Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LG32LE2R nie uruchamia się, miganie diody 26 razy

brunatny 10 Gru 2010 00:53 1286 4
  • #1 10 Gru 2010 00:53
    brunatny
    Poziom 8  

    Witam. Mam problem z TV jak w temacie. Znalazłem kilka postów na różnych forach dotyczących takiej usterki, lecz na żadnym z nich temat nie był rozwiązany do końca. Problem wygląda tak, że po włączeniu zaczyna migać dioda standby 27 razy, po czym matryca zaczyna się delikatnie podświetlać, i niestety na tym kończy się jego działanie. Znalazłem usterkę w przetwornicy- brakowało napięcia 6V. Wymieniłem wszystkie kondensatory po wtórnej stronie przetwornicy, układ scalony IRU3037CS, oraz tranzystor IRF 7807Z- na IRF7832 ponieważ tylko taki udało mi się zakupić. Po wymianie tych elementów TV działał około 10 min, po czym usterka powtórzyła się. Czy któryś z Kolegów spotkał się już z podobną sytuacją? I czy mógłby podpowiedzieć co może być przyczyną? Dodam że na płytce logiki zarówno dioda zabezpieczająca jak i bezpiecznik nie są uszkodzone.

    0 4
  • #2 10 Gru 2010 04:44
    lisek
    Spec od monitorów

    Standart uszkodzenie w zasilaczu to WYMIANA'
    U204 IRU3037CS; Q209,Q210 IRF7807+ 2 elka 1000uF/16v

    Jak się usterka powtórzy to do wymiany T-con matrycy T315XW01-V5.

    0
  • #3 10 Gru 2010 20:17
    brunatny
    Poziom 8  

    Dziekuje bardzo za szybką odpowiedź. A jakie są wartości Q209 i Q210??

    0
  • #4 10 Gru 2010 20:21
    JEDD
    Poziom 29  

    brunatny napisał:
    Dziekuje bardzo za szybką odpowiedź. A jakie są wartości Q209 i Q210??


    Przecież lisek ci podał: IRF7807

    0
  • #5 19 Gru 2010 23:24
    brunatny
    Poziom 8  

    Wracam do tematu. Poniważ nie zdobyłem płyty T-CON do tego TV, postanowiłem zrobić mały eksperyment. A mianowicie wylutowałem jeden z tranzystotów IRF7807 od napięcia 6V, i po dławika dołączyłem napięcie z zewnętrznego zasilacza. TV działał poprawnie przez ponad 2 godziny, i co najlepsze maksymalny prąd pobierany z zasilacza nie przekroczył 1,82A. Dlatego uważam że płyta T-CON nie bedzie uszkodzona, a przyczyna leży w samym zasilaczu, jednak nie jestem w stanie jej zlokalizować. Spradziłem wstępnie kondensatorki SMD w oklicy tranzystorów- żaden nie jest zwarty. Rezystory również nie są poprzepalane. Może ktoś wie co jeszcze uszkadza się w tych zasilaczach?

    0