Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmieniarka Sony CDX-656 napis PRESS RESET

studzin 10 Gru 2010 14:45 1889 6
  • #1 10 Gru 2010 14:45
    studzin
    Poziom 17  

    Mam problem z moją zmieniarką CDX-656, mianowicie wyhaczyła się sprężynka odpowiadająca za wsunięcie płyty do magazynka. Zmieniarkę rozebrałem, założyłem sprężynkę na swoje miejsce i po złożeniu zmieniarka zgłupiała. Jej zachowanie przedstawia poniższy filmik(w opisie napisałem co w danej chwili włączam). Radio ciągle prosi o "PRESS RESET"


    Link


    Mam wrażenie, że elektronika nie może zidentyfikować położenia windy. Jak nie ma włożonego magazynka radio pokazuje "NO MAG". W samej zmieniarce namierzyłem 3 krańcówki- dwie sprawdzające czy płyta znajduje się w "karetce" i jedna sprawdzająca obecność magazynka. Jest jeszcze potencjometr badający położenie windy(zaznaczony na foto).

    Zmieniarka Sony CDX-656 napis PRESS RESET

    Rezystancja potencjometru zmienia się w zakresie 0,71k do 7,34k, w pozycji startowej(jedyna w której można wsunąć magazynek) 1,77k.

    Nie widzę, żadnych nieprawidłowości przy składaniu i zastanawiam się czy to nie jest kwestia jakiejś specjalnej procedury składania.

    0 6
  • #2 10 Gru 2010 19:58
    bezum1
    Poziom 22  

    Witam !
    A po podłączeniu zmieniarki do radia wcisnąłeś przycisk reset w radiu ? piszesz że radio o to prosi. Przycisk znajduje się pod panelem na ściance radia.

    0
  • #3 10 Gru 2010 20:43
    studzin
    Poziom 17  

    Tak cała procedura uruchomienia znajduje się w opisie do filmu. Swoją drogą chyba wszystkie kombinacje przerobiłem.

    0
  • #4 10 Gru 2010 22:19
    bezum1
    Poziom 22  

    Witam !
    Sprawdź dokładnie czy na pewno prawidłowo założyłeś tą sprężynę, ponadto sprawdź czy kabel łączący jest dobrze włożony w gniazda i czy taśma łącząca wtyczkę z elektroniką w zmieniarce jest cała ( miałem taki przypadek podobny do opisanego i okazało się że nie było przejścia na jednym z pinów taśmy).

    0
  • #5 16 Gru 2010 14:25
    studzin
    Poziom 17  

    Taśmy OK,
    Mechanika OK,
    Przewody OK.

    Nie mam pomysłu.

    Czy ktoś wie jakie zmieniarki miały podobne bebechy? Jak już będę kupował następną to chciał bym mieć części zamienne.

    0
  • #6 17 Gru 2010 17:12
    djlj24
    Spec od car audio

    Jak się mają listwy prowadzące tackę z magazynku (szczególnie ta głębiej widoczna od przodu jak się wyjmie magazynek? W tych modelach białe plastiki prowadzące tackę lubiły się oderwać przez co tacka nie chciała się wsuwać i powodowało to blokadę mechanizmu.
    I ciekawe czy ten model nie reaguje na światło - testujesz na filmiku otwarty więc może któryś czujnik optyczny głupieje.

    0
  • #7 17 Gru 2010 18:29
    studzin
    Poziom 17  

    Prowadnice niby wyglądają ok, ale jeszcze raz rozbiorę i dokładnie się im przyjrzę. Co do czujników optycznych to kolega mi wczoraj to zasugerował i poskładałem ją do kupy, niestety to też nie pomogło. Jako ciekawostkę powiem, że teraz bez magazynka też prosi o reset.

    Moderowany przez damiancz:

    Post poprawiłem ale w kolejnych proszę używać klawisza "Pisownia" [przed wysłaniem]. Reg. pkt 15

    0
  Szukaj w 5mln produktów