Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zodiak DSS-402

Gorgoroth 05 Feb 2003 10:33 2381 3
  • #1
    Gorgoroth
    VIP Meritorious for electroda.pl
    Witam!
    Odbiera dobrze o po kilku minutach (czasami nawet kilku sekundach) dzwiek zaczyna "pompowac" tak jakby byl bramkowany z czestotliwoscia ok 2Hz. Raczej nie jest to wina zimnych lutow
  • #2
    asy37
    Level 16  
    Najpierw sprawdż sam wzmacniacz mocy np podłącz magnetofon i koniecznie sprawdż napięciaz asilające.Czy wskaźnik poziomu też pulsuje?. [/code]
  • #3
    Gorgoroth
    VIP Meritorious for electroda.pl
    W tym czasie napiecie na varikapach zmienia sie w takt tej pulsacji o ok 0,7V. Zasilanie 12V tez pulsuje ale zmienia sie tylko o kilka mV. Zaraz sprawdze sam wzmacniacz
  • #4
    Gorgoroth
    VIP Meritorious for electroda.pl
    Sam wzmacniacz sprawny (z magnetofonu gra ok), wskaznik poziomu rowniez pulsuje ale jest to prawie nie zauwazalne, we wskazniku "zero" ledy zapalaja sie n przemian... Jak zaczine pulsowac do dostrojenie juz nie pomaga trzeba go wylaczyc i ponownie wlaczyc
    Podobno wczesniej radio sie odstrajalo od stacji i trzeba bylo dostroic...
    Zauwazylem tez ze przed tym pulsowaniem zaczyna sie obnizac liniowo napiecie na UL1550, jest caly czas 33 a potem powoli zaczyna spadac do 32 i zaczyna pompowac
    ==============================================
    Po wymianie UL1550 narazie gra dobrze...