Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pisk radia Pioneer przy podłączeniu wzmacniacza w Golf 3 tdi

11 Gru 2010 15:13 2253 9
  • Poziom 10  
    Witam posiadam radio pioneer, które wczoraj podłączyłem. Podłączyłem je do głośników i jest ok nawet po przekręceniu kluczyka i zapaleniu samochodu wszystko ładnie gra. Problem pojawia się, gdy podłączam wzmacniacz czinczami do radia. Wtedy gra ok, ale gdy przekręce kluczyk zaczyna piszczeć, a jak zapale to pisk zwiększa się wraz z obrotami silnika ( na zwykłych wejściach to się nie dzieje, tylko na czinczach ). A żeby było ciekawiej to podłączyłem inne radio i też czinczami do wzmacniacza i gra idealnie. Jak to jest możliwe, aby na jednym radiu były zakłócenia a na drugim ich nie było? Wzmacniacz próbowałem podłączyć bezpośrednio z akumulatora i nic nie daje. Wkładałem do bagażnika i też nic. Piszczy na płycie i na radiu. Zauważyłem, że piszczy przy podgrzewaniu świec, i ustaje i później jak już zapale to wraz z obrotami silnika. Wie ktoś co to może być?
  • Użytkownik usunął konto  
  • Poziom 10  
    Ale ja już próbowałem różnych metod. Podłączałem radio i wzmacniacz pod masę z samochodu, bezpośrednio od akumulatora, od prostownika i to wszystko nic nie daje. I pod radiem panasonic, po podłączeniu do wzmacniacza na tych samych kablach wszystko jest git. Więc myślę, że przyczyną nie jest instalacja...
  • Użytkownik usunął konto  
  • Poziom 10  
    A co by pomogło jakiś filtr anty-zakłóceniowy?
  • VIP Zasłużony dla elektroda
    Nikt ci nie da jednoznacznej odpowiedzi. Czasem pomaga, czasem nie. To indywidualne sprawy. Musisz sam sprawdzić.
    Sprawdź stan mas w samym radiu, na płytce.
  • Użytkownik usunął konto  
  • Poziom 22  
    uwalona masa na gniazdach czinch
  • Poziom 10  
    Dzięki miałeś racje masa na czinczach