Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer stacjonarny się nie uruchamia

13 Gru 2010 11:56 1677 3
  • Poziom 2  
    Witam

    Mój komputer po uruchomieniu nie włącza się, tzn. Wiatraki w zasilaczu i na procesorze chodzą, na płycie głównej nie posiadam. Obrazu nie ma (monitor pokazuje komunikat brak sygnału), komputer również nie wydaje charakterystycznego "piknięcia" podczas startu. Nie wyłącza się sam, niezależnie od liczby resetów jest tak samo. Rozłożyłem go, trochę przeczyściłem i sprawdzałem pojedyncze podukłady. Dysk twardy i napęd DVD chodzą bez zarzutu, wyjęcie karty graficznej lub przełożenie jej do drugiego gniazda PCI Express nie robią żadnej różnicy, po wyjęciu RAM-u (mam tylko jedną kość) nic się nie uruchamia. Resetowałem pamięć CMOS kilkakrotnie baterią i zworkami bez rezultatu, wsadzenie innej baterii działającej na pewno też nic nie dało.
    Przyjrzałem się wszystkim kondensatorom na płycie głównej i karcie graficznej, żaden nie wyglądał podejrzanie. Po paru minutach chodzenia wyczułem też lekkie ciepło na procesorze i karcie graficznej, co chyba zmniejsza ryzyko ich popsucia (oczywiście, mogę się mylić). Dziwną sprawą jest też to, że włącza się teraz samoczynnie po podłączeniu do prądu - wcześniej tak nie było, ale po wyłączeniu guzikiem uruchamia się i resetuje normalnie (raz nawet włączył mi się na "czystym" ustawieniu zworki resetującej CMOS, czyli bez zworki na PIN-ach, nie było różnicy).
    Kiedyś miałem nie dociśniętą kartę graficzną to "pikał" ostro przy uruchomieniu, po dociśnięciu był cicho, więc to też powinno obniżać szansę na problem z grafiką. Co do uszkodzeń płyty głównej, żadnej spalenizny ani uszczerbku nie zauważyłem, a kiedyś w laptopie w wyniku zwarcia poszedł mi chipset płyty głównej, to w żaden sposób nie reagował na próby włączenia. Komputer nie był narażony na przeciążenia, impulsy lub zwarcia, nikt przy nim nie majstrował, od kiedy go mam (2,5 roku) nie zmieniałem żadnych podzespołów wewnętrznych, wcześniej nie miałem żadnych problemów sprzętowych.
    Biorąc to wszystko pod uwagę uważam, że najbardziej prawdopodobny jest problem z płytką BIOSu. Pamięć ma 4mb, jest przylutowana i nie była flashowana. Nie wiem, jak sprawdzić, czy nie poszedł PC speaker. Próby wejścia na ślepo kombinacjami klawiszowymi w bios, menu bootowania etc. nie dają rezultatu.
    Specyfika mojego sprzętu:
    Płyta główna ASRock ALiveN570SLI-eSATA2;
    Karta graficzna: Nvidia GeForce 9500 GT;
    Procesor AMD Athlon XP x2 5200+;
    Pamięć RAM DDR2 800Mhz 2GB;
    Zasilacz: PROCOMP ATX KY-400W.
    Nie bardzo mam sposoby sprawdzenia RAM-u, procka lub grafiki na innym kompie. Do serwisu mi nie spieszno, bo mieszkam po środku nikąd, gdzie w najbliższym 10-tysięcznym miasteczku nie ma nie tylko dobrego, ale nawet przyzwoitego serwisu (w sklepach komputerowych zatrudniani są niemal sami stażyści, więc sobie wyobraźcie...). Nie sądzę, żeby ktoś miał tam programator zewnętrzny BIOS-u. Jak myślicie? Jaka jest szansa że jest to kość BIOS-u? Czy warto próbować zamówić nową kość przez allegro za grosze, czy lepiej od razu wymienić płytę główną, czy może myślicie że to inny podzespół, albo warto jeszcze pokombinować? Czytałem jeszcze gdzieś, że istnieją sposoby flashowania popsutego BIOS-u poza programatorem, ale czy są warte próby i możliwe do wykonania przez kogoś, kto nie jest ekspertem?
  • Poziom 15  
    Jeśli włącza się od razu po wpięciu do sieci to jest ryzyko że padła ATXowa elektronika zasilacza. Jak masz możliwość przetestuj zestaw na innym zasilaczu.

    Czy te objawy się zaczęły od jakiegoś konkretnego wydarzenia? Np skok napięcia, przewożenie kompa z miejsca na miejsce...
  • Poziom 2  
    Nie, nie było żadnych wstrząsów, szoków termicznych itp. Komputer normalnie się wyłączył jednego dnia, włączyłem go następnego po południu i z miejsca miałem ten "efekt". Tak jak wspominałem, w międzyczasie nie było żadnych przeciążeń sieci ani impulsów które mogłyby jakkolwiek wpłynąć na zasilacz. Zasilacz jest akurat jest jedyną pozostałą rzeczą którą mogę sprawdzić na miejscu, więc zaraz się za to zabiorę.

    Dodano po 31 [minuty]:

    Mały update: W tej chwili piszę z innego komputera na tym zasilaczu, więc na 100% jest sprawny.
  • Poziom 15  
    Wobec tego proponuję z tego komputera powyjmować i włożyć z powrotem podzespoły - pamięci i karty. Brzmi głupio ale kiedyś mi komp dawał podobne objawy i po wyjęciu pamięci i włożeniu z powrotem udało mi się go uruchomić.

    Ew. dobrze byłoby mieć podobny zestaw (żeby miał te same sloty na proca i pamięci) na którym mógłbyś przetestować podzespoły jeden po drugim. Jak wszystkie podzespoły są dobre - to padła płyta.

    A jeszcze jedna myśl - może komputer się uruchamia tylko padło cos na karcie graficznej i nie daje obrazu na wyjście?