Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router - Neostrada - laptop i Komputer przez WIFI

hervi 13 Gru 2010 23:22 3072 4
  • #1 13 Gru 2010 23:22
    hervi
    Poziom 8  

    Witam.
    Od wczoraj walczę z internetem. Problem wygląda następująco:
    Sąsiadka ma neostradę, Router i laptopa, ja mam Komputer stacjonarny i chcę się łączyć przez kartę sieciową oraz zewnętrzną antenę. Na laptopie internet bezproblemowo działa, na komputerze u siebie widzę sieć, nawet przy różnych próbach konfiguracji podłączył się do internetu ale... internetu nie było.

    Sprzęt:
    -Router WiFi ZTE ZXV10 W300,
    -Laptop jakiś Sony Vaio (windows 7),
    -Komputer (windows 7),
    -Karta Sieciowa Ralink RT61 Turbo Wireless LAN Card,
    -Antena nie wiem jaka, prostokątna płaska (w tej chwili mam internet radiowy od innego dostawcy)

    Dodatkowe info: odległość jakieś 35 metrów, zasięg 31% ale jeszcze antena nie jest ustawiona tak jak powinna)

    Dodam jeszcze, że już kombinowałem z dhcp i dodałem mac, już nie mam siły. Na routerze jeszcze jest niby przycisk do dodawania urządzeń ale też jakoś nie działa, może w złym momencie naciskam.

    Najlepiej gdyby ktoś życzliwy wypisałby mi co trzeba zrobić by laptop i komp podłączyły się do internetu. Od czego trzeba zacząć i co może być najbardziej prawdopodobnym problemem. Może robię coś źle... :( Proszę o pomoc, bo jutro mam zamiar znów walczyć.

    Pozdrawiam Hervi

    0 4
  • #3 13 Gru 2010 23:54
    hervi
    Poziom 8  

    Wg tego robiłem, ale w punkcie 13-tym nie chciał się połączyć.

    edit.
    Doszedł kolejny aspekt:
    "W konfiguracji domyślnej, modem ZTE ZXV10 W300 jest skonfigurowany tak, aby przy jego pomocy była możliwa aktywacja nowej usługi neostrada tp. To oznacza, że nie da się połączyć z Internetem, a jedynie ze stroną www.tp.pl. Żeby móc w pełni korzystać z neostrady tp, modem należy skonfigurować wprowadzając nazwę użytkownika i hasło w jego menu konfiguracyjnym. Dane te otrzymujesz w procesie rejestracji."

    edit 2.
    Ale chyba to jest jednak do pierwszej rejestracji usługi, a nie tak jak w moim przypadku :(

    0
  • #4 14 Gru 2010 10:21
    hervi
    Poziom 8  

    Ok. Przed chwilą się połączyłem i miałem dostęp tylko do tp.pl ale po co? jak usługa już była rejestrowana. A ja chcę tylko podłączyć się przez wifi. Podejrzewam że wczoraj nie mogłem się podłączyć bo był laptop w tym samym czasie włączony. Co jest nie tak? :(

    0
  • #5 15 Gru 2010 18:18
    piterus99
    Poziom 43  

    Podejrzyj u sąsiadki jak jest, bo może wprowadziła sobie hasełko do komputera i wifi ją przepuszcza

    0