Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy laptop ASUS X52j - zawiesza się

Gadzet89 07 Sty 2011 23:43 379396 1525
  • #241
    xadamus
    Poziom 9  
    Jako "szczesliwy" posiadacz wciaz zawieszajacego sie X52JE zastanawiam sie czy w zwiazku z tym ze firma ASUS wiedziała o powaznym błędzie dotyczacym tej serii (bo teraz probuje sobie z nia poradzic bezsuktecznie na razie jak widac), i mimo to dopuszczała do jego sprzedazy, czy nie mozna sie powołac na to ze swiadomie sprzedawali sprzet z wadą jak dobry? Przyznam ze chetnie bym oddał go ze zwrotem pelnej kasy ktora za niegho dalem w sklepie, a mam go niecale 3 tygodnie, bo najzwyczajniej w swieci jasny szlak mnie trafia ze wybralem znowu asusa... A jest tyle pieknych innych marek...
  • PCBway
  • #242
    rencista13
    Poziom 10  
    komentarze usunięte,jeżeli ktoś oddał do serwisu i odebrał niech da znać jaki był problem bo ja cały czas jestem w szoku po zakupie.
  • #243
    pycia14
    Poziom 10  
    Jeżeli to karta Graficzna zdecyduję się chyba na kupno Asus K52JC z 310M.Jak go dostane to napisze czy są jakieś problemy:)
  • #244
    greg9872
    Poziom 9  
    co sądzicie o Lenovo B560A P6100 15.6 HD LED 2+1GB/500 DVDRW NVIDIA GeForce GT 310M DOS mam go właśnie wymienić za badziewnego k52je ,bo z tego co się orientuję powinien być lepszy ,szukałem opini o tym labku ale nie znalazłem nic ,proszę o poradę bo w poniedziałek mam podjąć decyzję.
  • #245
    meedy
    Poziom 10  
    U mnie bylo to samo jednak zrobilem hard format i zainstalowalem win t7 32 bit. I jak narazie to laptop zawiesil sie od swiat tylko 2 razy przy uzywaniu okolo 3 h dziennie ;P Ale mam problem bo nie zrobilem tych recowerow i nie mam zadnego stera. Tzn juz sobie pościągałem prawie wszystkie ale nadal nie mam programu do uruchomienia kamerki inter. niby stery dzialaja i na gg lub skype widac moj obraz z kam ale nie mam zadnego programu do niej. I dlatego prosze o pomoc jesli ktos posiada taki link :) A tutaj ja daje link na do ATI z ktorego sciagnalem ster http://www.downloadatoz.com/driver/articles/d...ivers-for-hp-asus-dell-sony-acer-laptops.html
    Do asusa jest ten drugi link jakby ktos mial trudnosci :P Pozdrawiam
  • PCBway
  • #246
    sevalentin
    Poziom 10  
    greg9872 napisał:
    co sądzicie o Lenovo B560A P6100 15.6 HD LED 2+1GB/500 DVDRW NVIDIA GeForce GT 310M DOS mam go właśnie wymienić za badziewnego k52je ,bo z tego co się orientuję powinien być lepszy ,szukałem opini o tym labku ale nie znalazłem nic ,proszę o poradę bo w poniedziałek mam podjąć decyzję.

    zależy o jakim k52JE mówisz, mój K52JE jest na i5 460m, 4gb i nieszczesnej 5470 pd ati, w poniedziałek przyjedzie po niego kurier zabierze do serwisu i zobaczymy co to da. Mam nadzieję, że uporają się z problemem.

    Jak wróci to napiszę co z tego wyszło.
  • #247
    wojtek87szynal
    Poziom 1  
    mój asus wiesza sie jak włącze youtube a poza tym wszystko działa dobrze czy ktoś wie co to może być?
  • #248
    sevalentin
    Poziom 10  
    wojtek87szynal napisał:
    mój asus wiesza sie jak włącze youtube a poza tym wszystko działa dobrze czy ktoś wie co to może być?


    zapewne to samo co u wszystkich. Trochę cierpliwości... Przyjdą pierwsze lapki z serwisu, zobaczymy co będzie. A teraz pozostaje wejść na strone asusa zamowić kuriera i czekać, bo nikt nie wie dokładnie co jest przyczyną, więc nic oprócz gdybania, kłotni i przegadywania z cyklu bo ja wiem najlepiej z tego nie wyniknie.

    Jeszcze raz.. cierpliwości jak nie chcecie teraz wysyłać do serwisu to czekać aż będzie coś wiadomo a nie zadawać bezsensownych pytań typu "czy wie ktoś co to może być?" Bo czytając cały temat a nie tylko ostatnią stronę można dojść do wniosku, że nikt nie zna poprawnego rozwiązania tego problemu, żeby móc w pełni korzystać z możliwości tych laptopów.
  • #249
    shuzzly
    Poziom 14  
    wojtek87szynal napisał:
    mój asus wiesza sie jak włącze youtube a poza tym wszystko działa dobrze czy ktoś wie co to może być?


    Sprawdź jak włączysz filmik na youtube, jak będzie jeszcze na małym ekranie kliknij na nim prawym przyciskiem myszki (touchpada) wybierz ustawienia i w zalezności jak masz domyślnie zaznaczone "włącz przyśpieszenie sprzętowe" to je odznacz, jak masz nie zaznaczone to zaznacz.
  • #250
    sevalentin
    Poziom 10  
    shuzzly napisał:
    wojtek87szynal napisał:
    mój asus wiesza sie jak włącze youtube a poza tym wszystko działa dobrze czy ktoś wie co to może być?


    Sprawdź jak włączysz filmik na youtube, jak będzie jeszcze na małym ekranie kliknij na nim prawym przyciskiem myszki (touchpada) wybierz ustawienia i w zalezności jak masz domyślnie zaznaczone "włącz przyśpieszenie sprzętowe" to je odznacz, jak masz nie zaznaczone to zaznacz.


    Jeśli to nie wada fabryczna o której powszechnie wiadomo to co to musiałby być za laptop, że go yt zawiesza?
  • #251
    trachemys
    Poziom 11  
    U mnie jest identycznie, przy youtube pada. Ale nie tylko, przy każdym odpalonym filmie z dysku czy z internetu też. Gry smigaja gładko, czasami tylko słychać z głosnikow jakby pra tamtedy dziwnie przebiegał. Coś jak włożenie koncówki od słuchawek nie dokonca wejscia. W pon moj jedzie do serwisu, dam znać co było tego przyczyną. Mam nadzieje tylko że wymienia to co trzeba, a nie polutuja i posklejaja cos na plycie.

    U mnie metoda z wyłączeniem przyspieszenia zadziałała, raz szarpneło aby z tym zgrzytem w glosnikach.
  • #252
    shuzzly
    Poziom 14  
    ..mozecie sprawdzić przeglądarką typu portable zainstalowaną na pendrivie i z takiej przeglądarki sprawdzić youtube czy zacina? jeśli tak to juz nie wina dysku a sprzętu.
    Tak samo mozna sprawdzić playerem zainstalowany na pendrive i z jakiegoś filmu wrzuczony na pena, wtedy wiadomo ze player i film nie korzysta dysku.
  • #253
    trachemys
    Poziom 11  
    Może być karta sd + explorer 9 beta portable, albo bestplayer i krotki filmik? Na tej zasadzie to dziala?
  • #254
    shuzzly
    Poziom 14  
    Moze być tylko nigdy nie próbowałem z kartą SD a pendrive'm.

    Tak samo mozna sprawdzić płytą Live np Ubuntu czy XP live są dostępne w sieci.
  • #255
    trachemys
    Poziom 11  
    Rezultat 10min filmu z bestplayera i youtube na opera portable. Oczywiście na sd. To i tak dobry wynik.
  • #256
    shuzzly
    Poziom 14  
    trachemys napisał:
    Rezultat 10min filmu z bestplayera i youtube na opera portable. Oczywiście na sd. To i tak dobry wynik.


    Więc w tym przypadku nie dysk jest problemem.
  • #257
    trachemys
    Poziom 11  
    Teraz działa youtube od 30min, właczyłem film przed wyjsciem na spacer. Szczerze to zastanawiam sie czy dalej chce wysyłać go do seriwsu na dwa tygdonie. Przyspieszenie sprzetowe w filmach jest mi tak potrzebne...
  • #258
    dampyd91
    Poziom 9  
    a mnie ten laptop cały czas zadziwia.. często łapie zawiechy np na minute i się sam odwiesza.. i zawsze wtedy jest ten sam błąd pliku "iastor" gdy popatrze do podglądu zdarzeń gdzie wyświetlane są wszystkie błędy. zawsze miałem tak że jak się zawiesił to nie można było nic zrobić póki się nie odwiesił. Natomiast przed chwilą stało się coś takiego: grałem w call of duty 4, miałem zminimalizowanego aimpa i w pewnym momencie odtwarzacz się zaciął i było słychać w głośnikach: no wiecie, efekt taki jakby się płyta audio zacięła ;p. Ale cod4 się nie zacięło grałem wciąż bez żadnego przycięcia i po ok minucie aimp już działał i piosenka leciała od tego momentu co się zatrzymała .. nie wiem no ja się na tych rzeczach może zbytnio nie znam ale troche mnie to zdziwiło bo zawsze było inaczej
  • #259
    trachemys
    Poziom 11  
    Nie jestem pewien, ale moim zdaniem to wina sterowników. Postawiłem windowsa od nowa, stery poszły same z płyty. Odchaczyłem niepotrzebne programy. Nastepnie pobralem najnowszy catalyst. Powinna pokazywać Wam się czasem chmurka sterownik amd przestał działac ale odzyskał sprawność. Nastepnie wchodzimy do menadzeru urzadzeń i kilkamy na sterowniku grafiki aktualizuj oprogramowanie sterownika. Mi pomogło, oczywiscie mam właczone przyspieszanie sprzetowe. Zalianie ustawione standart - max wydajnosc na sciecowke, max aku na bateri.

    Jednak byla to chwila poprawa, matryca zgasła i zaczął brzęczeć.
  • #260
    kaczialex
    Poziom 2  
    witam...
    zamowilem tego laptopa na allegro
    Laptop ASUS X52JE i3 2x2,4GHz 3GB 320GB HD5470 K52
    jak myslicie czy mam zrezygnowac z jego zakupu?
    z tego co tu dzisiaj wyczytalem to nieciekawie jest z tymi lapkami?
    prosze o szybka odp bo paczka ma przyjsc w poniedzialek!!
  • #261
    AxelNext
    Poziom 38  
    kaczialex napisał:
    czy mam zrezygnowac z jego zakupu?
    Pewnie że TAK.
  • #262
    kaczialex
    Poziom 2  
    a masz moze jakas rade jak to zrobic skoro dzisiaj juz jest niedziela??
    moge nie odebrac tak poprostu paczki?
  • #263
    Mario2883
    Poziom 11  
    Witam

    Przeczytałem tu każdą wypowiedz.
    Zrobiłem tak
    Zainstalowałem te sterowniki:Link Wersja V8.783.2.2000 z 22.12.2010
    W CCC ustawiłem w PowerPlay Max czas pracy aku, zarówno na zasilaczu jak i na samej baterii.
    O opcji skutek działania przycisków w każdej opcji jest "nic nie rób" i do tego używam opcji pracy "Zrównoważonej".

    Wur... się dziś oglądając film wieczorem gdzie laptop zawiesił mi się 6 razy, wtedy zainteresował mnie temat. wcześniej zdarzało się to sporadycznie. Po wykonaniu tych czynności próbowałem zawiesić laptopa jednak nie udało mi się to.
    Jednak chyba normalne jest że nowy laptop nie powinien się zawieszać i ASUS ma chyba poważny problem.
    Jutro mam cały dzień na testowanie wiec na pewno wieczorem coś napisze.

    Na pewno tematu nie zostawie tymbardziej że jest to mój drugi laptop w przeciągu 7 miesięcy i 2 wygląda na to że zjeb..... pierwszy to był LENOVO. Więc ja się pytam co teraz kupić żeby się nie wkur... znowu.

    Życzę końskiego Zdrowia.
  • #264
    shuzzly
    Poziom 14  
    kaczialex napisał:
    a masz moze jakas rade jak to zrobic skoro dzisiaj juz jest niedziela??
    moge nie odebrac tak poprostu paczki?


    Tak, mozesz nie odbierać paczki i dostaniesz na allegro Negatywa.
  • #265
    Mario2883
    Poziom 11  
    Niekoniecznie dostanie negatywa. Przecież kupując przez internet jest chyba dłuższy czas na zwrot bez podania przyczyny niż normalnie w sklepie.
  • #266
    kaczialex
    Poziom 2  
    kurcze negatyw troche mi sie nie widzi....;/
    napisalem do sprzedawcy czy moglby mi zamienic na innego i podalem mu link na to forum i moze zrozumie problem (modle sie o to) a jak nie to poprostu bedzie negatyw
    wole chyba dostac tego negatywa niz byc 2k w plecy i sie martwic pozniej o nowego popsutego laptopa...
    trzymam za was kciuki
  • #267
    shuzzly
    Poziom 14  
    Mario2883 napisał:
    Niekoniecznie dostanie negatywa. Przecież kupując przez internet jest chyba dłuższy czas na zwrot bez podania przyczyny niż normalnie w sklepie.


    Nie dostanie negatywa jak dojdzie do porozumienia z allegrowiczem/sklepem.
  • #268
    Mario2883
    Poziom 11  
    Nie przejmuj się negatywem. Kup coś innego. Jak jest jakaś szanująca się firma to nie dostaniesz negatywa. Ja teraz chyba będę celował w DELLa. Może ten okaże się normalny.
  • #269
    shuzzly
    Poziom 14  
    Mario2883 napisał:
    Nie przejmuj się negatywem. Kup coś innego. Jak jest jakaś szanująca się firma to nie dostaniesz negatywa. Ja teraz chyba będę celował w DELLa. Może ten okaże się normalny.


    Zanim kupisz dell'a poczytaj fora na temat jego serwisu, wogule cokolwiek kupisz pogoogluj.
  • #270
    Kamel85
    Poziom 2  
    trochę inny problem z ASUS K52JE...

    notebook pracował poprawnie, nie miałem żadnych problemów podczas instalacji systemu/sterowników. Dopiero dziś zauważyłem, że nie ładuje baterii. Od pierwszego uruchomienia był podłączony na zasilaczu, dopiero zmiana ustawień planów zasilania - a później odłączenie zasilacza i praca na baterii spowodowała jej wyładowanie. Podłączenie zasilacza skutkowało sygnalizację ładowania (dioda obok touchpada) oraz w systemie status "ładowanie" bez jakiegokolwiek postępu. Sytuacja miała miejsce zarówno pod kontrolą systemu Win7 jak i Linux. Wyłączony z podłączonym zasilaczem również bez efektu.

    Niestety spróbowałem wgrać bios ze strony producenta z poziomu narzędzia w biosie.
    erasing - ok
    programming - ok
    verify - ok
    zamknięcie komputera i obecnie brak jakiejkolwiek reakcji :(

    co myślicie, czy przywrócenie go do życia odbędzie się w ramach gwarancji?
    notebooka dostałem w ost. piątek.... :/