Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows xp zawiesza sie po starcie lub w trakcie

Illusion 14 Gru 2010 20:25 2696 6
  • #1 14 Gru 2010 20:25
    Illusion
    Poziom 17  

    Witam

    Mam taki problem z kompem, otóż podczas startu zawiesza się np. w trakcie ładowania Windowsa, innym razem zawiesi się na niebieskim polu "Zapraszamy", jeszcze innym razem włączy się normalne, odpalę internet, kliknę na ikonkę Firefoxa no i znowu zawiesza się.. poczekałem 2 godziny i nic. Spróbowałem w trybie awaryjnym również sie zawiesza, na kompie świeci się cały czas czerwona kontrolka, czyli oznaka tego ze pracuje (ale 2 godziny otwiera FF?). Taki stan rzeczy nastąpił po przywracaniu systemu i jego ponownym starcie, system przywracałem ze względu ze pojawiły mi się jakieś dziwne pliki w menedżerze zadań typu sgjhwn.exe etc, zawsze gdy miałem jakiegoś intruza przywracałem system i problemu nie było dzisiaj przywracanie systemu poskutkowało tak że się zawiesza praktycznie zanim się włączy. Co mam zrobić żeby się dostać do komputera??

    Prosze o pomoc.

    Pozdrawiam

    0 6
  • #3 14 Gru 2010 21:25
    helmud7543
    Poziom 42  

    Sprawdź stan twardego dysku - objaw skazuje z dużym prawdopodobieństwem na jego niedomaganie (które może być powodowane np: wadliwym zasilaczem więc tak czy tak, jak kolega wyżej prosił podaj konfigurację komputera).

    0
  • #4 16 Gru 2010 17:13
    Illusion
    Poziom 17  

    Witam, udało mi się odpalić kompa. (choć problem powraca)

    Sempron 2800
    plyta główna Gigabyte (nie pamietam jaka na pewno na socekt A)
    768 ram (ostatnio sie nie włączal tez z tego powodu ze padła kość 256 ram)
    grafika radeon 9600 xt
    zasilacz tracer 400 W komputer jest stary, ale służy jako domowy dotychczas bez większych problemów.

    Gdy komputer sie włączyć włączyło sie również skanowanie i usuwanie błędów systemu windows. Teraz zdarza sie ze sie zawiesza na 2 etapie włączanie się jak można to tak nazwać , pierwsze co jest to ekran gdzie sa dane kompa i liczy pamięć ram , później pokazuje co jest podłączone w srodku i na dole jest cos typu Verifing data pool dmi... no i stoi, czyli nawet nie mogę nacisnąć f8 żeby włączyć tryb awaryjny, zostaje wejście do biosa.

    0
  • #5 16 Gru 2010 17:29
    dexter80
    Poziom 11  

    Dokładnie, tak jak kolega pisał wcześniej - z dużym prawdopodobieństwem jest problem z dyskiem twardym (bad sectory).
    Do naprawienia możesz użyć programu np. HDAT2 (dostępny na Hirens Boot CD 12) - powinno pomóc.
    Zasilacz nie jest jakiś powalający - także na przyszłość radziłbym wymienić na coś porządniejszego.
    Dysk też przydałoby się wymienić jeśli będzie więcej niż +/- 10 bad sectorów - tak dla bezpieczeństwa danych. Taki regenerowany dysk raczej już długo nie pociągnie.

    0
  • #6 16 Gru 2010 17:53
    Illusion
    Poziom 17  

    Dzieki za porady, dysk jest stosunkowo nowy ma 2 lata , seagate 160 gb.

    Dodano po 19 [minuty]:

    Hehe zatrzymałem sie w wiedzy na temat dysków gdy Barracuda IV Seagate byla jednym z najlepszych. Ale to bylo 10 lat temu..

    0
  • #7 16 Gru 2010 18:06
    dexter80
    Poziom 11  

    Dokładnie.... 10 lat temu to był wyznacznik jakości, a teraz.... nie napiszę bo znów mój post będzie usunięty :)

    0
  Szukaj w 5mln produktów