Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mrozy zapowiadają a webasto dbw 46 nic sie nie odzywa:(

14 Gru 2010 20:47 3014 10
  • Poziom 2  
    Webasto odmowiło wspołpracy jak zawsze w zimie:( mam mercedesa G 86r z webasto DBW 46 , po odpaleniu nic się nie dzieje.sprawdziłem świece Ok, bezpieczniki Ok,po włączemiu jest tylko 24V na czujnik płomienia,czy to oznacza że padł sterownik webasto czy czujnik płomienia, dzwoniłem do serwisu webasto , przez telefon to serwisant stwierdził że sterownik jest napewno dobry:D to się nie psuje:D ale najbliżej do serwisu to musze jechać 170km:cry:
  • Poziom 39  
    Coś za wysokie to napięcie na tym czujniku, więc pewno uszkodzony, jeśli czujnik uszkodzony, sterownik nie zezwala na procedurę uruchomieniową.
  • Poziom 20  
    Witam,
    no to Ci dobrze powiedział - nie przypominam sobie abym trafił na uszkodzoną kasetę
    do DBW 46 - bo tak sie nazywa Twoje ogrzewanie.
    Podeślij na PW adres do siebie - podrzucę Ci serwisówkę.
    Na czujniku płomienia (fototranzystor) - napięcie jest minimalnie niższe od zasilania.
    Jest to złącze E-C fototranzystora.
    Zmień może tytuł postu - dodaj o jakim piecu gadamy.
    Pzdr
    ps
    jako kolejny element sprawdź czujnik przegrzaniowy - jest na dole pieca,
    przykryty kapturkiem - naciśnij i sprawdź czy ma przejście (0ohm).
  • Poziom 2  
    Dokładnie to powiedział że te sterowniki się niepsują, i to któryś czujnik jest padnięty i daje sygnał uniemożliwiający start.

    Dodano po 3 [minuty]:

    Na dole sprawdzałem ten czujnik przegrzaniowy i ma przejście, dzięki za zainteresowanie, dzisiaj u mnie -18 za oknem:D
  • Poziom 9  
    Witam,choć minęły 2 lata to podepnę się... Moje dbw46 odpala na ciepłym silniku-tzn. nawet po 10 godzinach przerwy. Ale gdy auto stoi kilka dni a za oknem 3st.C to podejmuje 2 próby i wyłącza się. Co może być tego przyczyną? Jestem laikiem,więc proszę o prosty język w miarę możliwości. Słyszałem też,że w dbw46 często psuje się czujnik płomienia. Podobno po wielu latach trudno go wyjąć. Czy wtedy uszkadza się obudowa(piec),czy tylko ten czujnik? I czy można go jeszcze dziś kupić? Proszę o zainteresowanie,dzięki!
  • Poziom 25  
    Być może urządzenie nie załącza się z uwagi na zbyt niskie napięcie przy rozruchu.
    Zrób doświadczenie: po takim nieudanym starcie podłącz prostownik i po odczekaniu chwili ponów załączenie.
  • Poziom 9  
    Mądra teoria. Spróbuję tak zrobić. Ostatnio przed nieudaną próbą odpalenia webasta auto było katowane ciągłym odpalaniem na zimnym silniku,bo tropiono wyciek paliwa z pompy wtryskowej. Aku mógł wtedy dostać po d... Odezwę się za kilka dni,dzięki za zainteresowanie.
  • Poziom 9  
    Witam. DBW46 odpaliło za pierwszym razem po 48 godzinach od zgaszenia silnika. Akumulator naładowany na max. Webasto chodziło przez 25 min. Po 10 min. włączyły się wentylatory wnętrza. Po 25 min. wyłączyłem. Po włączeniu zapłonu temperatura była prawie w pionie(tzn. tak jak jest podczas jazdy). Świece żarowe nawet się nie zaświeciły. Zakładam,że wszystko więc zadziałało. Nie wiem tylko,czy agregat nie powinien przejść po pewnym czasie na pracę na "pół gwizdka". Nie wiem po jakim czasie się to ma stać... Będę obserwował dalej.
  • Poziom 9  
    Webasto odpala. Czy ktoś wie ile to powinno chodzić,zanim zejdzie z obrotami o połowę? A może powinno się wyłączyć po jakimś czasie i tylko przepompowywać wodę(ciepłą),a gdy spadnie jej temperatura-znowu się załączać? U mnie chodzi cały czas ok.25 min. Poziom wody w zbiorniczku wyrównawczym wzrasta,jak podczas pracy silnika,albo nawet ciut powyżej. Wtedy wyłączam,bo się boję,że coś p...
    Jeśli jest tu ktoś kto się na tym zna to proszę o wyjaśnienie tematu. Pozdrawiam!
  • Poziom 16  
    Zależy od temperatury zewnętrznej . Im zimniej np -15 to może ci sie włączyć po 15-20 minutach a przy 0 stopni nawet po 5 minutach . Zegar powinien ci po 30 min lub po 1h wylaczyc sam piec . Kolejna sprawa wiecej niz 80 kilka stopni ci nie nagrzeje piec bo działa on na małym układzie , żeby nie otworzyć termostatu. Dodatkowo masz czujnik przegrzania na piecu i czujnik temperatury, który włącza ci wentylator w kabinie.
  • Poziom 9  
    Moje webasto po ok.3 godz. postoju auta-
    włącza się,chodzi kilka min.,następnie się wyłącza agregat,a wentylatory nadal pracują. Za chwilę znowu się włącza(najpierw pompka paliwa,potem agregat) i tak to wygląda przez cały czas dopóki nie wyłączę. Zdziwiłem się,bo po 20 min.pracy webasta,wskazówka od temp. była ledwo powyżej niebieskiego. Auto musiało grzać świece. Innym razem po kilku dniach postoju,webasto pracuje non stop przez ok. 20 min.(agregat się nie wyłącza-pompa paliwa non stop) Po wyłączeniu go wskazówka jest niemalże na środku! Silnik przed rozruchem nie musiał grzać świec! O co w tym chodzi? Czy w moim dbw46 jest jakaś awaria? :|
    WIDZĘ,ŻE PISZĘ DO SAMEGO SIEBIE,ALE CO TAM... Coś jest nie tak. Webasto uruchamia się na ok.2-3min. i gaśnie. Pompka wody chodzi cały czas. Agregat podejmuje kolejne próby i znów to samo-po pewnym czasie pompa paliwa przestaje chodzić,a po kolejnej pół min. wyłącza się agregat i tak w kółko,dopóki nie wyłączę. Dziwne jest to,że podczas awarii system podejmuje tylko 2 próby startu. A u mnie jest to wielokrotne-aż do wyłączenia przeze mnie. Wszystkie kable popsikałem 'kontakt sprayem". Może robi się jakieś zwarcie? Albo padł sterownik? Chyba przestanę z tym walczyć,bo ręce opadają. Stare gówno i tyle :bad-words: