Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ruszanie lodówką na chodzie - może zaszkodzić?

azertaker 15 Dec 2010 00:18 14007 31
  • #1
    azertaker
    Level 11  
    Mój stary Polar dostał nową sprężarkę(większość się popuka w głowę, bo kupiłaby nową lodówkę, ale nie było wyjścia)
    Po naprawie śpieszyłem się i zacząłem ją delikatnie przesuwać, lekko przechylając na tył i boki, przy włączonej sprężarce.
    Czy w taki głupi sposób mogłem spowodować wtłoczenie oleju do układu? :x

    Pytam, bo strasznie wyje i huczy przy włączonej sprężarce - tak grubo ponad połowę czasu, kiedy sprężarka działa. Bulgocze też, ale przede wszystkim zaraz po wyłączeniu sprężarki.
    Zepsuta sprężarka do Danfoss, a facet zachwalał ją jako jedną z najbardziej udanych konstrukcji. Kurcze, w porównaniu z nową była praktycznie "niesłyszalna" - mówię tu o pracy samej sprężarki.
  • #2
    Jerzy Bartnicki
    Level 23  
    Witam
    Jest to możliwe gdy sprężarkę przechyli się na bok, Proszę wyłączyć ja na około pó dnia może pomoże.
    Jerzy
  • #3
    Szarobury
    Level 20  
    Samo wtłoczenie oleju do układu nie jest żadnym problemem, bo olej wróci do sprężarki wraz z czynnikiem. Ale jest też możliwość, że podczas pracy sprężarki, został zassany olej, który mógł pogiąć blaszki zaworów. Aczkolwiek ciężko jest tutaj trafnie zdiagnozować nie słysząc tego na ucho. Trzeba by jeszcze raz pofatygować osobę która wymieniała sprężarkę, żeby oceniła poziom hałasu.
  • #4
    azertaker
    Level 11  
    Jerzy Bartnicki wrote:

    Jest to możliwe gdy sprężarkę przechyli się na bok, Proszę wyłączyć ja na około pó dnia może pomoże.
    Jerzy


    Dzięki panowie, tak zrobiłem, ale nie przyniosło to żadnej poprawy.

    Szarobury wrote:
    (...)Aczkolwiek ciężko jest tutaj trafnie zdiagnozować nie słysząc tego na ucho. Trzeba by jeszcze raz pofatygować osobę która wymieniała sprężarkę, żeby oceniła poziom hałasu.


    Jest to symfonia dźwięków - jak dla mnie wydobywających się z całego układu (jutro ją odsunę i postaram się zlokalizować miejsca); wycie, jęczenie, skrzypienie, chrobotanie, zawodzenie i męczarnia, a w końcu bulgotanie i odgłos przelewania - tak bym to określił :D W sumie nie są to dla mnie nowe odgłosy, bo gdzieś kiedyś z tym się zetknąłem, tyle że moja lodówka przedtem tak nie dawała czadu. Polar CZN 306, 9 letni.

    Jest jeszcze coś, co mnie martwi. A właściwie mam jedno pytanie.
    Ten zamrażalnik ma trzy gwiadki i jak wyczytałem temperatura powinna być nawet poniżej -18 stopni.
    Czy to działa tak, że wkładam coś do zamrażalnika, nastawiam regulacje na maksa i sprężarka chodzi dopóki temperatura w zamrażalniku nie spadnie do tej maksymalnej (załóżmy -18)? Mój termometr okienny pokazał prawie -11, więc nie wiem czy to ok...
    Chłodniaż stwierdził, że na 100% nie było wycieków gazu - tak na oko, kiedy spuszczał stary przed wymianą sprężarki.

    A co do wezwania gościa jeszcze raz, to mnie nie stać, żeby dokładać jeszcze do tej lodówki.(No chyba, że będę miał mocne argumenty, że facet coś zrobił nie tak
    ) Gość powiedział, że ona powinna jeszcze parę ładnych lat pochodzić, tylko, że na 99% padnie jeszcze regulator temp.
  • #5
    Szarobury
    Level 20  
    Tak jak piszesz działa zamrażarka jednokomorowa. W chłodziarko-zamrażarce którą posiadasz termostat mierzy temperaturę wewnątrz chłodziarki oraz temp. tylnej ściany, aczkolwiek szybkość schładzania chłodziarki zależy od zapotrzebowania na zimno przez zamrażalnik. Temperatura zamrażalnika zależy od temperatury w chłodziarce, ale powinna oscylować tak pomiędzy-15*C a -25*C.
    Zmierz czas pracy sprężarki oraz czas postoju, zobaczymy co pokaże. Te -11*C to tak jakoś mało (znaczy dużo).
  • #6
    azertaker
    Level 11  
    Szarobury wrote:

    Zmierz czas pracy sprężarki oraz czas postoju, zobaczymy co pokaże. Te -11*C to tak jakoś mało (znaczy dużo).


    Ok. Dzięki, wiele mi wyjaśniłeś. Wygląda na to, że coś jest nie tak. A co do mierzenia - to ma być przy ustawionej na max regulacji temp, czy w jakiejś innej pozycji? Chodzi tylko o proporcje pracy do postoju? Jutro będę miał okazję to za dnia sprawdzić.
  • #7
    Szarobury
    Level 20  
    Może być ustawione na max.
  • #8
    azertaker
    Level 11  
    Wieczorem lodówka pochodziła trochę na 7, co dało temp -11 w zamrażalniku. Na noc przestawiłem na 3 i rano w zamrażalniku jest -4. To chyba nie powinnno tak być? Będę teraz mierzył czasy.
  • #9
    Szarobury
    Level 20  
    Skoro sprężarka się wyłącza, wygląda mi na przemrożenie pianki w okolicy kapilary termostatu, stąd te przekłamania temperatury. No chyba że masz rozkalibrowany termometr.
  • #10
    azertaker
    Level 11  
    Termometr zwykly zaokienny, w miarę db pokazuje i chyba nie robiłby aż takich wielkich przekłamań. Poza tym to na oko widać, że w zamrażarce nie jest za zimno - to czuć, a rurki ledwo oszronione itd.
    Teraz kwestia czy facet mógł coś zepsuć albo źle podłączyć podczas naprawy?

    Pierwszy pomiar dał takie wyniki:
    reuglator na 7
    czas pracy sprężarki: ~41 min.
    czas postoju : ~52 min.
    temperatura w zamrażalniku ok -6*C
    Quote:
    Skoro sprężarka się wyłącza, wygląda mi na przemrożenie pianki w okolicy kapilary termostatu, stąd te przekłamania temperatury.

    Da radę samemu to naprawić?
    W sumie niedawno była rozmrażana, ale czy jak ją rozmrożę doszczętnie to coś da?
  • #11
    Szarobury
    Level 20  
    Czas pracy i postoju są ok. Tylko zastanawia mnie gdzie się podziała temperatura w zamrażalniku. Zmierz temperaturę w chłodziarce na dolnej półce, oraz napisz czy równomiernie się szroni tylna ściana.
  • #12
    azertaker
    Level 11  
    Szarobury wrote:
    Czas pracy i postoju są ok. Tylko zastanawia mnie gdzie się podziała temperatura w zamrażalniku. Zmierz temperaturę w chłodziarce na dolnej półce, oraz napisz czy równomiernie się szroni tylna ściana.


    Termometr pokazuje +7 - czyżby zawyżał? Ale z drugiej strony, kilka godzin temu nalałem wody do zbiorniczków do robienia kostek nad górną półką zamrażarki i tylko z wierzchu lekko je zmroziło, a tak to woda. Z tym że regulator ustawiony na 3, ale przedtem nawet w takiej pozycji po tym czasie miałem lód, więc co by nie pokazywał termometr, temp. zamrażarce jest za wysoka na czuja.
    Ścianki nie są oszronione - kiedy się rozmraża, tylnia ścianka pokryta jest od góry do mw. połowy kropelkami i strużkami, które po prostu zamarzają, kiedy sprężarka działa.
    Podsumowując: nowa sprężarka, ale inna niż oryginalna(Indesit GVM57AA, a była Danfoss TLS6f), gaz podobno nie ma uchodzić, regulator temp. działa, a przynajmniej można zwiększać, zmniejszać. Temp. w zamrażalniku na oko i termometr za wysoka, w chłodziarce na oko db, a termometr pokazuje chyba za wysoką, ale przy ustawieniu na 3. No to sobie naprawiłem lodówkę...
  • Helpful post
    #13
    snoze
    Level 12  
    Wezwij jeszcze raz fachowca, niech sprawdzi i poprawi. Mi to wydaje się na brak czynnika, może za mało załadował, lub masz nieszczelny układ. Jak sprawdził, że układ jest szczelny?
  • #14
    azertaker
    Level 11  
    snoze wrote:
    Jak sprawdził, że układ jest szczelny?

    Tak jak napisałem wcześniej: stwierdził, że na 100% nie było wycieków gazu - tak na oko, kiedy spuszczał stary przed wymianą sprężarki, a potem przy napełnianiu też tak mówił. Coż, dzięki za pomoc, zostaje mi chyba tylko do niego zadzwonić. Jak rozumiem gdyby padł regulator temp, to lodówka wcale by nie chodziła
  • #15
    snoze
    Level 12  
    Gdyby padł regulator to nie chodziła by wcale lub pracowała cały czas, tylko wtedy temperaturę w lodówce miałbyś dużo niższą niż to co pisałeś. Z tym sprawdzaniem na oko ilości czynnika w układzie to nie wierze.
  • #16
    azertaker
    Level 11  
    snoze wrote:
    Z tym sprawdzaniem na oko ilości czynnika w układzie to nie wierze.

    Tak go zrozumiałem. Tak jak pisałem wcześniej - spuszczał stary gaz i rozumiem, że po ilości i czasie w jakim uchodził, stwierdził, że nie było wcześniej ubytków. Potem może coś mu pokazała pompa próżniowa - nie wiem, nie znam się. Wcześniej pytał czy sprężarka nie włączała się za często.
    Zadzwoniłem do niego i powiedział, że on nie ma wpływu na temp. w zamrażalniku, bo to jeden układ, a temp. w chłodziarce są w normie. Choć przyznał, że rzeczywiście w zamrażalniku mogłaby być niższa.
  • #17
    azertaker
    Level 11  
    Chciałem odkopać mój temat i zadać Wam jeszcze jedno pytanie. Fachowiec był u mnie i stwierdził, że rzeczywiście temp. mogła by być niższa. Wysnuł pewną teorię, w którą nie za bardzo chce mi się wierzyć: mianowicie, że regulator temp. zepsuł się w taki sposób, że się "przeskalował"(jakaś sprężynka się wyrobiła) i dlatego sprężarka wyłącza się wcześniej niż powinna.

    Zauważyłem jeszcze jeden objaw i chciałbym zapytać, o czym to może świadczyć. Regulator temp ma 7-stopniową skalę. Na górze zamrażalnika są półeczki na zamrażanie lodu i owoców. Przy ustawieniu na 4 i mniej nie zamraża mi wody na całej szerokości zamrażalnika do około 1/3 głębokości(są trzy pojemniki na lód i pierwszego nie tyka, a w pozostałych dwóch robi się lód) Przy ustawieniu na 5 dzieje się to samo, z tym że zamarza woda po lewej stronie(owoce), ale nie w pierwszym pojemniku na kostki lodu(po prawej). Przy ustawieniu na 7 zamarza wszystko.
    Chciałby przeczytać czyjąś opinię, bo muszę do gościa zadzwonic, a nie chcę żeby mi znowu wciskał jakiś kit.
  • #18
    Szarobury
    Level 20  
    Jest możliwe takie uszkodzenie termostatu o którym piszesz. Aczkolwiek, wcześniej mierzyłeś czas pracy, i wyszło ok 40min. W tym czasie sprężarka powinna dostarczyć tyle zimna, że bez problemu temperatura w zamrażalniku powinna być na poziomie -20*C.
    A jak ustawisz termostat na 1, to ile czasu pracuje sprężarka?
  • #19
    azertaker
    Level 11  
    Szarobury wrote:
    A jak ustawisz termostat na 1, to ile czasu pracuje sprężarka?

    Witam
    Dzięki za odpowiedź. Na 1 pracuje ok 4 min.
    A wracając do zammrażalnika, to przed awarią, w lecie lodówka chodziła na 3, a ja po 2 godz miałem kostki lodu - we wszystkich pojemnikach. Czy to wskazuje na złe napełnienie układu?
  • #20
    Szarobury
    Level 20  
    4 minuty to zdecydowanie za krótko. Wygląda na to, że rozkalibrował się termostat, lub w przypadku kiedy masz termostat z dwiema kapilarami - przemrożona pianka. Wypadało by zewrzeć termostat, i po 1 godzinie pracy zobaczyć, czy na tylnej ścianie chłodziarki nie tylko zamarzają krople wody, ale czy również zbiera się szron (powinno być widać w miarę równy kwadrat lub prostokąt zaszroniony).
  • #21
    azertaker
    Level 11  
    Ok. Dzięki. W tym momencie nie wiem jak zewrzeć termostat - sorry laik jestem. Poszukam go :), i poszukam jak to zrobić. Nie wiem ile tam jest kapilar, a może ty wiesz? To Polar CZN 306
  • #22
    Szarobury
    Level 20  
    Termostat z jedną kapilarą. Trzeba się do niego dostać, i zewrzeć przewody brązowy i czarny (oznaczenia styków 4 i 6). Jeżeli będzie tak jak pisałem wyżej, to termostat można wymienić, a jeżeli szronić się nie będzie, to trzeba męczyć fachowca.
    Zamiennik dla twojego termostatu to W4, z ciut dłuższa kapilarą.

    ***

    Jak się okazuje w dalszej treści tematu, termostat jest jednak z dwiema kapilarami, także nie zawsze można ufać katalogom.
  • #23
    azertaker
    Level 11  
    Szarobury wrote:
    Termostat z jedną kapilarą. Trzeba się do niego dostać[...]

    Wielkie dzięki Szarobury za cenne informacje. Nie ma mnie teraz doma. Obawiam się że moge mieć problem z tym zadaniem, bo nigdy nie rozkręcałem lodówki. Czy ten termostat jest gdzieś wenątrz, bo nie za bardzo wiedziałbym chyba jak się do niego dostać. Pamiętam, że na górze, z tyłu lodówki w rogu, jest coś przytwierdzone i odchodzi o tego jakiś przewodzik w dół za skraplacz - czy to jest termostat?
  • #24
    Szarobury
    Level 20  
    Termostat, to jest to coś z pokrętłem, którym się reguluje temperaturę w lodówce.
  • #25
    azertaker
    Level 11  
    Szarobury wrote:
    Termostat, to jest to coś z pokrętłem, którym się reguluje temperaturę w lodówce.

    Uśmiałem się jak to przeczytałem - dzięki, jaśniej nie można. Nie wiem dlaczego wydawało mi się, że regulator temp i termostat w lodówce to dwie różne rzeczy. Może dlatego, że facet mówił, że to jakiś powietrzny regulator :?:
    Na razie utknąłem na etapie odkręcenia 2 wkrętów i nakrętki, bo nie wiem jak ściągnąć tą plastkiową obudowę żeby wszystkiego nie poniszczyć. Raczej tam już nic nie jest przykręcone...
    Może 4 minuty na 1 to za mało, ale czy 40 minut pracy sprężarki nie powinno wystarczyć żeby porządnie zamrażać?
  • Helpful post
    #26
    Szarobury
    Level 20  
    azertaker wrote:

    Może 4 minuty na 1 to za mało, ale czy 40 minut pracy sprężarki nie powinno wystarczyć żeby porządnie zamrażać?


    No właśnie, i dlatego trzeba zobaczyć, jak to jest z tym szronieniem się tylnej ściany, po godzinie pracy, po dwóch.
  • #27
    azertaker
    Level 11  
    Szarobury wrote:

    No właśnie, i dlatego trzeba zobaczyć, jak to jest z tym szronieniem się tylnej ściany, po godzinie pracy, po dwóch.


    Ruszanie lodówką na chodzie - może zaszkodzić?

    Witam. Czy mógłbyś mi jeszcze pomóc? Jak widać na obrazku udało mi się dostać do termostatu :D. Oznaczony jest K52 Wygląda że jest dwukapilarowy
    Mam jeszcze bardzo konkretne pytania:
    1. Czy te kableki można odłączyć? Probowałem, ale nie chciałem za mocno ciągnąć.
    2. Czy mam je po prostu wyciągnąć na siłę i połączyć ze sobą - czarny z brązowym - podłączyć prąd? Czy one są nie wyciągalne?
    3. Jak już się uda to jak długo ma chodzić sprężarka? Ja rozumiem, że ma ona własne zabezpieczenie przed przegrzaniem, więc nic jej się nie stanie.

    Rozumiem, że mój cel, to sprawdzić, czy jest odpowiedznia ilość czynnika, czy może zepsuł się termostat. Tylko nie rozumiem jednej rzeczy w tym eksperymencie - nawet jak jest za mało czynnika, to jeśli sprężarka będzie chodzić i chodzić non stop, to w końcu uda jej się wycisnąć odpowiednio niską temperaturę, nawet przy małej ilości czynnika. To skąda będę wiedział, co jest nie tak?
  • #28
    Szarobury
    Level 20  
    1. Można, ale niema potrzeby.
    2. Musisz wsadzić kawałek kabla w te plastikowe osłonki, tak ażeby zewrzeć przewód brązowy i czarny.
    3. Zbyt długi czas pracy sprężarki, jej nie zaszkodzi, co najwyżej zamarzną Ci produkty w chłodziarce.

    Po godzinie pracy (tak do 2 godzin) zobaczyć, czy na tylnej ścianie chłodziarki nie tylko zamarzają krople wody, ale czy również zbiera się szron. Przy zbyt małej ilości czynnika lub niedrożności układu, szron w tym czasie nie zacznie powstawać.
  • #29
    azertaker
    Level 11  
    Szarobury wrote:
    Po godzinie pracy (tak do 2 godzin) zobaczyć, czy na tylnej ścianie chłodziarki nie tylko zamarzają krople wody, ale czy również zbiera się szron. Przy zbyt małej ilości czynnika lub niedrożności układu, szron w tym czasie nie zacznie powstawać.

    Po raz kolejny dziękuję ci Szarobury za pomoc.
    Eksperyment zakończony. Prosiłbym jeszcze o pomoc w interpretacji wyników :D
    1. Pierwszy raz otworzyłem lodówkę po 1:20 godz.
    Tylnia ścianka pokryta taką mikrowarstwą bardziej lodu niż szronu. Widać obszar jaki zajmuje ta blacha za ścianką - sięga do połowy ścianki bo poniżej para nie zamarza na ściance. Drapałem wszędzie paznokciem i prawie nic na nim nie zostawało. To "oszronienie" charakteryzuje się gradientem - im niżej tym gorzej.
    2. Dałem jej jeszcze popracować godz, czyli całkowity czas 2:20. Teraz na paznokciu zostawał taki drobny biały śnieżek, który sypał się przy drapaniu. Oczywiście gradient pozostał. Na dole był to bardziej lód niż śnieżek.
    Najważniejsze: w zamrażalniku po tym czasie temp. -15C, a w pierwszym pojemniku na kostki lodu nie zamarzła nawet woda!
    Zauważyłem jeszcze, że jedna z tych grzałek na górze zamrażalnika jest dużo bardziej oszroniona od drugiej. Około 2x grubsza warstwa szronu.
    Skasowało mi tekst bardziej obrazowy niż to, ale mam nadzieję że ten opis wystarczy.
    Czyli wygląda na to, że jest za mało czynnika?
  • #30
    Szarobury
    Level 20  
    Masz przemrożoną piankę w okolicy takiej zwiniętej (zapewne białej) kapilary w chłodziarce, dlatego termostat źle funkcjonuje. Należy odkręcić skraplacz, odchylić go na tyle, żeby mieć dojście. Nożem delikatnie wykroić kwadrat 10x10cm (za skraplaczem, tu gdzie wchodzi kapilara), i wydłubać piankę, tak ażeby pozbyć się całej nasiąkniętej wodą. Oczywiscie robić to z wyczuciem, żeby nie uszkodzić przechodzącej tam rurki. W razie potrzeby wycięty fragment powiększyć. Do wydłubanego otworu należy dopasować styropian 3cm grubości, i obsadzić go na piankę montażową. Po takim zabiegu termostat zacznie działać poprawnie.