Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie EM4 "magiczne oko"

ludowicz 15 Gru 2010 11:52 3016 6
  • #1 15 Gru 2010 11:52
    ludowicz
    Poziom 12  

    Skupiam teraz się na odpaleniu magicznego oka w OR TATRY. Mój problem polega na tym ze rozchylenie listków praktycznie się nie zmienia - cały czas sa rozchylone na prawie 80 stopni i bez względu na to czy radio cos odbiera czy nie, zmiany konta świecenia listków sa prawie niezauważalne.

    1. Pytanie co sprawdzić aby uzyskać większą dynamikę zmiany konta świecenia listków ?
    2. Pytanie drugie, czy na schemacie TATRY nie ma błędu ? Widzę że jeden z pinów żarzenia wraz z katoda nie są podpięte do masy tylko gdzieś dalej poprzez kondensator i rezystor? Inne lampy maja te piny zwarte do masy. O Co tu chodzi ?

    Pozdrawiam
    SL

    0 6
  • #2 15 Gru 2010 17:01
    Futrzaczek
    Admin Grupy Retro

    1)
    Czy radio odbiera bez szumów i zakłóceń? Jeśli tak, to uszkodzenie leży w okolicach obwodu ARW z którego zasilana jest siatka oczka (zwarty kondensator lub uszkodzony opornik) lub samego oczka (zwarcie siatki z katodą).
    Jeśli nie, to wprzódy trzeba je naprawić - prawdopodobnie zestroić.

    2)
    http://fonar.com.pl/audio/schematy/radioamator/1960_08_2.htm
    Faktycznie, brakuje kropki międy linią masy a połączeniem z dolną okładziną kondensatora 0,02uF oraz katodą EM4.

    0
  • #3 16 Gru 2010 08:29
    ludowicz
    Poziom 12  

    No więc w kwestii Oczka, dostałem jeszcze dwa inne. Wszytkie ledwo sie zieleniły, poddałem je kuracji wyżarzenia katody poprzez 12V na 2 godziny.
    Oczka troche ożyły, za dnia widać jak świecą.

    Jeśli chodzi o dynamike zmian to wszytkie zachowują się podobnie - bezpośrednio po wyżarzeniu (jak bańka była nagrzana) to jeszcze coś sie tam zmieniało ale jak ostygły to prawie w ogóle.
    Zmierzyłem napięcie na bramce sterujacej, było -0,4V przy odbiorze stacji i -0,2V poza stacją, a więc bardzo niewielkie wahania, z tego co wiem powinny one byc chyba z zakresu od 0V do -5V.

    W takim razie co robic dalej, radio w miarę dobrze odbiera, gra głośno, w tle delikatne stabilne szumy, dzwięk nie zniekształcony, na AM kilka stacji łapie, na Śr stacji jest cała masa.

    Może ktos pomoże co dalej z tym fantem zrobić, ja na technikach ARW i ogólnie w.cz nie za bardzo się znam, tym bardziej w radiach lampowych.

    Pozdr.SL

    0
  • #4 16 Gru 2010 13:17
    Futrzaczek
    Admin Grupy Retro

    Lampa nie ma bramki sterującej, tylko siatkę, a to pewna różnica.

    Cytat:
    Zmierzyłem napięcie na bramce sterujacej, było -0,4V przy odbiorze stacji i -0,2V poza stacją, a więc bardzo niewielkie wahania, z tego co wiem powinny one byc chyba z zakresu od 0V do -5V.

    Mikre te wahania, wygląda jednak że trzeba będzie zajrzeć głębiej i to z generatorem - czyli po prostu porządnie je zestroić.
    Cytat:
    Może ktos pomoże co dalej z tym fantem zrobić, ja na technikach ARW i ogólnie w.cz nie za bardzo się znam, tym bardziej w radiach lampowych.

    Więc oddaj to w ręce fachowca.

    0
  • #5 16 Gru 2010 13:26
    ludowicz
    Poziom 12  

    No tak bo gdyby kondensatorek miał przywarcie albo rezystor przerwe to byłoby stałe napiecie (właściwie jego brak), ale może ten kondensatorek ma upływność za dużą, tak naprawdę to tylko zwykły filtr RC wygładzający napięcie.

    SL

    0
  • #6 16 Gru 2010 20:11
    Futrzaczek
    Admin Grupy Retro

    Nie jest to niemożliwe - sprawdź, jeśli masz taką możliwość.

    0
  • #7 24 Mar 2011 15:35
    ludowicz
    Poziom 12  

    Radio już działą OK, co jakiś czas pojwaia się problem polegajacy na tym że odbiór radia sie osłabia (wtedy listki zielonego oczka praktycznie się nie ruszają) ale wystarczy połaczyc a moment wejscie antenowe z uziemnieniem i radio zaskakuje. Ostatnio nawet prawie sie to nie pojawia.... tak zostawie.

    0
  Szukaj w 5mln produktów