Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie włącza się amplituner Philips FR 984

15 Gru 2010 13:58 1470 2
  • Poziom 2  
    Witam,

    tak jak w temacie, mam problem z amplitunerem... a mianowicie od jakiegoś czasu sam się wyłączał i nie chciał się włączać. Lecz nie raz po kilku próbach udawało się go odpalić.
    Dziś go rozebrałem no i próbując po dociskać każde kabelki udało się po pewnym czasie go włączyć. A wiec ładnie wszystko poskręcałem... podłączam wszystko tzn głośniki, no i nagle się wyłączył z nie wiadomej przyczyny... z początku myślałem ze może być zwarcie na kablu od głośnika.. no ale nie ma żadnego zwarcia.. I teraz nie chce się włączyć... hmm co sprawdzić i jak sprawdzić, może to zasilacz?
    na bezpiecznik również patrzyłem no i jest cały...
    A więc od czego zacząć ?

    p.s amplituner służy mi już 8 lat.. nigdy nie było z nim problemów tylko jedynie pokrętło od głośnosci przestało działać

    z góry dzięki za informację ;)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Admin grupy audio
    Przecież Kolega sam sobie odpowiedział na pytanie - skoro podociskanie przewodów pomogło na chwilę, to znaczy, że gdzieś coś nie łączy. Lutownica w dłoń i jedziesz całą płytę po kolei - gdzieś luty puściły.
  • Poziom 2  
    no w sumie racja.... lecz nie do końca... bo później próbując tą samą opcje nic nie pomogło.. wszystko podłączałem zostawiłem w sumie sam zasilacz zęby sie odpalił i nic... a on bodajże łączy sie na kilku kabelkach w kostce.. z tego co zauważyłem..