Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Corsa 1,7 DTI słaby i błąd P0370

afro89 15 Gru 2010 20:43 10168 8
  • #1 15 Gru 2010 20:43
    afro89
    Poziom 9  

    Witam wszystkich. Mam pewien problem z oplem Corsą C 1,7DTI. A więc skutki są następujące, odpala zimny i ciepły dobrze, lecz jak silnik jest zimny i próbuje przyśpieszyć trochę mocniej to strasznie szarpie, i oczywiście jest słaby. Gdy się zagrzeje to szarpanie znika, lecz w dalszym ciągu jest słaby, tak choćby nie ładowała turbina. Gdy podłączyłem komputer to wyskoczył błąd P0370, skasowałem go i nie pojawił się ponownie, lecz mocy w dalszym ciągu brak. Szukając na internecie to bardzo dużo na ten temat piszą, np przepływka, podciśnienie turbiny, czujnik obrotów pompy wtryskowej, sterownik pompy wtryskowej, itp. Jak narazie sprawdziłem tylko te podciśnienie z turbiny i wygląda to następująco, kierownica z turbiny nie chodziła, lecz gdy odpiąłem 2 wężyki z zaworka, który steruje turbiną i podłączyłem je ze sobą na krótko to kierownica na turbinie zaczęła chodzić. Bardzo proszę o pomoc.

    0 8
  • #2 17 Gru 2010 19:55
    bartez844
    Poziom 20  

    zobacz dokładnie to cięgno przy klapie w turbinie

    2
  • #3 17 Gru 2010 20:37
    Meteo33
    Poziom 17  

    To w tym silniku są ruchome kierownice??

    0
  • #4 18 Gru 2010 11:59
    darady
    Poziom 13  

    Sprawdź kompem czy turbina daje ciśnienie a jak nie kompem to manualnym zegarem. Podczas jazdy powinno dochodzić do 150-200 kPa Przy obrotach ponad 2500/min

    0
  • #5 20 Gru 2010 19:45
    afro89
    Poziom 9  

    Sprawdziłem przepływke na kompie i okazało się że jest padnięta, tak więc wymieniłem ją i moc silnik odzyskał, lecz w dalszym ciągu silnik przerywa podczas przyśpieszania. I nagle teraz jeszcze ładowanie mi padło wydaje mi się że jest to układ prostowniczy, i mam nadzieje że to może być przyczyna tego szarpania, co o tym myślicie.

    0
  • #6 20 Gru 2010 22:45
    darady
    Poziom 13  

    jak zmienny prąd idzie na sterownik o możliwe ze pojawiają się szarpania

    0
  • #7 23 Gru 2010 14:43
    afro89
    Poziom 9  

    Witam ponownie. Samochód został naprawiony, to szarpanie powodował alternator, a konkretnie układ prostowniczy. No i jak już wcześniej napisałem ta przepływka, bo był słaby.

    0
  • #8 15 Lip 2011 22:35
    żołnierzyk
    Poziom 1  

    siemka wszystkim, może ktoś mi pomoże?
    posiadam opla corse c 2001rok
    Gdy pojechałem nad morze po 100km zapaliła się kontrolka z autem(pomarańczowa)i auto straciło moc, tzn. max prędkość to 120km na h.
    po zatrzymaniu i zgaszeniu auta i ponownym uruchomieniu kontrolka gaśnie i jest wszystko ok. lecz znowu po przejechaniu około 100km zapala sie i tak na okrągło. czy mógł pójść czujnik od załączania turbiny?
    za odpowiedz z góry dziękuję

    0
  • #9 18 Paź 2011 22:43
    gksm
    Poziom 11  

    witam, ja miałem w corsie 1.0 takie same objawy tzn. max 120 km/h i kontrolka się zapalała powyżej 100 km/h. Okazało się że wystarczyło wymienić przepływomierz powietrza (zamiennik za niecałe 100 zł).
    Aktualnie po 2 latach pojawił mi się nowy problem, auto z dnia na dzień zaczęło chodzić jakby na 1 gar po odpaleniu zimnego silnika, jak się zagrzeje to po kilku minutach jazdy już jest ok ale rano chodzi jak traktor, nie ma mocy i trzeba mu pulsacyjnie dodawać gazu i wduszać co chwila sprzęgło żeby wogóle jechać na zimnym silniku - inaczej auto nie jedzie, na jałowym biegu obroty spadają do granicy zgaśnięcia silnika, po kilku minutach jak sie zagrzeje wszystko chodzi ok.
    Co to może być??

    0