Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak obrazu na matrycy - Acer aspire 5920g

kazuyukihori 17 Dec 2010 00:24 3647 8
Optex
  • #1
    kazuyukihori
    Level 9  
    Witam. przypadek dotyczy wlasnie acerka z grafika 8600m gt nie integra oczywiscie procek tylko c2d 1.5ghz niestety;] lapek lezal od jakiegos czasu bo nie mialem dostepu do sieci.

    BTW Jakis czas temu moj lapek jak sie wylaczyl - tzn. sam go wylaczylem w sposob wlasciwy :) - tak juz nie wlacza sie jak powinien. Otoz klikam power i rusza wszystko lacznie ze startem windy -XP. slychac dzwiek logu i pozniej dzwiek jak przy wyskoczeniu bledu, no i to by bylo na tyle. Zanioslem go do pewnego serwisu w bialej podlaskiej / nie polecam/ tam mi powiedzieli ze to albo plyta glowna albo karta graficzna... Tia jasne, tyle to i ja wiedzialem a raczej przypuszczalem xD heh rozbawili mnie twierdzac ze na tym laptopie po wyjeciu karty grafiki winda nie wystartuje /fachmani/;] i tak sprawdzajac mi tego lapka pokombinowali ze nawet winda nie chciala ruszyc.
    teraz troche konkretow.
    -gdy jest grafa wlozona na matrycy zero reakcji totalni czarna jak przy wylaczonym
    -kiedy startuje z wyjeta grafa matryca swieci na bialo mozna funkcyjnymi regulowac podswietlenie wylaczc ja.
    -na zewnetrznym monitorze tez brak sygnalu
    -z wlozona grafika 9600m gt nie uruchamia sie wcale/ wina biosu moim zdaniem/
    -z wlozona z innego acerka 8600m GS uruchamia sie ale to samo co i z orginalna
    -sprawdzalem pamieci, sloty i chyba wsszystko co sie dalo golym okiem

    A wiec co moze byc tego przyczyna? czy uwalilo sie cos na plycie glownej?
    Prosilbym o jakies sugestie w tej sprawie, ewentualnie jakie dane bylyby wam jeszcze potrzebne:)
  • Optex
  • #2
    marek_1980
    Level 20  
    Masz dwie opcje:

    1. Wymienić musisz na nowy chipset grafiki (nVidia 8600M G86-770-A2 albo nVidia 8600M G86-730-A2 albo nVidia 8600M G86-703-A2 - to zależy jaki układ masz na module karty) na pokładzie karty MXM (wtedy masz pewność, że nie trzeba się martwić o bios). Możesz w tańszej opcji kupić taką samą kartę ale możesz mieć problem z kompatybilnością z płytą. Ja osobiście wolą wlutować nowy chipset do modułu karty MXM i mam pewność, że grafika jest zrobiona na cacy.
    2. Zainteresowałbym się również w twoim przypadku mostkiem północnym PM965, który również odpowiada za obraz idący na monitor (sygnał-analog) i na matrycę LCD (cyfrowy-sygnał). Mostek ten współpracuje z twoja kartą graficzną MXM (PCI-Express 16X) oraz z portami pamięci DDR2 i też może być uszkodzony, a więc do wymiany.

    I na tych dwóch rzeczach musisz się skupić.
  • Optex
  • #3
    kazuyukihori
    Level 9  
    Dzieki za wskazowki.
    Czyli pozostaje mi wyslac plyta do jakiejs dobrej firmy zeby sie tym zajeli jak rozumiem. Sam nie mam mozliwosci tego niestety zrobic.
    A odnosnie tej karty grafiki. tak jak napisalem wkladana byla 8600 gs tez z acera aspire serii 5700 cos ;] mysle ze az takiej roznicy w biosie nie powinno byc, bardziej chyba sklanialbym sie ku temu mostkowi
    jak myslisz?
  • #4
    marek_1980
    Level 20  
    nie jestem jasnowidzem niestety kolego, tak więc pozostaje Ci zacząć od karty lepiej. Takie jest moje zdanie, a dopiero później brać się za mostek.
    Możesz lekko podgrzać chipset na module grafiki i zobaczyć jaki będzie efekt. Jeśli nic to nie da, to leciutko podgrzać mostek i wtedy zobaczyć co padło. Ale uwaga jeśli chipset lub mostek jest uszkodzony to podgrzanie nic nie da.
    Powodzenia.
  • #5
    kazuyukihori
    Level 9  
    chcialem zrobic tak jak mowiles z tym podgrzaniem ale doznalem szoku XD mialem praktycznie rozlozony lapek na czesci pierwsze, podlaczytem wszystkie niezbedne podzespoly no i rzecz jasna matryce ale musialem tak przekrecic matryce zeby cos widziec grzejac wiec obrocilem przeginajac troche ta tasme matrycy. mysle wlacze i bede grzal a tu :shocked!: pokazal sie obraz. mysle nie mozliwe no to resat 1 i drugi no wszystko ok juz ucieszony chce skladac wiec wylaczylem go ustawilem tak jak ma wszystko byc i mysle przed skrecaniem odpale jeszcze raz no i co? lipa, znowu brak obrazu,,,
    Czy mam wnioskowac ze to wlasnie ten kabel / tasma laczaca matryce i plyte? probowalem jeszcze znowu jakos tak ulozyc zeby zatrybilo ale nic z tego...

    zastanawia mnie tylko czemu nie moge obrazu przekierowac na zewnetrzny monitor.. ale w sumie to moze wynikac z tego ze po omacku nie mam mozliwosci klikniecia wyswietlania dual obrazu w panelu nvidii. bo chyba tym funkcyjnym to na viscie tylo mozna szybko bylo przejsc
  • Helpful post
    #6
    marek_1980
    Level 20  
    w takim razie podmień na wszelki wypadek taśmę od Matrycy.
  • #7
    kazuyukihori
    Level 9  
    ale nasowa sie pytanie czy gdyby ten kabel byl faktycznie uszkodzony to po wyjeciu grafiki i uruchomienu wyswietlaloby bialy ekran? sadze ze nie. moze sie myle.
  • #8
    kazuyukihori
    Level 9  
    problem powiedzmy ze rozwiazany ;] winna jest na 100% grafika. tak jak czytatalem tu i tam podgrzalem przez chwile suszarka uklad na grafice lekko docisnelem poczekalem az wystygnie i jest obraz;]
    teraz poszukam jakiejs grafiki z innego sprzetu gdzie padlo cos innego.
    dzieki za podpowiedzi masz + ;]
  • #9
    marek_1980
    Level 20  
    to bardzo się cieszę, że mogłem pomóc ;-)