Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniasz Hifonics Taurus X - Schemat, lub cokolwiek...

CMS 17 Gru 2010 11:45 1729 0
  • #1 17 Gru 2010 11:45
    CMS
    Administator HydePark

    Witam.


    Kumpel dał mi do naprawy wzmacniacz Hifonics Taurus X
    Wzmacniasz Hifonics Taurus X - Schemat, lub cokolwiek...
    Wzmacniasz Hifonics Taurus X - Schemat, lub cokolwiek...
    Końcówka mocy jest na TIP'ach 35 i komplementarny 36.
    Gdy wzmacniacz do mnie trafił działał kanał pierwszy i trzeci, natomiast drugi i czwarty były uszkodzone. Po wymianie trzech oporników i czterech tranzystorków (TIP'y były sprawne) uszkodzone kanały działają aż miło, niestety przestał działać pierwszy i trzeci. Nie ma możliwości żebym coś zepsuł podczas naprawy ponieważ kanały parzyste i cała reszta towarzyszącej im drobnicy, znajduje się po przeciwległej stronie PCB niż kanały nieparzyste i nawet ich nie dotykałem.
    Wygląda to tak, że w momencie gdy jest sygnał na wejściu, niezależnie jakie wzmocnienie się ustawi ("potencjometr może być całkiem ściszony") wzmacniacz "puszcza na wyjście" prostokąt ~1Hz z pełną mocą (na wejście podaję 200Hz sinus), gdy sygnału się nie podłączy nic się na tych kanałach nie dzieje.

    Profilaktycznie wymieniłem wzmacniacze operacyjne JRC4558D, a także driver PWM KIA494 na TL494.
    Nie mam żadnego schematu więc nie bardzo wiem gdzie mam szukać, tym bardziej że wzmacniacze Caraudio to nie moja branża.
    Liczę na to że któryś z kolegów zna ten wzmacniacz i coś doradzi.

    Pozdrawiam.
    CMS

    EDIT:

    Po kilku dyskusjach z kolegami po fachu jestem prawie pewien, że "coś wisi w powietrzu" innymi słowy gdzieś pękła ścieżka lub po prostu "zabrakło masy". Dodam że jak się lekko powygina PCB, skręcając wzdłuż dłuższych boków to cała "klika" (płytę przelutowałem).
    Obawiam się że bez schematu usterka może być bardzo trudna do wykrycia.
    Pozostaje nadzieja, że ten wzmacniacz ma jakiegoś klona i któryś w kolegów forumowiczów go rozpozna.

    EDIT:

    Zawziąłem się na skubańca, ale widzę, że nie będzie łatwo.
    Posiedziałem dzisiaj nad nim trochę z oscyloskopem i stwierdzam, że z "ostatnich" wzmacniaczy operacyjnych sygnał wychodzi poprawny (pisząc ostatnich mam na myśli te dwa w obudowie DIP-8, bo wcześniej jest osiem takich samych w obudowie "typu grzebień" :) -nie wiem jak ona się nazywa).
    Pomierzyłem tez napięcia na wszystkich tranzystorach jakie tylko znalazłem we wszystkich czterech końcówkach i są identyczne. (międzyczasie upaliłem jedną ze sprawnych końcówek :) bo część oporników wisiała w pająku i podczas pomiarów nagle uleciał magiczny dym :) ale na szczęście TIP'y miałem pod ręką, więc już działa).
    Pomiarów dokonywałem bez podłączonego sygnału.
    Całość obserwacji skłania mnie zdecydowanie w kierunku braku masy, TYLKO GDZIE
    :?

    0 0
  Szukaj w 5mln produktów