Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Ariston AQXL 109 - nie działa

18 Gru 2010 11:37 7533 10
  • Poziom 18  
    Jest problem z pralką tzn. nie działa. Sprawdzałem blokadę, grzałkę i jest wszystko w porządku. Po włączeniu wtyczki do gniazdka na chwilę migną wszystkie diody i jest cisza. Nie działa przycisk start. Sprawdziłem na oko moduł , ale niczego tam nie widać. Czasami są w mieszkaniu wahania napięć.
    Może ktoś ma jakiś pomysł co może być walnięte w tej pralce.
  • Specjalista AGD
    Czy na module na C60 22µ/400V istnieje napięcie ok.400V ? Tak samo jakie napięcia występują na C78 i C74 ?
  • Poziom 17  
    Witam,możesz kolego zrobić zdjęcie modułu wtedy było by nam łatwiej coś stwierdzić pozdrawiam
  • Poziom 18  
    Na C60-320V , C78-3,3V, C74-6,6V. Pomiary robiłem na samym module bez pralki.
    Nie wiem co jest grane na stykach J11 wychodzace do modułu górnego tzn. na podwójnym styku jest pulsujące napięcie ok.1V tzn. jest i zanika. Na potrójnym styku napięcie waha się od 12V do 6V w zależności na ktorych stykach je się mierzy.Fotki nie mogę zrobić bo aktualnie nie mam aparatu.
  • Specjalista AGD
    Podstawowa uwaga-wszystkie pomiary powinieneś wykonywać na module połączonym z pralką ponieważ tylko wtedy moduł będzie odbierał sygnały osprzętu i odpowiednio je interpretował wykazując błędy lub nie. Mimo tego po podanych przez ciebie napięciach widzę że zasilanie modułu po stronie wtórnej przetwornicy jest poprawne , ponieważ na J11 są poprawne napięcia. Wyjście J11 na interfejs użytkownika opiszę Ci pokrótce: 1-wyjście 5V z kondensatora C65 , 2 i 3 wyjście do komunikacji interfejsu z eepromem U8 24C64 , 4 - masa układu , 5 - wyjście 12V z kondensatora C64. Sprawdź jeszcze raz osprzęt pralki i jego połączenie z modułem , czyli czujkę NTC , grzałkę i jej upływność do masy , przejście uzwojeń silnika i jego termika ochronnego, tachometr i co jeszcze możesz i o czym zapomniałem.Jeśli to nie da rezultatów to niestety moduł padnięty lub pusty , rozprogramowany eeprom , ale to sprawdzisz oddając moduł do serwisu na sprawdzenie programatorem serwisowym. Pozdrawiam.
  • Poziom 20  
    a sprawdziłeś sam mikro włącznik od załączenia ?
  • Poziom 18  
    Po podłączeniu modułu do pralki o dziwo wszystko wróciło do normy. Ale tylko na krótki okres bo po pobraniu wody i zakończeniu cyklu prania w czasie odpompowywania wody zacięła się tzn. zaczęły migać kontrolki i nie można było jej wyłączyć żadnym przyciskiem i zostało tylko wyjęcie wtyczki z gniazdka. Po włączeniu wtyczki znowu zaczęły migać wszystkie kontrolki i brak reakcji na przycisk wyłączenia. Po kolejnym wyłączeniu wtyczki z gniazdka i ponownym włączeniu wtyczki mignęły kontrolki wyłącznika gł. i start i dalej nie ma żadnej reakcji tzn. wszystko wróciło do tego co opisywałem na początku.
    Moduł dolny wydaje się na dobry czy zatem coś się dzieje z modułem górnym? Jak to sprawdzić?
  • Poziom 18  
    Chciałem zakomunikować ,że pralka po ponownym włączeniu zaczęła pracować i wszystko działa jak na razie bez zarzutu. Jestem bardzo ciekaw co to była za przyczyna, że się blokowała. :D
  • Poziom 38  
    Prawdopodobnie zimne luty lub brak styku na złączach.
  • Poziom 18  
    Prawdopodobnie przyczyną było brak styku na jakimś złączu.
    Praleczka działa i jest OK. Temat można zamknąć.