Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Diora AS-642 - gra tylko mono, brak stereo.

18 Gru 2010 21:38 8436 34
  • Poziom 9  
    Na początek chciałbym wszystkich powitać ponieważ jest to mój pierwszy post na tym forum. :wink:

    Wpadł mi w ręce ów tuner, nieprzestrojony. Postanowiłem go przestroić chociaż jestem początkującym.
    Mimo iż to było pierwsze moje przestrojenie, wszystko poszło dobrze, odbiera zakres ok. 87.6-107.7 MHz bez żadnych problemów, siła sygnału też jest duża.

    Jedynym problemem jest brak stereo. Znalazłem na forum temat o identycznym problemie ( https://www.elektroda.pl/rtvforum/topic747578.html ) i postępowałem według rad w nim zawartych, w moim przypadku również po wylutowaniu tranzystora T205 stereo się załączyło.

    Tuner grał wtedy dobrze, jedynym minusem był metaliczny pogłos w dźwięku niezależnie od stacji, a gdy kręciłem potencjometrem R256 zmieniała się jedynie wysokość pogłosu. Dlatego kupiłem, jak pisało w temacie, dowolny tranzystor npn i wymieniłem. Niestety po wlutowaniu nowego tranzystora znów nie grało stereo.

    I w tym momencie brakuje mi doświadczenia by zdiagnozować problem.
    Co może powodować brak stereo w moim tunerze?

    P.S. W tunerze nie świeci się również dioda dostrojenia niezależnie od pozycji na skali.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 21  
    Napisz jaki tranzystor wymieniłeś na jaki.
  • Poziom 9  
    Wymieniłem BC 238 C (tak pisze na schemacie, na tranzystorze było dziwne oznaczenie, facet w elektroniku nie potrafił rozpoznać tranzystora) na BC 547.
  • Poziom 21  
    Czyli dał dobry zamiennik NPN Negatyw-Pozytyw-Negatyw , trzeba było kupić dwa , tranzystory czasami mają wadę mimo iż na mierniku wydają się być sprawne.Szukajmy dalej ,być może problemem mogą być elementy znajdujące się w okolicy tego tranzystora.

    Dodano po 3 [minuty]:

    Tak dla pewności sprawdź czy ma dobre przejście przełącznik mono/stereo
  • Poziom 30  
    Witam.
    Moim zdaniem wina nie leży po stronie tranzystora. Pisałeś, że nie świeci Tobie kontrolka dostrojenia. Myślę, że chodzi o diodę D510. Jest ona sterowana z tego samego miejsca co przełącznik mono-stereo.
    Może chodzić o to, że jednak tuner nie jest właściwie zestrojony.
    Andrzej
  • Poziom 9  
    Elementy wydają się dobre aczkolwiek posprawdzam po kolei elementy naokoło T205 w chwili wolnego czasu.
    Przełącznik mono/stereo wydaje się działać bez zarzutu, gdy wciśnięty nóżki na płytce są zwarte, gdy nie wciśnięty - nie są zwarte, o to chodziło, tak :?:

    Dioda dostrojenia nie świeci lecz nie jest to moim zdaniem D510, D510 to jedna z diod mocy sygnału według schematu (chyba że źle czytam schemat). Będzie to chyba ta dioda koło T505, niestety o zamazanym oznaczeniu (D51X).
    Tuner raczej jest dobrze zestrojony ale nie neguję bo przestrajałem na ucho z radiem pomocniczym/wzorniczym. Poza tym nim tuner był przestrojony już nie działało stereo oraz dioda 'dostrojenie'. Na innym odbiorniku (Unitra Klaudia 2 jeszcze nie przestrojonym) na tej samej stacji co w tunerze była aktualnie włączona grało stereo także to oznacza że już wtedy był jakiś problem.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 30  
    Z tą diodą to masz rację. Ja też mam taki sam schemat i ten zamazany opis odczytałem jako D510. Właśnie o tę diodę mi chodziło. Nie zauważyłem, że ostatnia dioda siły sygnału ma oznaczenie D510.
    Ja nie napisałem, że tuner jest źle przestrojony - tylko, że może być źle zestrojony. Przestrajałeś głowicę wcz. a może być źle zestrojony tor pcz. Mógł się rozstroić jakiś obwód przez starzenie elementów.
    Jeśli po wylutowaniu tranzystora T205 pali kontrolka stereo to znaczy, że sygnał pilota jest obecny w sygnale i pętla PLL "łapie". Nie działa przełącznik mono-stereo a sterowany jest z tego samego miejsca co ta dioda D51x.
    Mam pytanie: czy podczas przestrajania pomiędzy stacjami występuje szum, czy jest wyciszany przez układ wyciszania?
    Andrzej
  • Poziom 9  
    Wybacz, źle przeczytałem. Co do tego wcz. i toru pcz. to niestety te skróty nic mi nie mówią a informacji nie umiem znaleźć na ten temat...
    Tak, po wylutowaniu T205 kontrolka stereo świeci. Przełącznik mono/stereo wydaje się sprawny lecz właśnie nic on nie 'robi' podczas odsłuchu jakiejkolwiek stacji, niezależnie czy jest wciśnięty czy nie.

    Podczas zmieniania stacji gałką występuje szum pomiędzy stacjami.
  • Poziom 30  
    Napisałeś, że kręciłeś R256 a on nie ma "kręciołka". Czy chodziło o R259?
    Andrzej

    Dodano po 2 [minuty]:

    Tuner ma układ wyciszania szumów i przy odpowiedniej pozycji przełącznika powinien blokować szum między stacjami.

    Dodano po 5 [minuty]:

    Skróty:
    pcz. - pośrednia częstotliwość (w tym wypadku stopnie na tranzystorach T201 i T202 oraz układzie IC201)
    wcz. - wielka częstotliwość (obwody w głowicy którą przestrajałeś)
    To tak w uproszczeniu.
  • Poziom 9  
    Chodzilo o R271, ten przy T205, za wysoko popatrzylem na plytce i stad ten blad.

    Chodzi o przycisk 'ARCz/wycisz.' ? Bo w moim wypadku gdy nie jest wcisniety tuner odbiera stacje oraz sa szumy pomiedzy a gdy jest wcisniety to dzwiek jest wyciszany niezaleznie od miejsca na skali.

    Dzieki, przyda sie na przyszlosc ;)
  • Poziom 30  
    Prawidłowo powinno być:
    - gdy jest nie wciśnięty tuner odbiera stacje oraz są szumy pomiędzy,
    - gdy jest wciśnięty tuner odbiera silne stacje a szumy pomiędzy stacjami są wyciszone, słabe stacje są też wyciszane (pomijane przy przestrajaniu).
    Tuner może mieć za słaby sygnał z anteny lub być mało czuły na skutek rozstrojenia. Kłóci się to co prawda z tym, że pisałeś, że "siła sygnału też jest duża".
  • Poziom 9  
    To w moim przypadku po wciśnięciu wycisza wszystko.
    Nie sądzę by miał za słaby sygnał z anteny, przy najsłabszej stacji jest koło 3 diod mocy a przy najmocniejszej pełne 5, na innych wychodzi średnio 4 diody zapalone a po wciśnięciu przycisku wszystko jest wyciszane.
  • Poziom 30  
    Według schematu wciśnięty jest przełącznik ZASILANIE i Średnie. W takiej sytuacji tranzystor T205 jest wysterowany przez R253 na stałe i przewodzi (ale to są fale średnie i ma przewodzić). Wciśnięcie przełącznika MONO powoduje tylko mocniejsze wysterowanie tego tranzystora przez rezystor R256.
    Gdy wciśniemy UKF to R253 przestaje polaryzować T205 i to czy będzie on przewodził zależy od napięcia na nodze 12 układu IC201 (podawane przez R240 i R252 na bazę tranzystora). Gdyby napięcie na nodze 12 było niskie to T205 by nie przewodził i dekoder stereo powinien działać. Można mu wymusić MONO podając przełącznikiem (segment 9) polaryzację tranzystora T205 (poprzez rezystor R256).
    Napięcie z nogi 12 występuje w punkcie pomiarowym Pp4 i jest podawane nie tylko na przełącznik M/S (T205) ale jeszcze na wskaźnik dostrojenia (dioda D51x) oraz układ wyciszania szumów (noga 5 układu scalonego - poprzez przełącznik, segment 12).
    Wszystkie te układy działają wadliwie. Z tego wnioskuję, że nie był winny tranzystor T205 (powinien przewodzić) a napięcie na nodze 12 układu IC201 (na Pp4).
    Andrzej
  • Poziom 27  
    Z moich doświadczeń z obsługi tego modelu wynika, że cały ten zmyślny układ sterowania wyciszaniem nie na wiele się zdaje. Wyciszanie oraz blokada dekodera powinny działać przede wszystkim przy małym sygnale (np. poniżej 1 całej diody na wskaźniku poziomu sygnału). Tymczasem często jest tak, że blokada co prawda działa przy braku "zera" detektora (stacja odstrojona), a nie działa pomiędzy stacjami (gdzie też jest "zero"). Jeśli do tego dodać rozjeżdżający się detektor w tym modelu, to mamy takie niespodzianki.
  • Poziom 30  
    Tuner zapewne nie jest nowy i dlatego pisałem, że mogły się odstroić obwody. Optymalni byłoby skorygować zestrojenie i jest szansa, że przełączniki i wskaźniki zaczną działać prawidłowo. Nie chciałem jednak namawiać autora tematy do pochopnego kręcenia rdzeniami jeśli nie ma doświadczenia. Rdzenie można łatwo połamać i potem może być kłopot z ich wyjęciem celem wymiany. Na wymianę też trzeba mieć właściwy rdzeń. Zestrojenie dyskryminatora na ucho może nie być optymalne. Dlatego najlepiej byłoby użyć choćby woltomierza i robić to "z głową". Nie mam takiego tunera a tylko schemat i dlatego nie mogę wypróbować swoich przemyśleń a nie chciałbym wpuścić autora w "maliny".
    Najprostsze gdy się używa tylko UKF to wylutować tranzystor i mieć ciągle stereo, ale może nie o to chodzi.
    W zasadzie to z obwodów strojonych jest tam tylko obwód dyskryminatora.
    Andrzej
  • Poziom 9  
    Zmierzyłem napięcie na Pp4 i wychodzi mi tam 4.43V +/- 0.01V.

    Ja niestety nie miałem szansy korzystać z tunera gdy był sprawny. Wiem jedynie tyle że od czasu zakupienia tj. ok. 1990 r. do ok. 2002 r. działało w nim wszystko, i stereo i układ wyciszania. Potem był przechowywany prawdopodobnie w piwnicy szkoły a może z 2 lata temu został stamtąd zabrany do pomieszczenia z kserokopiarką i tam leżał do niedawna, 2 tyg temu go zabrałem w celu przestrojenia i od tego czasu stereo i układ wyciszania nie działa.

    Rozumiem. Ja sam wolałbym nie ruszać newralgicznych części w tym tunerze by czegoś nie zepsuć z powodu mojego niedoświadczenia.

    Co do opcji wylutowania T205 i stałego stereo: jest to satysfakcjonujące mnie rozwiązanie gdyby nie jeden feler: po usunięciu T205 pojawia się metaliczny pogłos zniekształcający dźwięk przez co słuchanie stacji staje się zwyczajnie nieprzyjemne.
  • Pomocny post
    Poziom 30  
    Przy dostrojeniu napięcie na Pp4 powinno spadać. Możesz spróbować przestrajać (wyszukiwać stacje) i sprawdzać czy napięcie na Pp4 zmienia się w zależności od tego czy stacja jest silna czy słaba, dostrojona czy odstrojona.
    Bardzo ciekawa jest wypowiedź w ostatnim poście z tematu który już przywołałeś:
    https://www.elektroda.pl/rtvforum/topic747578.html
    Dostrojenie obwodu detektora ma wpływ na działanie ARCz (automatyczna regulacja częstotliwości). Sprawę diagnozy może utrudnić to, że ARCz i wyciszanie jest na tym samym przycisku.
    Nie ma potrzeby całkowicie bać się kręcić rdzeniami tylko trzeba wiedzieć co się chce osiągnąć.
    Ten obwód to nie będzie 205 tak jak pisał kolega w przywołanym poście ale wg schematu obwód L203 (216).
    Znajdź go i zobacz czy w otworze widać ferryt, czy plastik. Trzeba dopasować wkrętak do nacięcia (kształt i wielkość). Jeśli jest ferryt to wkrętak powinien być niemagnetyczny (twardy plastik, włókno szklane lub na biedę miedź mosiądz itp.).
    Chodzi o to aby nie zmieniać indukcyjności po włożeniu wkrętaka w rdzeń. Jeśli rdzeń ma nakładkę z plastiku ma to nieco mniejsze znaczenie.
    Dobry wkrętak nie będzie zmieniał parametrów obwodu i nie spowoduje uszkodzenia rdzenia (złamanie). Rdzeń siedzi tam już kilka lat i może nie chcieć się tak łatwo poddać.
    Spróbuj z tym ARCz.
    Andrzej

    Dodano po 1 [minuty]:

    Na ten metaliczny pogłos to nie mam jeszcze koncepcji.
  • Poziom 9  
    Znalazłem ten obwód L203. Na szczęście rdzeń był plastikowy, nie posiadam małych śrubokrętów niemagnetycznych.
    Na początku zacząłem rdzeń delikatnie wkręcać, niestety bez rezultatu więc zacząłem wykręcać i z zaskoczeniem uruchomiła się kontrolka 'dostrojenie' oraz 'stereo'. Zaczęło również poprawnie działać wyciszenie. Również napięcie na Pp4 spada wraz z dostrojeniem do stacji a wzrasta pomiędzy stacjami także prawidłowo.
    Także bardzo Ci dziękuję andy127 za pomoc w rozwiązaniu problemu ;)
    Jedynym minusem jest fakt że czasem przy głośniejszym kawałku zaczyna harczeć i bynajmniej nie jest to przez głośniki oraz ciężko dostroić niektóre stacje by miały stereo, da się to jakoś wyregulować?
  • Poziom 27  
    andy127 napisał:
    Najprostsze gdy się używa tylko UKF to wylutować tranzystor i mieć ciągle stereo, ale może nie o to chodzi.

    Ale wtedy może przestać działać również wskaźnik "Dostrojenie" (będzie świecił się ciągle). Poprawcie mnie, nie mam teraz schematu przed sobą.
    Pisałem o tym wielokrotnie: najsłabszym punktem tego toru p.cz. jest cewka L202 (przesuwnik fazy w detektorze). Jeżeli ma to być zestrojone precyzyjnie, to powinno się stroić ją co tydzień :-) Na szczęście rdzeń sporo wystaje i najlepiej kręcić nim palcami, na symetryczny sygnał w obu punktach zgaśnięcia diody "Dostrojenie".
    Filtrami kubkowymi 7x7 nie kręcimy, chyba że jesteśmy pewni, że ktoś bez doświadczenia kręcił. Te filtry rozstrajają się bardzo powoli i w bardzo małym stopniu, a kręcąc możemy rozwalić ich polietylenową "śrubkę".
  • Poziom 30  
    Z objawów wydaje mi się, że obwód nie jest jeszcze w pełni zestrojony.
    Zniekształcenia mogą występować gdy przy głośnych fragmentach odchyłka częstotliwości jest tak duża, że wychodzi poza liniowy odcinek charakterystyki dyskryminatora.
    Czy masz do dyspozycji woltomierz prądu stałego (najlepiej wskazówkowy)?
    Jakiś miernik uniwersalny?
    Andrzej
  • Poziom 9  
    Mam miernik uniwersalny, woltomierzu wskazówkowego niestety nie posiadam.
  • Poziom 30  
    kaem
    Na schemacie aplikacyjnym CEMI do układu UL1200 cewka włączona pomiędzy nogi 8 i 9 narysowana jest jako cewka z rdzeniem ferrytowym bez regulacji i ma podaną wartość 18 μH. Dlatego myślałem, że jej wartość nie jest krytyczna. Obwód włączony pomiędzy 9 i 10 przedstawiony jest jako regulowany oraz podane jest sprzężenie między obydwoma cewkami. Myślę, że dostrojenie tych cewek jest zależne od częstotliwości pośredniej a sprzężenie tak dobrane aby uzyskać możliwie szeroki odcinek płaskiej charakterystyki ze względy na "szerokość kanału" (dewiację) która jest dla stereo stosunkowo duża.
    W tunerze AS-642 nie można stroić osobno każdej z cewek tego obwodu bo jest jeden kubek 216. Sprzężenie jest dobrane fabrycznie przez odpowiednie rozsunięcie cewek przy nawijaniu. dodano jeszcze jedną cewkę 210 ale to tuner Hi-Fi i pewno chcieli żeby było jeszcze bardziej liniowo.
    Przyznaję, że nie mam doświadczenia ze strojeniem tak złożonego obwodu. Jeśli masz to myślę, że autor tematu je wykorzysta.
    Ze schematu wnioskuję, że wylutowanie T205 nie będzie miało wpływu na nic poza przełączaniem mono/stereo. Z wylutowaniem go na stałe to był taki żart.
    Andrzej

    Dodano po 28 [minuty]:

    GenialG
    Chodzi o to aby dostroić tuner do środkowej częstotliwości silnej stacji (ARCz i wyciszanie powinno być wyłączone). Następnie dostroić obwód L203 (216) tak aby środek liniowego odcinka charakterystyki dyskryminatora pokrywał się z częstotliwością pośrednią. Nie wiem czy to całkiem prawidłowo nazwałem, ale coś koło tego.
    Jako wskaźnik dostrojenia do stacji można wykorzystać wbudowany w tuner wskaźnik diodowy siły sygnału lub podłączyć woltomierz do nogi 13 układu Ul1200.
    Nie wiem czy kolejne diody zapalają się skokowo czy rozświetlają się płynnie. Sądząc po schemacie to płynnie. Jeśli tak to można je wykorzystać.
    Trzeba znaleźć maksimum sygnału lub gdyby nie było to w punkcie to środek tego maksimum. Następnie korygować ustawienie rdzenia obwodu L203 na "zero".
    Jako wskaźnik można wykorzystać woltomierz prądu stałego podłączony pomiędzy nogi 7 i 10 układu UL1200 a najlepiej równolegle do rezystora R237. ARCz koniecznie wyłączone!
    Przy prawidłowym dostrojeniu woltomierz powinien pokazać zero. Odstrojenie w jedną stronę da wychylenie na plus a w drugą na minus wskazań woltomierza.
    Dobrze byłoby gdyby ktoś potwierdził lub obalił moją teorię.
    Andrzej

    Dodano po 1 [minuty]:

    Acha na wskazówkowym lepiej widać zmiany niż na cyfrowym. Chyba, że ma bargraf.
  • Poziom 9  
    Z tym harczeniem to głównym problemem były stacje których słuchałem, miały gorszej jakości sygnał ponieważ były blisko innych stacji. Poza tym moja antena miała wzmacniacz powodujący wiele zakłóceń. Także to nie wina tunera. Na innych stacjach mimo równie głośnej muzyki głośniki nie harczą.

    Co do tego strojenia na 'zero' to na pewno to wykonam jak zagospodaruję sobie więcej czasu. A najlepiej jak zainwestuję w miernik wskazówkowy ;)
    Diody zapalają się płynnie.
    Mam jedynie pytanie o co chodzi z tym znajdowaniem maksimum sygnału. Chodzi o stacje z największym sygnałem na całej skali czy tylko na środku?
  • Poziom 30  
    Miałem na myśli wybranie silnej stacji i wstrojenie się na jej środek. Położenie stacji na skali nie ma znaczenia. Gdy wybierzesz sobie stację to trzeba się wstroić w środek pomiędzy punktami dla których występuje zauważalny spadek sygnału. Czyli najprościej: przestrajamy po skali, dochodzimy do stacji i pojawia się sygnał, przestrajamy dalej w tym samym kierunku, sygnał zaczyna spadać, wracamy o połowę drogi, którą przebyła wskazówka od pojawienia się sygnału.
    Skale czasem mają luzy mechaniczne więc trzeba pokombinować aby środek był środkiem.
    Andrzej

    Dodano po 5 [minuty]:

    Najlepiej byłoby aby stacja którą wybierzesz nie miała blisko innej stacji która mogłaby przeszkadzać i zafałszować wskazania "zera".
  • Pomocny post
    Poziom 20  
    Układ p.cz. wykanany na ul1200 najprościej i najszybciej prawidłowo zestroimy mają do dyspozycji tylko multimetr w następujący sposób :
    przy braku sygnału antenowego na czystym szumie stroimy cewką L203 na zero wwskazań miliwoltomierza między p.7 - p.10 UL1200 , podłączamy antenę i na stacji o dobrym poziomie sygnału stroimy cewką L202 na minimum napięcia na p.12 Ul1200,czynności powtarzamy do momentu uzyskania jednocześnie ok. 0 mv na szumie między p.7 - p.10 i 0 mV ( czasami nie da się uzyskać dokładnie 0 , może to być kilkanaście mV)na p.12 przy dostrojeniu z anteną do stacji o dobrym poziomie sygnału, L204 słuzy do precyzyjnego dostrojenia 0 między p.7-p.10 .Tak zesstrojony obwód dyskryminatora zapewnia min. zniekształceń i prawidłową pracę ukł. arcz. i wyciszania.
  • Poziom 27  
    staho1 - dobrze wiedzieć, i mnie się przyda ten opis. Jestem gotów wycofać się z moich porad, że kręcimy tylko L202, a pozostałymi filtrami nie. Moja pseudometoda brała się stąd, że miałem kiedyś AS642 i od nowości była rozbieżność między punktem maks. sygnału a "zerem" (wskaźnik "Dostrojenie"). Pomyślałem, że skoro L202 to "tylko" indukcyjny przesuwnik fazowy (a nie strojony na okr. częstotliwość filtr), to można nim skorygować zestrojenie bez żadnego ryzyka.
  • Poziom 30  
    Mi na podstawie schematu aplikacyjnego CEMI do UL1200 wyszło, że dławik L202 nie ma aż tak wielkiego znaczenia.
    Znalazłem też wypowiedź w temacie:
    https://www.elektroda.pl/rtvforum/topic1758678.html
    "Naprawdę nie sądzę. Ten dławik to mało krytyczny element. Złożyłem już kilka odbiorników FM wykorzystując UL1200 oraz uA3089PC (zachodni odpowiednik) - zawsze dawałem tam dławik osiowy 22uH. Różne schematy aplikacyjne podają zresztą różną wartość tego elementu. Spotkałem się z 18uH, 20uH i 22uH."
    Ale jak wcześniej napisałem nie mam akurat doświadczenia z praktyki w strojeniu tego dławika.
    Myślę, że autor tematu mając miernik i trochę cierpliwości mógłby wypróbować tę sprawę. Zawsze można zapamiętać obecne ustawienie rdzeni i w razie czego wrócić do niego (jeśli się nie uszkodzi rdzenia).
    Metoda strojenia na szumie ciekawa.
    Andrzej
  • Poziom 9  
    Wziąłem się za strojenie p. cz. metodą którą opisał staho1. Spędziłem przy tym ok. 2h i udało mi się dojść do ok 0mV na szumie między 7 i 10 nogą UL1200 oraz poniżej 65 mV na 12 nodze podczas stacji. Czy takie wyniki są do przyjęcia czy jeszcze za mało czasu poświęciłem na strojenie?
  • Poziom 9  
    W odsłuchu na moje ucho dźwięk stał się przyjemniejszy oraz pełniejszy. Również stacje lepiej się dostrajają.