Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vectra b x20dth P0105 i P1100 po naprawie ukladu podcisnieni

18 Gru 2010 22:10 7924 4
  • Poziom 17  
    Witam.
    Jakiś czas borykałem się z błędem P0400.
    Uszkodzony okazał się elektrozawór. Membranę "załatałem" silikonem, wykasowałem błędy, odpaliłem auto.
    Wielkie szczęście :) samochód dostał kopa takiego, że nawet nie wiedziałem, że 2.0 dti może mieć taki zryw.
    Moja radość trwała do 130km/h, gdy nagle zaświeciła się lampka na desce "engine check" i tak sobie świeciła do momentu aż zatrzymałem się, wyciągnąłem kluczyk ze stacyjki, odpaliłem ponownie.
    Check zgasł ale przy prędkości około 120km/h to samo.

    Opel Scanner pokazuje następujące błędy:
    P0105
    The sensor signal at control unit terminal 85 is noisy.
    Note:

    Sensor and wiring harness are influenced by interference voltage or have intermittent contacts.

    P1100
    The sensor signal at control unit terminal 88 is noisy.

    Jakiś miesiąc temu wymieniałem przepływomierz (nowy Pierburg), czyszczony był kolektor dolotowy i zawór EGR.
    Cały układ podciśnienia jest szczelny.
    Dodam, że filtr powietrza jest również nowy.

    Wyżej wymienione błędy wcześniej się nie pojawiały.
    Pojawiły się dopiero po naprawie układu podciśnienia.

    Drodzy koledzy, bardzo proszę Was o pomoc.
    Pozdrawiam
  • Poziom 20  
    albo cos pomieszałes przeczysc czujnik doładowania
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 17  
    Witam,
    moja dłuższa nieobecność spowodowana była falą usterek z którymi musiałem sobie poradzić. Więc w chwili obecnej wyskakuje mi błąd P0400. Bezpośrednio z pompy vac mam podciśnienie 0.9 w całym układzie z podpiętymi elektrozaworami ciśnienie wynosi 0.5 w porywach do 0.6. Po wypięciu z układu elektrozaworu EGR podciśnienie wzrasta do 0.8 Na chwilę obecną zamieniłem elektrozawory miejscami egr z klapami zawirowań. Engine check się nie pojawia, klapy zawirowań są cały czas otwarte, uszkodzony elektrozawór wpiąłem tylko po to żeby komputer go "widział" (jest wypięty z układu podciśnienia). Czy może mi ktoś powiedzieć po co są klapy zawirowań? Z jakimi konsekwencjami wiąże się jazda w wyżej opisany sposób?