Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic SA-AK520 problem z F61 powodowanym przez napęd CD

19 Gru 2010 14:28 5211 7
  • Poziom 10  
    "RSN-y" oba wymienione zasilacz sprawny. Po włączeniu wieży w trybie "TAPE" i "TUNER" wszystko działa prawidłowo natomiast trybu CD błąd f61. Kasuje błąd, włączam wieżę bez podpiętego napędu CD, załączam tryb CD i na wyświetlaczu CHANGE, tacka na płyty działa prawidłowo. Następnie podpinam napęd i wszystko jest ok, wczytuję płytę i gra przez chwilę i w trakcie odtwarzania wyskakuje F61. Co może to powodować, może ktoś się orientuje i spotkał się z takim przypadkiem?


    Nie bardzo wiem o wiarę w co Koledze chodzi...
    Niemniej jednak byłoby miło, gdyby błąd został poprawiony.
    Regulamin p.15
    (dj-MatyAS)
  • Poziom 36  
    Pomiar silników w napedzie CD - SLED i SPINDLE konieczny , moze maja zwarcia komutatora.Spotykalem w mniejszych modelach Panasonica blad przy odczycie CD ale byl to inny nr blędu przy takim zachowaniu.
    Gdzies cos powoduje ze jest za duzy pobor pradu , moze sam zasilacz nie wyrabia .
  • Poziom 10  
    Panasonic SA-AK520 problem z F61 powodowanym przez napęd CD Silniki 1. I=40mA, R=23,8Ω 2. I=40mA, R=13,2Ω 3. I=70mA, R=9,4Ω Elektromagnes 4. I=140mA, R=40,5Ω
  • Poziom 36  
    To raczej nie naped.Pozostaje poszukiwac czegos w zasilaczu.
    Sytuacja o ktorej mowilem wynikala z ewidentnego zwarcia silnika SPINDLE, tam bylo wowczas blisko 0R.
    Obejrzec tasmy , moze jest cos peknietego we flexie zasilajacym mechanizm zmieniacza.
  • Poziom 10  
    Teraz jest tak że po wybraniu trybu CD ciągle wyświetla się błąd F61, nawet bez podłączonego napędu. Wcześniej błąd kasował się poprzez podniesienie rezystora bezpiecznikowego FP533 na płytce regulatora i włączeniu wieży, następnie poprzez połączenie owego rezystora do stanu poprzedniego. Teraz jednak ten sposób nie działa. Czy F61 mogą to powodować układy tranzystorów załączających poprzez sygnał z procesora napięcia zasilające napęd CD? Czy jest na płycie procesora jeszcze jakiś układ który może powodować F61 poprzez tryb CD?

    Zasilacz:
    "+15" 13,9V
    "LED9V" 8,4V
    "MOT10V" 9,8V
    "-9" -8,5V
    "+9" 8,9V
    "SW5V" 4,9V

    "FL2A" -28,9V
    "-VPA" -36,4V
    "FL1A" -29V
    "SYS6V" 6,1V
    "PCONT" 5,1V
    "SYNC" 3,7V
    "+15" 13,9V
  • Poziom 36  
    W Panasonicu pin odpowiedzialny za F61 to zawsze byl DCDET czyli detekcja skladowej stalej jak i tez kontrola napiec zasilacza.
    Przeanalizuj inny schemat starszej wiezy Panasonica i zrozumiesz wiecej, np serii SA-AK25/AK 28 itp.
  • Poziom 10  
    Odłączyłem napęd CD i podałem przez rezystor 5V z zasilacza SW5V na n47 odpowiedzialną za DCDET, procesor IC 305, Stan wysoki 5V na n47 działa prawidłowo natomiast stan niski 3V powoduje F61. Przechodząc do sedna, po włączeniu zasilania tryb Tuner, Tape, Aux napięcia CD8V = 8.9V po przełączeniu w tryb CD spada do 2.5V , CD3.3V = 0,2V po przełączeniu na tryb CD wzrasta do 1,8V CD7.5= 0.7V po przełączeniu na tryb CD 1,9V Co może powodować takie spadki napięcia?
  • Poziom 10  
    Problem rozwiązany, uszkodzone były dwie diody D378, D379 1N4003