Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z internetem radiowym

08 Paź 2004 12:06 1600 9
  • Poziom 12  
    Witam, mam problem z internetem, posiadam karte radiowa Realtek 8180, poziom sygnału wynosi 40-47% odległość do nadajnika 500metrów, próbowałem też u innego operatora - pozom sygnału taki sam, odlległość do nadajnika 300metrów. Codzi o to ,że sa przerwy w otwieraniu stron i ściąganiu plików. np. 3minuty chodzi, 5 minut stoi i tak w kółko. Gadugadu działa cały czas, więc połączenie jest, ale przy otwieraniu stron juz są problemy.Przy jakim sygnale ta karta działa prawidłowo, może te 47% to za mało, dodam ,że ten sygnał skacze 40 do 47% (mniej więcej) U dwóch operatorów sa te same problemy. Próbowałem z różnymi antenami i cały czas to samo. I jeszce pytanie czy karta radiowa Planet (nie znam dokładnej nazwy) jest lepsza od te którą posiadam?
  • flexghzflexghz
  • Poziom 19  
    Na mialem taki sam problem (stronki kiepsko sie otwieraly,a gg i download byl OKI) w zakresie linku 25-90%.
    Sprawa wyglada tak:

    Osoby udostepniajace internet chca to zriobic to jakl najmnejszych kosztach. (Poprostu zalozona jest zla antena. Nie ta twoja, tylko ta druga.)
    Pogadaj z innymi osobami, ktore kozystaja tej samej anteny.
    Najlepiej razem poproscie operatora, aby zmienil operator.

    Pozdrawiam
  • Poziom 13  
    Nie można od razu zwalać winy na providera nie wiedząc jaki ma sprzęt. Poza tym pozim sygnału zależy też od widoczności pomiędzy antenami.

    :arrow: Piotr3 jaką masz antenę i jak długi jest kabel do niej?

    Poziom sygnału w różnych kartach jest różnie pokazywany, a z RTL8180 nie miałem do czynienia więc nie wiem przy jakim poziomie dobrze chodzi.

    I klasa karty nie zależy od producenta tylko od chipsetu na jakiej jest oparta, a Realtek nie jest niestety zbyt dobrym chipsetem.
  • flexghzflexghz
  • Poziom 17  
    pierwsze pingujesz bramke ja sa straty to badasz antene ustawisz jak sie nic nie zmienia dzwonisz do prividera i przedstawiasz mu problem i na podstawie pingow zadasz "naprawy" sytuacji :d pozdr
  • Poziom 19  
    Na jakim systemie siedzisz? Najłatwiej zwalić wine na ISPa, napisz też jaki sprzęt posiadasz (antena i długość i rodzaj kabla) i jaka jest odległość do anteny ispa.
  • Poziom 42  
    A zgłaszałeś problem dostawcy czy najpierw się bawisz w domorosłego inżyniera?
  • Poziom 10  
    Ta karta jest taka sobie ale na "lepszych" w swojej sieci miałem to samo. Przyczyną było przeciążenie serwera u dostawcy, sprzęt wymienili i problem się rozwiązał. O jakiej wartości piszesz, jeżeli jakości to mało, sile sygnału to przy 20% w zupełności wystarczy. Miałem dostęp do 2 AP i jeden chodził na 20% a drugi na 95% siły sygnału i praktycznie żadnej różnicy.
  • Poziom 12  
    Mam dwie anteny, panelowa (dwa dipole w pudełku) i Yaga kilkunastoelementowa, dlugość kabla po 10 metrów. Anteny nadawcze dostawców są widoczne gołym okiem, jedna w odległości 500metrów, druga 350metrów. Ta Yaga daje jakieś 6% sygnału więcej niż panelowa.
  • Poziom 21  
    Moim zdaniem to odmienne polaryzacje anten. Na 350m powinien ci necik brykać jak złoto, zresztą na 500 też. Spytaj jaką polaryzacją nadaje dostawca i tak samo ustaw swoją antenkę.
    pozdr.
  • Poziom 12  
    Obie anteny sa ustawione w polaryzacji poziomej, ci kolesie sami mi te anteny ustawiali i nikt nie wspominał o polaryzacji. Wiem w czym rzecz, pewnie większość nadajników pracuje w polaryzacji poziomej tak jak nadajniki TV, ale są wyjątki. Ja jestem z Opola i tu jeden z nadajników TV pracuje w polaryzacji pionowej. być może tak samo jest z netem na 2,4Gh, dzieki za spostrzeżenie, szczerze mówiąc nawet nie przyszło mi to do głowy. Jutro sprawdze tu o dostawcy netu.