Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon AVR 435 szum w (nie)jednym kanale

pergamon 20 Gru 2010 21:48 1352 0
  • #1 20 Gru 2010 21:48
    pergamon
    Poziom 2  

    Witam!

    Pomocy, odkryłem następujący objaw w amplitunerze Harman/Kardon AVR435: ciche buczenio-szumo-chrobotanie, podobne do źle odbierającego radia (nieregularne, brzmi trochę jak losowe zakłócenia) w prawym przednim kanale, słyszalny nawet przy zerowej głośności (-80dB - wtedy bardziej słychać buczenie), przy każdym ustawieniu procesora dźwięku. Odpinałem po kolei podłączony sprzęt: Fergussona (optyczne), n (optyczne), videostrada (cinch), DVD 22 (coax). Szum słychać na wszystkich wejściach.

    No ładnie, właśnie okazało się że central i tylne głośniki lekko buczą i szumią, właściwie tylko lewy przód sprawuje się dobrze. Przy stereo surround off tylne kolumny też żyją własnym życiem, nie wiem śmiać się czy płakać.

    Amplituner podłączony jest przez listwę "PIĄTKA" (podobno przeciwzakłóceniowa), mieszkanie nie ma uziemienia w gniazdkach (tego trzeciego bolca :-)). Komputer NIE jest podłączony do amplitunera :-)

    Dodatkowo, kiedyś pojawił się przydźwięk sieciowy w momencie kiedy nad ampli (15 cm) stanęła plazma Panasonic TH-42PY70PA - pozbyłem się przydźwięku odsuwając ampli w bok... ale nie jest to fajne rozwiązanie :|

    Jak sądzicie, z tego opisu da się wywróżyć ;-) co to może być, czy podstawowa umiejętność posługiwania się lutownicą i miernikiem (potafię rozpoznać kondensator etc :-D)) wystarczy do zdiagnozowania usterki i ewentualnej naprawy, czy zamawiać kuriera? :-)

  • Megger
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo