Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DSL-2740B + Rejestrator. Ustawienie podglądu kamer.

Bichu 21 Gru 2010 12:04 3384 17
  • #1 21 Gru 2010 12:04
    Bichu
    Poziom 10  

    Witam!

    Mam problem z ustawieniem podgladu kamer przez Internet

    Mam router DSL-2740B ( z najnowszym firmware ) i rejestrator:
    http://www.alkam-security.pl/p/115/1244/06-re...e-as-a-4-kamerowe-a-rejestratory-cyfrowe.html

    Zarejestrowalem konto na DynDNS

    Wpisujac moje konto nie chce sie laczyc ( a chcialem aby wchodzil na rejestrator ). Wpisujac konto z 8080 wchodze na router.

    IP Routera: 192.168.1.1, IP Rejestratora: 192.168.1.2

    Port TCP Rejestratora: 37777
    Port UDP Rejestratora: 37778

    Pozostala konfiguracja jaka wykonalem znajduje sie na screenach.

    Moze ktos widzi w niej blad / moze ma jakas inna rade, bo juz nie wiem co moge wiecej zrobic :(

    Z gory dzieki za pomoc

    0 17
  • #2 21 Gru 2010 13:34
    bogiebog
    Specjalista Sieci, Internet

    Cytat:
    Wpisujac moje konto nie chce sie laczyc ( a chcialem aby wchodzil na rejestrator ). Wpisujac konto z 8080 wchodze na router.

    Czy robisz to z komputera poza twoją siecią domową ?

    0
  • #3 21 Gru 2010 13:42
    Bichu
    Poziom 10  

    Tak, wchodze na router z zewnatrz...

    Po dodaniu :8080 na koncu adresu

    0
  • #4 21 Gru 2010 14:40
    bogiebog
    Specjalista Sieci, Internet

    Powiedz gdzie jest umieszczony komputer z któreg wchodzisz na rejestrator ?

    0
  • #5 21 Gru 2010 14:48
    Bichu
    Poziom 10  

    PC Podlaczony jest po kablu do routera DSL-2740B ( 1-sze zlacze LAN )..

    2-gi kabel podlaczony jest do rejestratora ( 2-ie zlacze LAN )

    0
  • #6 21 Gru 2010 14:51
    bogiebog
    Specjalista Sieci, Internet

    Czy wchodzisz na rejestrator z wnętrza routera.
    Zatem spróbuj z zewnątrz, czyli prosisz kogoś kto ma OSOBNE łącze internetowe aby to zrobil, lub możesz spróbować przez jakies http public proxy ale to nie jest dobry test.

    0
  • #7 21 Gru 2010 15:03
    Bichu
    Poziom 10  

    Jesli wpisuje z PC, ktory podlaczony jest do routera adres 192.168.1.2 wchodzi mi na rejestrator. Z zewnatrz probowalem juz z 2 roznych miejsc ( dom, praca ) i nie loguje sie...Jednak na router wchodze z obydwoch miejsc bez problemu...

    0
  • #8 21 Gru 2010 15:13
    hermes-80
    Poziom 43  

    Z zewnątrz zmieniłeś port wejścia do konfigu routera na 8080 wiec po tym porcie z zewnątrz dostaniesz się tylko na konfig routera
    A na rejestrator powinieneś w tej sytuacji wpisywać port 80

    Ale jeśli ci zależy na tym by na rejestrator wchodzić z zewnątrz na port 8080 to:
    Remot Admin Port powinieneś zostawić na 80, a w Activ Port Forwadring Rulez w External port powinieneś wpisać 8080

    Oczywiście z zewnętrznej sieci nie wpisujesz IP 192.168.1.2 ale IP z portu wan routera czyli adres publiczny.

    0
  • #9 21 Gru 2010 15:18
    Bichu
    Poziom 10  

    Nie, nie zalezy mi konkretnie na zadnym z portow, tak po prostu zostalo to ustawione...

    Jednak gdy wpisuje ....... . dyndns-web.com:80 przenosi mnie na ....... . dyndns-web.com ( w pasie adresu ) i na rejestrator w danej chwili nie wchodzi :(

    0
  • #10 21 Gru 2010 15:20
    hermes-80
    Poziom 43  

    Więc zastosuj ten sposób:
    Ale jeśli ci zależy na tym by na rejestrator wchodzić z zewnątrz na port 8080 to:
    Remot Admin Port powinieneś zostawić na 80, a w Activ Port Forwadring Rulez w External port powinieneś wpisać 8080

    Lub wyłuskaj z domeny twoje obecne IP routera.

    0
  • #11 21 Gru 2010 16:18
    Bichu
    Poziom 10  

    hermes-80 napisał:


    Oczywiście z zewnętrznej sieci nie wpisujesz IP 192.168.1.2 ale IP z portu wan routera czyli adres publiczny.


    Jasna sprawa :)

    Nie wiem czy dobrze wytlumaczylem :(

    Ja nie moge wejsc na rejestrator z zewnatrz, na router moge, wiec tu musi byc jakis problem / cos zle zrobilem :(

    Lokalnie wchodze, z zewnatrz ( 2 inne lokalizacje ) juz nie :(

    0
  • #12 21 Gru 2010 16:44
    hermes-80
    Poziom 43  

    Zrobiłeś co napisałem ??

    0
  • #13 21 Gru 2010 16:45
    kafart
    Poziom 14  

    Podaj prosze model rejestratora

    0
  • #15 21 Gru 2010 17:10
    hermes-80
    Poziom 43  

    Daj screeny tam gdzie zrobiłeś zmiany według mojego polecenia .

    0
  • #17 21 Gru 2010 17:31
    hermes-80
    Poziom 43  

    Wyłącz firewall na test w routerze i spróbuj jeszcze raz.

    0
  • #18 09 Paź 2011 23:25
    Grubin
    Poziom 2  

    Kolego Bichu, czy udało Ci się pokonać ten problem? Podpowiedzi w tym wątku były jakby nie w temacie ale przestałeś pytać więc chyba Ci się udało.

    Ja mam bardzo podobny problem. Niby wszystko jest poprawnie zgodnie z zasadami skonfigurowane, tylko , że nie działa ;(

    Ktoś Ci napisał:
    "Wyłącz firewall na test w routerze i spróbuj jeszcze raz. "
    - Nie znajduję możliwości włączenia firewala na test.

    Sądzę, że problemem jest jakaś blokada-zabezpieczenie w routerze DSL-2740B bo na jakimś tanim TP-Linku który ma połowę tych opcji co Dlink wszystko mi dobrze działa.

    Podziel się proszę rozwiązaniem ;)

    0