Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Amica AWCT10L kod błędu

21 Gru 2010 16:55 26868 19
  • Poziom 2  
    Witam. Posiadam pralkę Amica AWCT10L, która wyświetla kod błędu:

    Pralka Amica AWCT10L kod błędu

    Płukanie ekstra - pomarańczowy
    Wyłączenie wirowania - pomarańczowy
    Start / Pauza - czerwony
    Power - nie świeci

    Szukałem tego błędu w instrukcji obsługi tej pralki, ale akurat tego błędu nie ma.
    Proszę o pomoc.
  • Sklep ElwronSklep Elwron
  • Poziom 1  
  • Poziom 2  
    Czyli jedyne wyjście to wymiana silnika??? Dodam, że silnik kręci bez zarzutu na programie odwirowywania, lecz po jakimś czasie wyskakuje błąd. Zauważyłem, że przy silniku jest jakiś czujnik, może być on sprawcą całego zamieszania?
  • Poziom 38  
    Cytat:
    Zauważyłem, że przy silniku jest jakiś czujnik, może być on sprawcą całego zamieszania?


    Jeśli masz na myśli takie kółko z dwoma kablami to jest to prądniczka tachometryczna i wypadałoby ją sprawdzić.
  • Poziom 20  
    A szczotki sprawdzałeś? Przyjrzyj się komutatorowi, czy któryś wycinek nie ma innego zabarwienia.
  • Sklep ElwronSklep Elwron
  • Poziom 2  
    Prądniczkę sprawdzałem, ma około 165 Ohm i przy ręcznym kręceniu silnika dawało niewielkie napięcie. Co do szczotek to mają długość około 4cm, ale zaraz sprawdzę komutator.

    Komutator wygląda następująco:

    Pralka Amica AWCT10L kod błędu Pralka Amica AWCT10L kod błędu
  • Poziom 20  
    Tak na zdjęciu, to za bardzo nie widać czy wszystkie wycinki wyglądają jednakowo (chodzi o to, że najczęściej przy uszkodzeniu uzwojenia wirnika jeden lub dwa sąsiednie wycinki wyglądają nieznacznie inaczej od pozostałych). Napisz jak się zachowuje pralka po włączeniu programu, tzn, nabiera wodę, kręci bębnem, próbuje kręcić, działa pompa spustowa, czy od razu pokazuje błąd, nie podejmując żadnej pracy. Tachoprądniczka jest ok.
  • Poziom 2  
    Przy zwykłym programie prania pralka nabiera jedynie wodę i po chwili wyskakuje błąd, bęben w ogóle nie rusza. Gdy przełączę program na odwirowywanie uruchamia się normalnie pompa spustowa i po chwili bęben zaczyna odwirowywać. Na wyższych obrotach kręci około 15 sekund, po tym czasie zatrzymuje się i wyskakuje błąd.

    Wyrównałem szczeliny między wycinkami, a także drobnym papierem ściernym delikatnie wyczyściłem wycinki:
    Pralka Amica AWCT10L kod błędu
    Nic to oczywiście nie zmieniło :), błąd ciągle ten sam. Nie wiem czy to ma jakieś znaczenie, ale na wirniku zauważyłem to:
    Pralka Amica AWCT10L kod błędu
    Wygląda to na przegrzanie.
    Jest jeszcze jedna rzecz, na wirowaniu delikatnym cały program przebiega bez błędu, pralka kończy cały program, trwa to około 7 minut, gdzie na zwykłym wirowaniu wyskakuje błąd po około 1-2 minutach, silnik nie zdąża wejść na najwyższe obroty.
  • Poziom 15  
    Witam
    I na czym temat się zakończył bo mam ten sam błąd?
    Pozdrawiam
  • Poziom 22  
    Witam.
    Mam podobny problem - awct10l wyświetla błąd silnika zaraz po podaniu zasilania do sterownika. W innych postach zazwyczaj błąd wyskakuje dopiero przy próbie obrócenia bębna. Dodam ze wymieniłem płytkę i popracowała ona może z 5 cykli, poprzednia miała taki sam objaw. Silnik i okablowanie sprawdzone, prądniczka w miarę możliwości również.
    Dlaczego padła kolejna płyta? Próbować reklamować tą nową płytę?
    Proszę o radę.
    Pozdrawiam
  • Poziom 15  
    Silnik do wymiany lub przewinięcia. Na module wymień triaka jeżeli nie ruszy ze sprawnym silnikiem.
  • Poziom 11  
    Mam ten sam problem tylko, że u mnie pralka kręci silnikiem na początku prania a wyskakuje te sam błąd dopiero jak załącza się grzałka. Czy jest możliwość, że ten sam błąd wyskakuje przy problemach z grzałką?
  • Poziom 2  
    Witam ja proponuje wymianę modułu i problem będzie rozwiązany silnika niema co się czepiać chyba ze tacho się grzeje ale to mało prawdopodobnie z doświadczenia wiem ze te moduły mają problem z programem
  • Poziom 15  
    No to masz chyba małe to doświadczenie, choć prawdą jest, że te moduły są do d..y. Pozdrawiam
  • Poziom 2  
    ja podejrzewam ze przewinięcie tego silnika nic nie da to niema co się ładować w takie koszta a taką pralkę nie jedną robiłem i wiem tam wali się program albo w ogóle się nie włącza
  • Poziom 22  
    Witam!
    Wymienilem silnik od innej pralki bo orginał miał jednak problem z komutatorem, triaka na płytce i dalej nic.
    Za duże koszty! Blaszak idzie na złom:/
    Tak z ciekawości: jest możliwość we własnym zakresie fleszować te moduły?
  • Poziom 2  
    witaj powiem ci tak jest możliwość tylko trzeba było zdobyć dekoder do tego a amica pilnuje tego i ma u siebie we Wronkach nawet serwisy nie mają mozliwości fleszowania tylko wysyłają do AMICI
  • Poziom 2  
    Witam!

    Ja również mam ten problem z pralką. U mnie to wygląda tak:
    -na praniu codziennym po kilku minutach zapalają się trzy diody,
    -na każdym innym też :)
    ale teraz ciekawostka - na delikatnym, jak się zostawi niedużo rzeczy w pralce (mniej niż połowę bębna) to pierze bez problemu.

    Czy jest tam jakiś czujnik ilości wsadu? Jeśli tak, to czy możliwe że on się popsuł i dlatego pralka świruje?

    Czy koszt ekonomiczny naprawy w ogóle się opłaca? 300zł za płytkę + robocizna to raczej połowa wartości nowej pralki...
    Pranie na raty jest dużo bardziej kosztowne niż pralka na raty :)

    Dzięki za jakąkolwiek odpowiedź.
  • Poziom 13  
    Witam.
    Ja także podepnę się do tematu.
    W "mojej" dwuletniej pralce padł moduł, zero reakcji i nie świeciła się żadna dioda. Wymieniłem kilka podejrzanych elementów, ale dalej było zero reakcji. Udałem się więc do serwisu i zakupiłem nowy moduł. Po podłączeniu pralka ożyła, ale na krótko.Na każdym programie prania pobiera wodę, zakręci w jedną stronę i wyświetla powyższy kod błędu + świeci dioda zasilania. Na programie wypompowywania, pompka pracuje kilkanaście sekund i powyższy kod błędu. Na wirowaniu tak samo, kilkanaście sekund pracy pompki i diody się świecą. Wszystkie elementy, takie jak: grzałka z czujnikiem temperatury, hydrostat, zawory, blokada drzwi, pompka i silnik główny sprawdzone i wyglądają na sprawne. Może zakupiony moduł SAP8037970 nie jest idealnym odpowiednikiem (oryginał to SAP8037962), ale w serwisie chyba wiedzą, co można zastosować zamiennie. Normalnie ręce już mi opadają. Proszę kolegów o poradę, a może serwisanci spotkali się z podobnym przypadkiem ?
  • Poziom 2  
    Witam!

    Mi się udało zapanować nad tą pralką. Zaryzykowałem i kupiłem moduł w internecie (wyszło mi ok. 150zł z przesyłką). Na module jest naklejka serwisowa z Amici więc część wygląda na oryginalną. Serwis internetowy również informował, że sprzedaje części oryginalne.

    Wymiana bardzo prosta - po ściągnięciu pokrywy górnej i plastikowego przodu (dla ułatwienia wyciągania modułu) udało się w 10 minut postawić pralkę na nogi.

    Do modułu przychodzą 4 kabelkowe złączki więc praktycznie nie ma ryzyka, że się ktoś pomyli - jednak na wszelki wypadek proponuję zrobić zdjęcie :)

    Pralka od miesiąca działa jak trzeba a ja się cieszę, że tylko 150zł a nie 800 na nową pralkę :)

    Pozdrawiam!