Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Galaxy 8800GT zepsuta? Artefakty w postaci wykrzykników.

Swirus007 22 Gru 2010 19:20 4207 8
  • #1 22 Gru 2010 19:20
    Swirus007
    Poziom 7  

    Witajcie !
    Mam pewien problem z kartą graficzną Galaxy 8800GT otóż wyświetla ona takie artefakty w postaci wykrzykników.
    Galaxy 8800GT zepsuta? Artefakty w postaci wykrzykników.
    Po włączeniu komputera na ekranie pojawiają się właśnie takie artefakty, gdy dojdzie do wczytywania windowsa (xp sp2) wczyta się ale nie pokaże się żadne okno, a na monitorze pisze no signal. Sterownik jest zainstalowany z strony NVidia wersja 260.99. Wcześniej gdy chciałem zainstalować sterowniki z płyty dołączonej do karty przy samym końcu instalacji komputer wyłączał się. W trybie awaryjnym obraz jest. Co to może powodować ?

    Mój zestaw składa się z:
    Płyta główna : ASRock N68C-S UCC
    Zasilacz : Akyga LPK12-23 420 W (wiem, że to nawet nie zasługuje na miano zasilacza ale powinno uruchomić 8800GT)
    Procesor : AMD Athlon II X2 250 3.0 Ghz
    Ram : 2Gb ddr2
    Dyski : WDC 500Gb i Seagate 80Gb
    Nagrywarki : HL-DT-ST DVDRAM i PIONEER DVD-RW

    Wiem, że to najprawdopodobniej wina karty a dokładniej kości pamięci. Mam zamiar "upiec" kartę ale za nim to zrobię to może jest jakaś inna przyczyna tego działania.
    Kolega mi polecił zmniejszyć częstotliwość pamięci na karcie ale jeszcze tego nie robiłem bo nie za bardzo wiem jak, więc proszę o jakąś radę jak to zrobić (może faktycznie to pomoże bo na starcie jest napisane że karta ma 513 mb a powinna mieć 512 mb).

    Ten zasilacz nie posiada wtyczek 6 pinowych więc kupiłem w sklepie komputerowym 2 przejściówki z dwóch molexów na jedno wejście 6 pinowych i 2 przejściówki z 2 molexów na 1 i to wszystko połączyłem tak
    Galaxy 8800GT zepsuta? Artefakty w postaci wykrzykników.
    Połączyłem to tak ponieważ w zasilaczu mam jedynie 2 wejścia molex.
    Sprzedawca w sklepie chyba wogóle się nie znał i wcisną mi takie przejściówki które powodowały zwarcie bo na początku zasilacz wcale się nie uruchamiał i nigdzie nie było prądu. Czy to mogło spowodować te artefakty ? Dopiero jak brat podłączył te kable tak jak powinny (przynajmniej tak mu się wydaje, swoja wiedzę jak podłączyć brał z zdjęć z internetu). Czy złe podłączenie kabli tez może powodować artefakty ? Nie dość, że kable były połączone źle to jeszcze wtyczka 6 pinowa nie dochodzi do końca
    Galaxy 8800GT zepsuta? Artefakty w postaci wykrzykników.
    To też może powodować artefakty ? (byłem dzisiaj w innym sklepie komputerowym i tam były te przejściówki tylko że były czarne i nie wiem czy je kupić)

    Kolejna sprawa to ta brązowa plamka z tyłu karty (jest trochę taka wklęsła to normalne ?) i te "pieprszniki" niektóre są czarne a niektóre brązowe, czy to objawy przepalenia czegoś ?
    Galaxy 8800GT zepsuta? Artefakty w postaci wykrzykników.

    Dodam jeszcze, że na początku gdy pierwszy raz udało się włączyć kompa z kartą (już po przerobieniu kabli przez brata) w menadżerze urządzeń obok nazwy karty był wykrzyknik w żółtym trójkącie ale gdy karta trochę się rozgrzała ten trójkąt znikną. Może zrobić taki test, że ogrzeje suszarką kartę a potem włożę ja do kompa co o tym myślicie ?

    To już chyba wszystko o co chciałem się zapytać, jak coś zapomniałem to dopiszę i mam że pomożecie mi w zdiagnozowaniu mojej karty.

    Pozdrawiam !

    Ps. przypomniało mi się że jak włączałem komputer z kartą to wiatrak najpierw chodził szybko i wydawał dźwięk podobny do suszarki, a po chwili zmieszał swoje obroty, te chłodzenie chyba nie ma auto regulacji obrotów prawda ?

    0 8
  • #2 22 Gru 2010 20:04
    RoStER
    Poziom 30  

    Krzaczki masz już przy starcie systemu, więc wygrzewanie nic tutaj nie pomoże.

    Jest to spowodowane przegrzaniem pamięci karty.

    Pozdrawiam.


    Mój GF 8800GT Zotac'a też tak skończył (po wygrzaniu efekt ten sam, krzaczki).

    0
  • #3 22 Gru 2010 20:13
    Swirus007
    Poziom 7  

    ile razy ją wygrzewałeś ?

    -1
  • #4 22 Gru 2010 20:13
    himan
    Poziom 14  

    Wydaje mi się że zasilacz nie wyrabia, bo ten GF880GT pobiera ~110W
    Parametry zasilacza:
    +3,3V - 25A
    +5V - 34A
    +12V - 16A
    -12V - 0,8A
    +5Vsb - 2A

    Widać że ten zasilacz posiada tylko 1 linię 12V, przy czym moc jaką może oddać na linii 12V wynosi 192W, po prostu ten zasilacz jest za słaby do tej konfiguracji z GF8800GT. Powinieneś zaopatrzyć się w jakiś zasilacz z 2 liniami 12V. Ten co najwyżej może być wykorzystany w starszych konstrukcjach, bo jak możesz zauważyć ma on mocną linię 5V, na której moc wynosi 170W a takowe stosowane były w starszych sprzętach. Jeśli masz możliwość przetestowania karty na innym zasilaczu to zrób to
    Pozdrawiam

    -1
  • #5 22 Gru 2010 20:18
    Swirus007
    Poziom 7  

    Chcę kupić nowy zasilacz, a najprawdopodobniej wybiorę ten Corsair 430W [CMPSU-430CXEU] , da rade ?

    Mam zamiar pójść do któregoś z mojego kolegów i u nich podłączyć ale teraz zbytnio nie mają czasu przed świętami. A te przejściówki co brat przerobił są dobre ?

    0
  • #6 22 Gru 2010 21:14
    RoStER
    Poziom 30  

    Jak by zasilacz nie dawał rady to karta by nie działała, a nie wywalała krzaczki.

    Mojego 8800GT wygrzewałem 1 raz, efekt? Taki sam jak przed wygrzaniem.

    0
  • #7 22 Gru 2010 21:24
    Swirus007
    Poziom 7  

    RoStER napisał:

    Mojego 8800GT wygrzewałem 1 raz, efekt? Taki sam jak przed wygrzaniem.


    A próbowałeś zmniejszyć częstotliwość pamięci ?

    Widziałem niektórzy też mieli artefakty na starcie ale po "upieczeniu" karty im znikły. Wykrzykniki znikają gdy pokaże się logo ASRock i loader GRUB i wczytywanie windowsa także może jest inny powód tych krzaczków ? I co z tym zmniejszeniem obrotów wiatraka ?

    0
  • #8 23 Gru 2010 18:52
    robo68
    Poziom 14  

    Jak nie pomogło wygrzewanie to nie jest jeszcze znak że z kulkami pod układem jest wszystko O.K. Prawdę dało by postawienie nowych. Jeśli nie masz sprzętu i znajomości tematu to naprawa raczej mało opłacalna.

    0
  • #9 26 Gru 2010 14:27
    Swirus007
    Poziom 7  

    Podłączyłem tą kartę do kompa i odziwo załadował mi się xp może to przez to, że przed włożeniem ogrzewałem karte suszarką i zamiast wykrzykników były procenty i do tego są jeszcze takie żółte paski na monitorze.

    Mam jeszcze jedną informację tóż w Everest pokazuje mi takie informacje

    Pole Wartość
    Właściwości procesora graficznego
    Karta wideo nVIDIA GeForce 8800 GT
    BIOS Version 62.92.16.00.05
    Nazwa kodowa procesora graficznego G92GT
    Urządzenie PCI 10DE-0611 / 10DE-053C (Rev A2)
    Liczba tranzystorów 754 milion(ów)
    Technologia wykonania 65 nm
    Rozmiar procesora (Die Size) 315 mm2
    Typ magistrali PCI Express 2.0 x16 @ x16
    Rozmiar pamięci 512 MB
    Częstotliwość taktowania układu graficznego (Geometric Domain) 400 MHz (oryginalny: 600 MHz)
    Częstotliwość taktowania układu graficznego (Shader Domain) 810 MHz (oryginalny: 1500 MHz)
    Częstotliwość taktowania przetwornika RAMDAC 400 MHz
    Liczba potoków pikseli 16
    Liczba układów zarządzania teksturami (TMU) na potok 1
    Unified Shaders 112 (v4.0)
    Sprzętowa obsługa DirectX DirectX v10
    Pixel Fillrate 6400 MPikseli/sek
    Texel Fillrate 22400 MTekseli/sek

    Właściwości magistrali pamięci
    Typ magistrali GDDR3
    Szerokość magistrali 256-bitowy(a)
    Rzeczywista częstotliwość taktowania 499 MHz (DDR) (oryginalny: 900 MHz)
    Efektywna częstotliwość taktowania 999 MHz
    Przepustowość 31.2 GB/sek

    Jak widać wszystkie wartości są obniżone dlaczego ?

    0