Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palit GeForce 9600GT 1024 DDR2 - uszkodzony?

23 Gru 2010 13:13 1887 7
  • Poziom 9  
    Niewiele ponad dwa lata temu kupiłem komputer. Procesor Intel Core 2 Quad, 4GB DDR2, Asus P5Q. Karta graficzna to Palit GeForce 9600GT 1024 DDR2 - i to z nią właśnie jest problem. Najgorsze, że od samego początku, a ja nie dałem do wymiany na gwarancji.
    Problem jest taki:
    Pod systemami: Ubuntu, Debian, Windows 7 po włączeniu gier w 3D czasem jest wszystko ok, a czasem ekran dziwnie miga i grafika się zamraża. Czasem najpierw przez ok 2-3 sekundy widać artefakty. Natomiast pod Windows XP nigdy grafika się nie zamraża, ale są artefakty.
    Temperatura GPU to 42-46C przy normalnej pracy (wentylatora 40%), a przy grach od 50 do 70 (ale zazwyczaj nie przekracza 58).
    Nie mam radiatorów na pamięci karty, ale nie grzeje się ona za bardzo. Przy karcie znajdują się radiatory z płyty głównej i ich temperatura to tak "na oko" 55-60C.
    Na radiatorach nie ma kurzu, bo czyszczę ją regularnie.

    Jakby była potrzeba jestem w stanie załączyć zdjęcia karty.

    Dziękuję za wszelką pomoc.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Najprawdopodobniej właśnie to wina kart graficznej.
    100% pewności będziesz miał wtedy, gdy podmienisz kartę jakimś innym, sprawnym modelem.
    Uprzedzając pytanie naprawa nie jest opłacalna.

    Sam miałem problemy z GF 9600GT (artefakty) z tym, że była na gwarancji i była firmy Asus.
  • Poziom 9  
    Przepraszam za odkopanie tematu, ale tak wyszło, że przestałem komputera używać do gier/programów 3D. Jednak teraz na poważnie zacząłem rozważać zakup nowej karty. Na szczęście zamieniłem się na próbę z kolegą kartami grafiki (moja 9600GT na 9400GT). U niego moja działa bez zarzutów już prawie tydzień, natomiast u mnie z jego kartą również zaczęły występować problemy...
    Zakładam w takim razie, że może to być wina mojej płyty głównej (może coś z PCI-Express?).
    Jakby to wystarczyło to bym po prostu kupił nową płytę i byłoby po problemie, jednak znowu bez testów będzie to dość niepewna sprawa. Ewentualnie rozważałem opcję z zasilaczem, ale problem występował zarówno przy pierwszym nonameowym 450W, który się spalił się niedawno, jak i przy 400W oraz 420W firmowych (testowałem na obu i w obu przypadkach błędy). Może to po prostu za słaby zasilacz powoduje niepoprawną pracę karty? Czy można to jakoś sprawdzić przy pomocy jakiegoś programu?
  • Poziom 15  
    Sprawdź programem OCCT zakładka GPU. Zobaczymy co pokaże.
  • Poziom 38  
    Na jakich zasilaczach testowałeś?
  • Poziom 9  
    Poza 450W nieznanej firmy (dołączony do obudowy) to 400W i 420W Qoltec SilentLine.

    Zaraz zrobię test przy pomocy OCCT.
  • Poziom 38  
    Nie są to zasilacze wysokich lotów, dla wykluczenia zasilacza zalecałbym sprawdzenie na jakimś OCZ, Corsair, Tagan, be quiet, Enermax czy XFX.
  • Poziom 9  
    Zapomniałem napisać - wina stała po stronie uszkodzonej pamięci ram. Memtest tego nie wykrywał, ale przy zrobieniu rotacji kości RAM okazało się, że nagle karta graficzna działa poprawnie. Oprócz tego testowałem na innych kartach i przed wymianą ramu były z nimi problemy.