Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Miernik FCLU - uniwersalny miernik na PIC16F873A

Freddy 07 Mar 2021 09:21 116083 247
  • TermopastyTermopasty
  • TermopastyTermopasty
  • #243
    brutus1950
    Level 12  
    Gienek wrote:
    A koledze znany jest problem regulacji kontrastu wyświetlacza? Zalecam zgłębić i zająć się rezystorami odpowiedzialnymi za tą właściwość.

    Próbowałem zmianę napięcia PRkiem ale to nic nie dało .
    Dopiero teraz pomyślałem , że wyświetlane kwadraciki powinny zniknąć w skrajnym położeniu PR.
    Dzięki .
  • #244
    brutus1950
    Level 12  
    Już wszystko się wyświetla . niestety bukwy rosyjskie . Która wersja hexa do FLCU+ ESR jest po polsku?

    Dodano po 6 [godziny] 38 [minuty]:

    brutus1950 wrote:
    Już wszystko się wyświetla . niestety bukwy rosyjskie . Która wersja hexa do FLCU+ ESR jest po polsku?


    Znalazłem na rosyjskiej stronie . Wszystko działa poprawnie . Pozostaje sprawdzenie dokładności pomiarów i jakaś kalibracja prawdopodobnie .
  • #245
    brutus1950
    Level 12  
    brutus1950 wrote:
    Już wszystko się wyświetla . niestety bukwy rosyjskie . Która wersja hexa do FLCU+ ESR jest po polsku?

    Dodano po 6 [godziny] 38 [minuty]:

    brutus1950 wrote:
    Już wszystko się wyświetla . niestety bukwy rosyjskie . Która wersja hexa do FLCU+ ESR jest po polsku?


    Znalazłem na rosyjskiej stronie . Wszystko działa poprawnie . Pozostaje sprawdzenie dokładności pomiarów i jakaś kalibracja prawdopodobnie .
  • #247
    brutus1950
    Level 12  
    Freddy wrote:
    W trybach "F2" i "F3" w przypadku braku sygnału wejściowego sprawdzić układ samowzbudzenia układów dzielników częstotliwości DD1 - to jest ich funkcja.


    Nie bardzo rozumiem ten opis . U mnie w pozycji pomiaru <500 i <2000 miernik się wzbudza i pokazuje wartości okolo 230MHz . Czy tak ma być , czy może jest sposób aby na wyświetlaczu było 0 bez podłączonego sygnału .

    Czy podłączenie pojemności równolegle do rezystora R15 powinno to zmienić?
  • #248
    brutus1950
    Level 12  
    Witam ponownie .
    Wszystko działa tylko jeszcze nie przeprowadziłem kalibracji . Nie działa tylko pomiar napięcia . Uparcie pokazuje " 0" V .
    Czy może ktoś miał taki problem?