Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Inspiron 1525 - nie działa klawiatura i mysz

23 Gru 2010 21:37 6940 18
  • Poziom 11  
    Udało się rozwiązać problem który opisany był tutaj
    Link

    Niestety mam dalej problem z tym kompem. System przestał się uruchamiać. Postanowiłem zainstalować czysty system. Niestety nie działa klawiatura ani myszka, wiec nie mogę wprowadzić serial windowsa.
    Klawiatura reaguję gdy np chce wejść do biosa i tam zmieniać ustawienia. Przestaje działać podczas instalacji. Nie mam pojęcia co zrobić.

    Chciałem jeszcze zapytać czy można zaktualizować bios gdy nie jest system zainstalowany. Mam biosa A13, a na stronie della jest A17.


    Bios zaktualizowałem już niestety nic to nie pomogło
  • Poziom 11  
    Problem nie leży w softwarze tylko chyba w hardwarze. Moja siostra mam identyczny komputer, wiec podmieniłem dyski twarde i baterie, ale nic to nie dało. Na moim komputerze nadal czy to w czasie instalacji czy już po włączeniu windowsa, którego wgrałem na dysk na komputerze siostry nie działa ani klawiatura ani mysz :( Jakieś sugestie ?
  • Poziom 14  
    Witam

    Jak zewnętrzna klawiatura na USB. Próbowali ? Czasem uszkadzają się kontrolery klawiatury na MOBO. Mysz podczas instalacji systemu nie będzie działać, ponieważ nie ma sterowników.

    Jak nie masz na szybko USB to sprawdź czy działa na systemowej.
  • Poziom 11  
    Niestety nie mam zewnętrznej klawiatury na usb, żeby sprawdzić. Jeśli to uszkodzony kontroler to da się coś z tym zrobić?? Jeżeli klawiatura systemowa to ta co można ją na ekranie wyświetlić to działa ona bez zarzutów.
  • Poziom 16  
    Kontroler zawsze można naprawić ale spróbuj jak masz taka możliwość wyjąć dysk z tego komputera i na innym komputerze zainstaluj system i zobacz co się będzie działo wtedy jak włączysz komputer z nowym systemem.
  • Poziom 14  
    Kolego Przemek 2011 instalacja systemu na innym kompie nie jest tak w 100% rozwiązaniem, ponieważ system ładuje pliki i sterowniki pod dany (wyszukany/zainstalowany) sprzęt PC.

    Jeszcze zdążysz do sklepu po klawisze USB - 20 pln! Wydaje mi się ,że rozwiąże sprawę.
    A jak nie to do sąsiada
    :)
    Rozumiem,że komputer nie był zalany, nawet w przeszłości...

    Pozdrawiam
  • Poziom 11  
    Nie komputer nie był zalany. Jak juz napisałem zainstalowałem już system czysty na komputerze siostry, który jest identyczny. niestety nic to nie pomogło. Co do klawiatury na usb, to powiem wam,że skoro myszka ożywa poprzez usb to tak samo będzie pewnie z klawiaturą, ale co to za laptop z dodatkową klawiaturą :/
  • Poziom 16  
    Wiem Kolego kubiszonek że instalacja systemu na innym komputerze nie zawsze pomaga ale zawsze warto spróbować takiej czynności.
    Wracając do tematu skoro nie pasuje Ci takie rozwiązanie to oddaj ten komputer do naprawy.
  • Poziom 11  
    No zdaję sobie sprawę, że pewnie trzeba będzie go oddać do jakiegoś serwisu. Teraz i tak nic nie zrobię, bo są świeta więc do poniedziałku mogę próbować samodzielnych napraw. :) Wesołych Świąt wszystkim życzę
  • Poziom 11  
    Może ktoś poleci jakiś dobry serwis laptopów w którym naprawią mojego della w okolicach Wrocławia?
  • Poziom 14  
    Mag-serwis koło PKP. Dobry, ale drogi.
  • Poziom 17  
    Przed wykonaniem czynności odpal kompa z LiveCD Linux, a potem będziesz wiedział czy masz problem z płytą.
  • Poziom 11  
    sprawdziłem na dsl i klawiatura działa, touchpad nie. Jakieś pomysły ?
  • Spec od komputerów
    W biosie masz jakies opcje dotyczace klawiatury/usb?
  • Poziom 11  
    No nic specjalnego tam nie ma. Zresztą ustawienia są takie same jak na bliźniaczym laptopie na którym wszystko działa
  • Spec od komputerów
    Czy u siebie masz wszystko ustawione w biosie tak samo jak na tym drugim komputerze?

    Probowales resetowac CMOS?
  • Poziom 11  
    hmm nie wiem czy o to chodzi,ale w biosie ładowałem ustawienia domyślne i wyciągałem bateryjkę. Czy o to chodzi?
  • Poziom 11  
    No zrobiłem, ale nic nie dało.

    Chyba znalazłem przyczynę. Rozebrałem komputer na części i w dwóch miejscach znalazłem coś co przypomina śniedź. Jedno takie miejsce znajdowało się na elektronice od tochpadu, a drugie na płycie głównej. Delikatnie wyczyściłem i czary mary zaczęło działać. Sam jestem ciekaw czy to była przyczyna czy może coś było źle podłączone, ale jak rozbierałem to nic takiego nie stwierdziłem. Z drugiej strony strasznie mnie intryguję co to było to było w tych dwóch miejscach. Wykluczone jest zalanie albo zabrudzenie tego przeze mnie, bo było to w dwóch takich miejscach na tak małej powierzchni (5x5 mm), że nie wiem jak cudownym sposobem jakakolwiek substancja miała się tam dostać z zewnątrz.

    W każdym razie teraz działa i mam nadzieję, że tak już pozostanie :) Dziękuję wszystkim za pomoc i pozdrawiam :)