Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrofon pojemnościowy - podlączanie do laptopa

24 Gru 2010 19:55 5180 8
  • Poziom 8  
    Witam mam problem, który mnie strasznie irytuje.. mam mikrofon MXL990 i interfejs audiolink II z zasilaniem phantom 48V.. gdy podlaczam audiolink to wszystko jest ok, komputer go przyjmuje i pisze, że urządzenie działa poprawnie.. gdy podłączam mikrofon, wyskakuje mi okno, że nie można znalezc sterownikow i że urządzenie nie działa poprawnie.. mało tego.. gdy odłączyłem mikrofon powstało takie sprzeżenie, że musiałem wyjąc baterie z lapka, inaczej nie dało sie tego wylączyć..;/ jakie opcje mam włączyć w opcjach dźwięków, żeby ten mikrofon mi dzialał ( wł/wył we. liniowe? mikrofon włączyć to wiem, ale czy dac na max, czy nie.. ) ?? wydałem bardzo dużo kasy na ten sprzęt i nie ma opcji, że mi nie działał.. proszę o pomoc!
  • Poziom 27  
    Daj głośność mikrofonu na połowę mocy. A drugą sprawą jest to, czy mikrofon działa poprawnie.
  • Poziom 8  
    ok efekt sprzężenie usunąłem, ale sie obawiam, że coś z mikrofonem może być nie tak:| czy na pewno robię wszystko dobrze?? wystarczy podpiąć interfejs pod USB, mikrofon pod interfejs, wlączyć phantom 48 V i powinien zostac wykryty tak??
  • Poziom 27  
    Teoretycznie tak. Jaki ma pan system operacyjny XP SP2 czy SP3
  • Poziom 8  
    ok mikrofon wykryty, wszystko ok.. ALE nie chce nagrywać.. kombinuje już 2 dni z konfiguracją jak to ustawić żeby on nagrywal, skoro go wykrywa lapek to co jest znowu nie tak? oto mój problem:

    Nadal nie wiem co robię źle.. opiszę to jak najbardziej prosto się da.

    Mam win 7.. kto ma ten wie, że w win7 sa następujące opcje dźwiękowe:
    a) koło godziny na dole w prawym rogu mamy głosnik, gdy na niego klikne LPM pokaże mi się suwak.. pod suwakiem jest mikser, gdy mam podłączony interfejs mam 2 ikony w mikserze:

    -głośniki - i moge wybrać albo głosniki z lapka, albo z interfejsu
    -aplikacje - i w tych aplikacjach w zakladace nagrywanie mam wykryty mój mikrofon, który obok ma maly pasek, który powinien reagowac na dźwięki.. po kliknięciu na ten mikrofon i daniu na właściwości pokazuje mi sie m.in pasek poziomów, gdzie to mam na 70 ustawiony moj mikrofon ( mialem na maxa, ale wolałem ściszyć )

    b)jeżeli klikne na głosniki, tam na wlasciwości i poziomy to mam 4 suwaki - level głośników, ( na 40 ), PC Beep ( na 0, i wyłączony ), Wejście liniowe ( na 0 i wylączone ) oraz mikrofon ( na 0, ale wlączone ). Moim skromnym zdaniem jest to suwak od mikrofonu wewn. lapka, a nie urzadzeń zewn. tak więc może sobie on być wylączony.. i koniec! żadnych mikserów, jak w XP, nie mam jak sprawdzic, które urządzenia mam on, które off, to wszystko co mam ( no i jesszcze input w interfejsie, ktore mam do polowy, reverb i output.. )! i ja się teraz bardzo cierpliwie zapytam, dlaczego ten mikrofon nie nagrywa???? w cubase, w cooledit, w audacity czy w windowsowskim rejestratorze dzwiekow, wszedzie jest to samo: nie wyskakuje komunikat, że nie ma czym nagrywać, ale gdy dam na record to ta linia pionowa porusza się to raz w lewo, to raz w prawo i to wszystko... ręce opadają:(((
  • Poziom 8  
    dzięki za pomoc....... naprawde z tylu uzytkowników nikt nigdy nie miał problemów z mikrofonem??!!
  • Moderator
    Powiem tak: w W7 nie bawiłem się ustawieniami wejściowymi karty dźwiękowej. W XP było to banalnie proste, we właściwościach ustawiało się wyciszenie mikrofonu na wyjściach i załączało mikrofon na nagraniu, wówczas nie ma żadnych sprzężeń.....
    w przypadku zewnętrznych interfejsów i kart dźwiękowych posługiwałem się manu karty, które najczęściej miało swoje wskaźniki wysterowania.

    Odnośnie mikrofonu: standardowo do wejścia mikrofonowego w kompie powinno się podłączać mikrofony elektretowe, podłączenie mikrofonu z typowym fantomem jest dość średnim pomysłem. Na gnieździe mikrofonowym jest napięcie kilku V ale to za mało do działania mikrofonu pojemnościowego. Dlatego tego typu mikrofony jak MXL990 (i podobne jak C3000 AKG) najlepiej jest podłączać tak jak to zrobiłeś , czyli zewnętrznym interfejsem.
    Generalnie próby robiłbym przy załączonych słuchawkach, wyklucza to wzbudzenie mikrofonu z głośnikami.
    I pytanie podstawowe; co chcesz uzyskać?
    Jakiej aplikacji używasz do nagrań.
    Jeżeli dobrze zrozumiałem używasz tylko interfejsu USB do tego mikrofonu.
    na czym masz odsłuch? na zewnętrznym stole czy na wyjście audio out komputera?
    Ja generalnie do tego typu zabawy używam komputera tylko jako rejestratora, zapis na poczciwym Audacity, Sounforge`u czy Protools-ie. Do miksowanie i odsłuchów używam zewnętrznych mikserów a w kompie zamykam wszelkie przejścia między zapisem a odczytem. Ważne przy zapisach wielośladowych, w jednej instalacji mam 4 karty w kompie i możliwość nagrywania 8 śladów jednocześnie.
  • Poziom 8  
    no tak ja mam interfejs i w nim mam phantom 48 V które załączam, gdy chce coś nagrac mikrofonem.. używam głośników z lapka, nie mam żadnego innego urządzenia jak głosniki.. no chwila ale to nie może być tak skomplikowane??? JEST cała masa ludzi, którzy używają najprostszych interfejsów i mikrofonów i im to dziala! więc czemu u mnie nie? po nowym roku odsyłam sprzet do reklamacji.. próbowałem na innym systemie i kompie z glośnikami i także nic.. a programy wszystkie już wyprobowałem i wszedzie to samo.. po prostu coś blokuje sygnał mikrofonu;/
  • Poziom 8  
    odświeżam..

    Przykro mi , ale czas reaktywować temat.. skoro nie mogę sprzedać sprzętu postaram się jeszcze raz to jakoś uruchomić.. teraz dla odmiany podłączyłem gitarę i dalej mam ten sam problem ( wczesniej podlączałem mikrofon pojemnościowy, problem ten sam ) :

    http://img52.imageshack.us/i/beztytuuuog.jpg/

    używam audacity, gdy nagrywam poprzez audacity występuje mi takie coś. Na gornej ścieżce nie widać markera, na dolnej widać bardzo lekko wysuniętego ( chodzi o ta linię pionową ) i to mi tak bardzo szybko "mruga" co oznacza, że coś blokuje sygnał..

    Czy ktoś może wiedzieć co to?? jeżeli mam ustawione mikrofon z lapka ( jest włączony ) i audiolink jest wykrywalny ( także włączony w systemie ) i w audacity mam ustawione nagrywanie przez mikrofon z lapka to nagrywa normalnie, gdy ustawię żeby program używał audiolink do nagrywania od razu jets efekt który wyżej przedstawiłem, w mikserze wszystko włączone.. wszystkie ustawienia są O K. Jeżeli sprzet działa ( wysyłałem do firmy, odesłali, zadzwonili, że wszystko działa ) to co może być nie tak??