Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

po zmianie karty graf i zasilacza ubuntu 10.04 nie startuje

jotbe69 25 Gru 2010 06:16 1596 7
  • #1 25 Gru 2010 06:16
    jotbe69
    Poziom 8  

    jak w temacie, do tej pory korzystałem z karty zintegrowanej i zasilacza no- name 350 watt
    włożyłem kartę GT 240 DDR5 1GB i zasilacz chieftec 500 watt
    po podłączeniu do monitora próba startu ubuntu 10.04 bez powodzenia (wiele prób)
    próbowałem uruchomić z live cd ubuntu 8.10, 9.04, 9.10, 10.04 i żaden nie ruszył
    próbowałem zainstalować ubuntu w windowsie pod koniec instalacji wywalił jakiś błąd
    pomyślałem, że uszkodzony dysk (sygate 500GB), ale windows działa, acz kolwiek przy instalacji programów też wywala błędy, próbowałem programów, przez które z poziomu windows można wejść na partycję linux, nic z tego, podobna sytuacja jest w laptopie, w którym po aktualizacji do 10.04 nie działał networkmenager zatem postanowiłem zainstalowac windowsa, windows wszedł i wszystko działa natomiast ponowna instalacja ubuntu nie powiodła się oczywiście próbowałem wszystkich wersji wraz z suse, mandriva i dochodzi prawie do końca i wywala błąd twierdząc, iż nośnik cd jest uszkodzony, cd nagrywałem wiele razy na różnych nagrywarkach próbowałem też ponownie po wyjęciu karty i ze starym zasilaczem i też nic
    tu oczywiście chodzi o dane na dysku - praca licencjacka

    trochę to dziwne, czyżby padły wtym samym czasie dwa komputery?
    nie wiem jak i czym sobie pomóc, proszę o podpowiedź
    jak sprawdzić dysk czy jest dobry, a może to płyta główna -foxconn n15235

    próba startu z hdd: https://obrazki.elektroda.pl/1860205800_1293277282.jpg
    próba startu z live cd: https://obrazki.elektroda.pl/8740110600_1293277463.jpg

    Zdjęcia, oraz wszelką grafikę dodajemy za pomocą opcji "Dodaj obrazek". Proszę to poprawić, włącznie z pisownią (slang, nazwy własne) - zapamiętać i stosować. (gsm_virus)

    z góry dziekuje

    0 7
  • #2 25 Gru 2010 07:34
    zieluś
    Poziom 18  

    Spróbuj nie przepalać na cd Linux tylko ruszyć go z pendriva może nagrywarka źle Ci coś przepaliła. Dane spróbuj odczytać nowym total comanderem
    http://www.pendrivelinux.com <----- linux na pendrivie
    Wypnij dysk od komputera i sprawdź czy ruszy będziemy mieli odpowiedź czy to wina dysku czy czego

    0
  • #3 25 Gru 2010 08:24
    jotbe69
    Poziom 8  

    próbuję zbootować z usb, ale nic się nie dzieje startuje z hdd
    opcje w biosie to : usb-cdrom, usb- fdd, usb-zip i na żadnej nie startuje z usb
    usb bootowalny utworzyłem za pomocą asystenta dusku uruchomieniowedo usb z obrazu iso ubuntu 10.10 (innego niż do tej pory)
    spróbuje teraz sposobu z pendrivelinux
    z drugiej srony ten żałosny komputer startuje w trybie ratunkowym jednak w normalnym nie chce
    tak na dobrą sprawę nie mam pewności czy wyłączyłem kartę w biosie ponieważ nie znalazłem jak dla mnie konkretnej opcji

    kilka miesięcy wcześniej komputer działał z gt 8800 i nic nie wyłączałem, wszystko było ok

    0
  • #4 25 Gru 2010 22:05
    WojtasJD
    VIP Zasłużony dla elektroda

    Musisz się bardziej postarać i odnaleźć model płyty - bo 'foxconn n15235' nim nie jest (szukaj nalepki z kodem kreskowym - niżej powinien być ciąg znaków z modelem).
    Przy okazji zobacz czy z acpi=off uruchomi się z LiveCD.

    0
  • #5 25 Gru 2010 22:16
    jotbe69
    Poziom 8  

    czytam dziś cały dzień i jestem zmuszony do zakupu windows ponieważ ta karta żle działa z ubuntu oraz innymi dystrybucjami
    wyjałem karte i wszystko ok a z kartą ani live cd ani usb nic nie działa żaden linux ściągnąłem już chyba wszystkie dystrybucje i nomodeset też nic nie daje
    poczytam jeszce ale już jestem zrezygnowany

    a acpi to gdzie szukać?

    0
  • #6 25 Gru 2010 22:31
    WojtasJD
    VIP Zasłużony dla elektroda

    Żeby coś więcej poszukać, podpowiedzieć trzeba znać model płyty :!:
    Dodatkowe opcje jak apci, nomodeset itd. - naciskasz jakiś klawisz zaraz po wystartowaniu z CD i F6

    0
  • #7 26 Gru 2010 08:30
    jotbe69
    Poziom 8  

    model płyty: UYBW63900546 PC945677MC-KS2H
    apci=off nic nie dało
    a może aktualizacja biosu???

    0
  • #8 26 Gru 2010 12:03
    moddyy
    Poziom 21  

    Reset biosu i sprawdź w biosie czy poprawi sytuację wyłączenie grafiki zintegrowanej najlepiej ustaw aby startował obraz z grafiki zewnętrznej.Wyłącz przydzielanie ram dla integry.

    Albo jeszcze co innego zainstaluj na integrze ubuntu lub odpal jeżeli już masz
    w pliku /boot/grub/grub.cfg
    dodaj do sekcji z której startujesz takie opcje (w lini zaczynającej się od : linux /boot/vmlinuz-2.6 .....itd) na końcu lini dopisz: quiet splash nosetmode nouveau.blacklist=1
    w pliku /etc/modprobe.d/blacklist.conf dodaj
    blacklist nouveau
    włóż grafikę jak odpali i będziesz w czarnej konsoli podaj login i hasło potem
    sudo apt-get install nvidia-current
    sudo modprobe nvidia-current
    sudo nvidia-xconfig
    sudo gdm-binary

    0