Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pozbycie się przydźwięku z BIS-104

25 Gru 2010 23:42 3891 7
  • Poziom 19  
    Witam, jakiś czas temu doprowadziłem swojego BISa-104 do stanu używalności. Prądy anodowe lamp są dość wyrównane (±2mA), brzmi całkiem nieźle, może długo pracować, natomiast pragnę pozbyć się brzydkiego przydźwięku z tego jakże mocnego wzmacniacza. Po zwarciu wejścia do masy zbadałem przebiegi w kilku potencjalnie groźnych miejscach. Dodam, że przydźwięk jest jednostajny i brzmi na jakieś 100Hz (co będzie można zobaczyć na późniejszych oscylogramach). Moim zdaniem winę ponosi układ inwertera fazy, poniżej oscylogramy. Dla niewtajemniczonych schemat znajduje się tutaj: http://www.fonar.com.pl/audio/schematy/inne/wzm_bis105.htm Proszę o pomoc! Dodam tylko, że przydźwięk nie jest spowodowany żarzeniem (wyjęcie lampy jednej w czasie pracy, kiedy są jeszcze nagrzane, a żarzenie połączone jest tam szeregowo, nic nie zmienia).

    Martwi mnie asymetria tętnień na rezystorach 131 i 137 (odpowiednio punkty 113 i 112):

    113 (0,5V/dz, napięcie biasu 37,2V):
    Pozbycie się przydźwięku z BIS-104

    112 (0,5V/dz, napięcie biasu 37,2V):
    Pozbycie się przydźwięku z BIS-104

    Filtracja układu zasilającego bias (kondensator C1, napięcie chyba 110V, pomiar na 2V/dz.):
    Pozbycie się przydźwięku z BIS-104

    I wreszcie filtracja anodowego (plus C4-380V 5V/dz.):
    Pozbycie się przydźwięku z BIS-104

    Oraz sygnał wyjściowy na głośnik (1V/dz.):
    Pozbycie się przydźwięku z BIS-104

    Z góry dziękuję za pomoc i pozdrawiam.


    Po oględzinach w wyniku odłączenia biasu przydźwięk nie ustał, zatem to nie kwestia inwertera. Wyłączenie zasilania anodowego (to 700V) skutkuje wręcz całkowitym zanikiem przydźwięku. Jak kombinować dalej? Proszę o pomoc.

    PS. Oto przebiegi napięcia anodowego, napięcie na poziomie 700V, tętnienia o amplitudzie 10V, czy to one są przyczyną moich dolegliwości?

    Pozbycie się przydźwięku z BIS-104
  • Pomocny post
    Poziom 25  
    Nie wnikam jak to było gdy odłączałeś bias, ale mam nadzieję że nie było wtedy napięcia na anodach lamp... To nie jest zbyt korzystne... Ale mniejsza o to.

    Schemat jest do wersji 105, to to samo ? (akurat w bisach się średnio orientuję).

    Tętnienia nap. anodowego są na niskim poziomie, bias też. Z samej specyfiki układu przeciwsobnego wynika, że one mają mniejszy wpływ na przydźwięk.

    Za to znalazłeś przyczynę - inwerter pracuje niesymetrycznie. Dla pewności jeszcze dobrze byłoby odłączyć go od stopni poprzedzających, ale jeśli szumy z nich są relatywnie małe, to nie ma się co bawić.

    Hmm, jeśli schemat jest ok, to najpierw trzeba zająć się okolicami R134. Jeśli tranzystory są ok, to wystarczy ustawić ten potencjometr żeby mieć równy prąd w w obu połówkach inwertera. Jest tu jeszcze T106 (?), na schemacie zaznaczono napięcie 13,4V, zobacz co się dzieje w tym punkcie.
  • Pomocny post
    Specjalista - urządzenia lampowe
    Asymetria sygnałów za odwracaczem fazy może być też skutkiem utraty pojemności przez C117. Czy przydźwiek pojawia się w inwerterze sprawdzić możesz badając oscyloskopem sygnał na którejś z końcówek C110.
  • Poziom 19  
    Witam, powalczyłem dzisiaj jeszcze trochę ze wzmacniaczem. Po pierwsze zostawiłem w stopniu mocy tylko dwie lampy (przeciwsobnie). Przy napięciu anodowym 720V i biasie -37.2V prąd spoczynkowy wynosi około 100mA (trochę dużo?). Pozostałe dwie lampy zostawiłem tylko w celu zasilenia żarzenia, odpiąłem w nich pozostałe elektrody, żeby wyeliminować jakieś możliwe przebicia itp. Poza tym ich prądy spoczynkowe to odpowiednio 120 i 68mA, wygląda na to, że ta druga jest do wymiany, a ta pierwsza? Poza tym sprawdziłem inwerter, podając na wejście sygnał z generatora (około chyba 300Hz), otrzymujemy w punktach 112 i 113 owszem sygnały w przecifazach, jednak sygnał zmodulowany jest sinusem z sieci:

    Pozbycie się przydźwięku z BIS-104

    Wygląda na to, że coś tutaj zbiera brum. Pozdrawiam!
  • Pomocny post
    Poziom 30  
    Witam

    Sprawdził bym kondensatory elektrolityczne w zasilaczu, C3, C4 , C5, C6 - 10V przydźwięku trochę dużo. Następnie sprawdź C1 i C2 oraz C101 i C102.
    Sprawdź czy nie jest uszkodzony tranzystor w stabilizatorze napięcia T101 - na emiterze napięcie takie jak podane na schemacie czyli około 17,2V, jak jest większe od 18 V - tranzystor uszkodzony.
  • Poziom 19  
    Witam, okazuje się, że skręcenie do minimum potencjometru R111 - czułość wejściowa (od 10% do zera) powoduje likwidacje przydźwięku wręcz do zera. Niestety przy takim ustawieniu po podaniu najmniejszego nawet sygnału wzmacniacz się wzbudza, a na wyjściu dostaje coś przypominającego prostokąt. Wzmacniacz pracuje stabilnie tylko w ustawieniach potencjometru powyżej tych 10%, ale przydźwięk wraca. Grunt, to że jest już namierzony punkt, gdzie przydźwięk znika. Pragnę dodać, że tranzystory w inwerterze częściowo kiedyś już wymieniłem, ponadto wszystkie filtracje z płytki inwertera również zostały wymienione, zostały tylko filtrujące anodowe ogólnie montowane na chassis. Napięcie za stabilizatorem na emiterze to 16,5V. Tranzystor 101 to u mnie BC211. Pozdrawiam.
  • Pomocny post
    Poziom 25  
    Tranzystory to niestety nie moja działka i nie będę tego ukrywał. Ale częścią lampową mogę się zająć. Póki co kombinujesz tam niezbyt dobrze.

    10V przy 700V to współczynnik tętnień ok 1,4%. Niby mógłby być niższy, ale: to tylko zasilanie anod pentod, mało wrażliwe + tętnienia ulega zmniejszeniu w transformatorze głośnikowym - zarówno poprzez indukcyjność uzwojeń, jak i wzajemne znoszenie się w obu połówkach.
    Czyli - daj sobie z tym na razie spokój. Choć kondensatory zawsze można wymienić/zaformować i dobrze to robi dla niezawodności, to najpierw naprawmy to z czym przyszedłeś :).

    Odnośnie prądu spoczynkowego - stanowczo ZA WYSOKI. 700V na anodzie, przy jej dopuszczalnej mocy strat 25W daje ok 35mA bezpiecznego prądu spoczynkowego na lampę. Trzymałbym się okolic 20mA dla każdej z lampy z kwartetu.
    Lampy już trochę przeszły w tych warunkach, więc ta jedna mogła się przedwcześnie zużyć, lub są po prostu niedobrane jeśli chodzi o prąd spoczynkowy.

    Pomiary najlepiej robić gdy wzmacniacz nie przenosi żadnego sygnału - tu na chwilę odpiąłbym kondensatory 100n sprzęgające z inwerterem. Uważaj żeby nie odpiąć napięcia polaryzacji S1.

    Zmniejszenie prądu spoczynkowego oczywiście zmniejszy ci tętnienia na napięciu anodowym i moc pobieraną z transf. sieciowego. A to drugie może mieć wpływ na tętnienia w pozostałych obwodach, więc ustaw prądy mniej więcej jak trzeba zanim zajmiesz się częścią tranzystorową.
  • Poziom 19  
    Witam, oczywiście mój błąd, wzmacniacz robię po nocach, więc źle przeskalowałem wartość prądu anodowego, przy tak dużym anody lamp robiłyby się naprawdę czerwone. Oczywiście prądy anodowe w spoczynku po odłączeniu inwertera to 8-10mA na lampę. W takim razie usterki chyba trzeba szukać w części inwertera wspomnianej wcześniej, skręcenie potencjometru R111 do wartości od 100Ω do zera likwiduje przydźwięk, ale powoduje wzbudzanie wzmacniacza przy podaniu najmniejszego nawet sygnału. Pogrzebię jeszcze w tej sekcji inwertera, ale powoli rozważam budowę lampowego odpowiednika do wysterowania siatek :) Chyba, że ktoś pomoże mi uporać się z krzemowym układem, gdyż tranzystorowy układ nie jest moją najlepszą stroną. Pozdrawiam.

    Po wielu bolesnych walkach mogę stwierdzić następujące fakty, dołożenie filtracji do anodowego, wymiana pojemności itd niewiele daje, po odłączeniu inwertera, zostawieniu napięcia biasu wszystko pracuje poprawnie. Mam do dyspozycji lampy ECC82 i ECC85, znalazłem taki schemat inwertera:

    Pozbycie się przydźwięku z BIS-104

    Chodzi mi o część do kondensatorów 68n. Czy mam zostawić stary układ biasu (potencjometr z opornikami) i w miejsce dawnych kondensatorów 100n dać całą część inwertera z 68n? Czy też wywalić ten układ biasu i wpuszczać napięcie na siatkę, jak jest w tym układzie? Pozdrawiam.

    Temat zamykam, buduję nowy inwerter, brak sukcesu w tranzystorach.