Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak iskry na świecach Clio 91 RN

hornik 27 Dec 2010 10:58 2046 6
  • #1
    hornik
    Level 2  
    Auto przestało odpalać nagle z powodu braku iskry na świecach.
    Mam Clio z 91 roku, 1.4 benzyna.
    Nie mam schematu instalacji, nie wiem jak się zabrać do naprawy i co jest przyczyną tak nagłej utraty iskry.
    Może ktoś zna, ewentualną przyczynę takiej awarii, co może być jej powodem.
    Akumulator jest ok. kable ok.
    Świece zakopcone, iskry z cewki nie ma, na jednym kabelku na cewce jest napięcie.
    Nie wiem, gdzie jest przekaźnik sterujący cewką?
    Jak sprawdzić cewkę, przekaźnik?
    Dzięki za rady.
  • #2
    motul77
    Level 12  
    Cewkę możesz sprawdzić mierząc opór i porównując z prawidłowym?
    lub podmieniając ją na sprawną.
  • #3
    MoniTOX
    Level 26  
    Przyczyną moze być także uszkodzony czujnik położenia wału.
  • #4
    hornik
    Level 2  
    Ok.dzięki.sprawdzę .
    Nie wiesz gdzie jest ten czujnik walu w którym miejscu i ten przekażnik jak można sprawdzić działanie.Dzięki za informacje
  • #5
    hornik
    Level 2  
    Potrzebuje wiedzieć gdzie znajduje się czujnik na wale w clio Rn 91r. dalej nie mam iskry na świecach ,sprawdziłem przekażniki , cewke i przewody nie wiem co to będzie
    na forum dowiedziałem sie ze to może być czujnik na wale proszę o pomoc chciałem zaznaczyć ze autko długo było na mrozie .Dzięki za pomoc
  • #6
    MoniTOX
    Level 26  
    Powinien być pod osłoną od paska rozrządu.