Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nowa karta wifi, złacze minipcie (w laptopie), lub naprawa

27 Gru 2010 14:51 3434 27
  • Poziom 11  
    Witam, posiadam laptopa z kartą intel 3945 abg.
    Wykluczyłem problem softwarowy(sprawdzana pod win7, win xp, ubuntu 8.04) i za każdym razem rozłącza się i zaraz ponownie łączy się z routerem. Zasięg wynosi 3-5/5 kresek, więc to też raczej nie problem. Podłączałem antenki w rożnej konfiguracji, zasięg się nie zmieniał, usterka też. Odkleiłem od karty naklejke, aby zapewnić lepsze chłodzenie. Mam wrażenie, że karta się przegrzewa, ale nie znam prawidłowej temperatury pracy, więc nie traktuje tego serio. Karta potrafi stabilnie pracować dłuższy czas a czasami się rozłącza 10 razy w ciągu 5 minut.

    1. Co się mogło uszkodzić? Ok, zapewne jest conajmniej 10 rzeczy które mogły się zepsuć, ale jak sprawdzić co dokładnie?
    2. Jaką kartę wifi kupić do tego laptopa pod złącze minipcie? (zakładając, ze płyta glówna jest sprawna, a jedynie intel siadł) Zależy mi na wysokiej czułości, mocy(może być ponad 100mw), allegro przeszukałem, ale nie wiem czy wszystko pod to złącze będzie kombatybilne.

    Mam jeszcze jedno złącze minipcie gdzie znajduje się karta tv, mogę podpiąć zamiast niej tą karte wifi dla testów?

    Mikroukład płyty głównej: Intel i945GM/PM (Mobile Intel Calistoga-PM i945PM)

    Pozdrawiam
  • Poziom 16  
    Być może to kwestia słabego zasięgu?
    Jak daleko jest ten router od lapka. Na innych sieciach chodzi dobrze?
    Te karty generalnie są b. dobre i raczej nikt nie narzeka na nie ale mogła się karta popsuć. Jeśli jest możliwość proponuje podmienić i potestować na innej.
  • Poziom 11  
    Nie mam możliwości sprawdzenia innej. Zasięg jest dobry, nawet będąc 1m od routera potrafi się rozłączyć. Kiedyś nigdy nie przerywała będąc w identycznym miejscu. Innych sieci w okolicy nie ma (małe osiedle), więc nie moge sprawdzić.

    Myślę, że kupię nową kartę, ale jaką? Myślę nad tą samą, ale ona ma małą moc (16 jeśli sie nie myle). Jakies propozycje?
  • Poziom 12  
    Ja mam ten sam chipset na płycie i tą samą kartę i generalnie nie rozłącza(czasem się zdarza że internet chodzi a wi fii pokazuje pobieranie adresu sieciowego(nawet dłuższy czas, ale to w niczym nie przeszkadza).
    Nie wydaje mi się zeby karta mogła się uszkodzić, może to wina routera?(może go skonfigurawać na nowo...może to on rozłącza)(ustaw router dodaj adress mac swojej kary w routerze i ustaw stałem ip dla tej karty.).Wiele zależy od routera

    A co do karty to chyba taniej kupić używaną taką jak posiadasz i wpiąć ją zamiast tamtej.W większości laptopów z intel są te karty wi fii ja i acerze i toshibie spotkałem to samo, a w kolejnym acerze była innego producenta ale też pasująca.(generalnie powinny pasować wszystkie pod to złącze ale lepiej i pewniej kupić taką samą jak się miało;)miałem kiedyś taką karte luzem ale sprzedałem;D
    Ale nie wiem czy to może być wina karty tym bardziej że działa...

    Ciekawe czy inny komputer pod tym routerem też by rozłączało??
  • Poziom 11  
    Inny komputer w ogóle nie rozłącza, może chodzić godzinami. Jest na atherosie (acer z technologią signal up) i pokazuje większy zasięg mimo, że jest dalej od routera. Mam internet 20mb/s dlatego się skłaniam do nowej karty, bo teraz wykorzystuje łącze na ok 70%.
  • Poziom 12  
    W sumie używka nie droga za 30 zł się kupi.Jest tych kart więc jest w czym wybierać;)
  • Poziom 18  
    Na początek zresetuj AP następnie wgraj do niego najnowszy soft (jeśli jest możliwość wrzuć jakiś alternatywny soft). W AP ustaw na sztywno prędkość (najlepiej poniżej połowy maksymalnej prędkości), ustaw na sztywno kanał tak by AP nie skakał po kanałach i ustaw na sztywno tryb sieci na 802.11b lub 802.11g, jeśli możesz to moc AP ustaw na ok 50%. Sprawdź czy antena w AP nie jest urkęcona lub uszkodzona. Ogólnie powyłączaj wszelkie ustawienia automatyczne, bo czasem AP potrafią przeskakiwać pomiędzy ustawieniami co może powodować rozłączanie niektórych urządzeń.

    Z zasady karty które mają wysoką moc nie mogą mieć wysokiej czułości ponieważ, zwiększając moc karty zwiększają się również zakłócenia/szumy oraz zmniejsza się tzw. "odstęp sygnału od szumu" przez co spada czułość karty. Poza tym karty które posiadają moc 100mW nie są przeznaczone dla laptopów! Jak do takiej karty podłączysz jakąś antenę to wyjściowa moc znacząco wzrasta co już niestety może szkodzić znacząco naszemu zdrowiu.

    --
    pozdrawiam,
    demeus
  • Spec od komputerów
    Spróbuj co da zmiana kanału w routerze.
  • Poziom 11  
    Dzięki za zainteresowanie tematem. Router już wcześniej resetowałem, nowszego softu nie ma, sztywno na G ustawiony i sprawdzałem różne kanały, jest ustawiony na 1 konkretny. Jedynie nie sprawdzałem zmniejszania mocy bo to dla mnie nie rozwiązania, spadnie zasięg i wtedy też sie będzie rozłączać. Inny komputer w domu i niższym zasięgu nie rozłącza się, więc moim zdaniem to świadczy o sprawności routera.

    Możliwe, że karta sie przegrzewa? Zasięg zazwyczaj pokazuje 4 kreski a mimo to się rozłącza, dzisiaj chodziła ku mojemu zdziwieniu 1h bez rozłączenia (potem oczywiście jak dawniej).

    Co sądzicie o karcie: atheros AR5BXB63 (chipset: AR5007EG)? Jest tania, ale nie wiem czy to nie złom. Warto za kolejne kilka złotych dokupić używany model intel 3945?
  • Poziom 12  
    Też mam płytę z tym układem. Jeśli to HP to uważaj na ich taktykę ! Blokują oni karty sieciowe do tych, które są na whitelist w biosie. Musisz sprawdzić w specyfikacji do swojego konkretnego modelu laptopa, które karty będą pasować. Ważny jest też numer części Part Number -> w HP to jakoś HP Spare jest napisane.

    Nie wierz w żadne uniwersalna karta HP czy inne takie u sprzedawców na allegro.
  • Spec od komputerów
    Inną kartę zawsze możesz kupić, ale co jeśli okaże się że efekt ten sam ? Sprawdź jakie inne routery działają w pobliżu i ustaw jakiś nie kolidujący kanał, najlepiej z odstępem dwóch kanałów. Zmiana kanału nie jest ani trudna ani czasochłonna, warto poeksperymentować aby wykluczyć zakłócenia jako źródło problemu.
  • Poziom 11  
    Napisałem już, że ustawiłem najlepszy kanał, na innych było gorzej, minimalny zasię był. Laptop nie jest HP, więc to chyba nie problem :)
    Owszem, może być ten sam problem, ale jeśli to nie jest karta to co? Spróbuje ustawić na sztywno IP, ale co to zmieni...
  • Poziom 18  
    Obniżenie mocy sygnału wcale nie musi spowodować obniżenia zasięgu. Przy zbyt dużej mocy występuje takie zjawisko jak przesterowanie sygnału kiedy sygnał jest zbyt silny i powoduje on więcej zakłóceń, lecz w Twoim przypadku nie sądzę by to było przyczyną.

    Spróbuj ustawić prędkość na sztywno, dla G ustaw na ok 15-22Mb/s i wtedy sprawdź jak się zachowuje połączenie i dodatkowo zmień kanał routera.

    Tak przy okazji nie wierz do końca w poziom sygnału pokazywany przez miernik Windowsa, często jest on zupełnie rozbieżny z sygnałem pokazywanym przez oprogramowanie dostarczone przez producenta karty.


    Tak przy okazji co to AP/router ?

    --
    pozdrawiam,
    demeus
  • Poziom 11  
    router z modemem ADSL, TP-Link TD-W8901G.
    A to ciekawe, że poziom sygnału jest rozbieżny. Zmiana na stałe IP nic nie zmieniła. Zmiana mocy nadawania zmniejszyła drastycznie sygnał, 1-2 kreski.

    Dodano po 5 [godziny] 1 [minuty]:

    Ustawiłem wszystko ręcznie: serwer dhcp, bramke sieci, adres ip itd i jak na razie bez zrywania połączanie. Zauważyłem wcześniej, że jak się karta rozłączała to chwile przed napisane bylo coś o ograniczonym dostępie (czy coś w ten deseń, windows 7), więc pomyślałem, ze coś nie tak z tym IP.

    Dzięki za zainteresowanie :) Karte za 7zł atherosa mimo to zamówiłem.
    Pozdrawiam :)
  • Poziom 18  
    Adres IP, bramka czy DHCP raczej nie ma tutaj nic do rzeczy, ustawiłeś na sztywno prędkość na routerze?
  • Poziom 11  
    Tak, miałem tylko złudzenie, że to pomogło, rzadziej przerywa, albo to po prostu zbieg okoliczności. Proszę o pomoc w ustawieniu prędkości na sztywno. Opcji w sterownikach takich nie mam, w oprogramowaniu też nie. Więc QoS na routerze? Ok, ale jak to ustawić?
  • Poziom 18  
    QoS na routerze wyłącz, ustawień prędkości poszukaj koło ustawień kanałów czy ustawiania trybu B/G itp.

    Tak przy okazji przywróciłeś router do ustawień fabrycznych?
  • Poziom 11  
    Tak, oczywiście, zanim tutaj napisałem. Takowej opcji na routerze nie mam (model wczesniej podany).
  • Poziom 11  
    Znalazłem stary router, nowy i stary przewróciłem do ustawień fabrycznych, poustawiałem na nich różne szyfrowania i łączyłem się przez wifi z laptopem. Efekt taki sam, co chwile rozłączanie. Program, który znajduje sieci wifi w tym samym momencie nie widział żadnej sieci. Proszę o pomoc, ale myślę, że zakres poszukiwań można zawęzić do:
    1. uszkodzone gniazdo mini pci express
    2. uszkodzona karta wifi

    Za ok tydzień kartę będę miał, ale proszę o wypowiedź czy komuś się już zdarzyła któraś z tych usterek? Ja pierwsze o niej słysze.

    Pozdrawiam
  • Poziom 18  
    Chyba większość możliwości już się wyczerpała, poczekaj na nową kartę wifi i sprawdź.
  • Poziom 11  
    Spytam jeszcze tylko: Obserwuje cały czas menedżer urządzeń i w trakcie gdy karta się rozłączała w menedżerze urządzeń nie było zmian, nie znikała ona. Czy moge to traktować jako dowód, że karta cały czas była zasilana i widoczna przez system, czyli, że raczej gniazdo jest sprawne?
    Brzmi dziwne, chodzi po prostu o to, czy menedżer urządzeń reaguje tak szybko, żeby wychwycił wyłączenie karty?
  • Poziom 18  
    Uszkodzenie karty czy gniazda wcale nie musi się objawiać znikaniem karty z menadżera urządzeń czy zanikiem jej zasilania.

    --
    pozdrawiam,
    demeus
  • Poziom 11  
    No nic, pozostaje czekać na przesyłkę ;]
    Na płycie głównej mam 2 sloty mini pci-express, w jednej jest karta wifi, a w drugim badziewiasta karta tv. Mogę w miejsce karty tv wsadzić karte wifi? Trochę się obawiam spalenia etc.
  • Poziom 18  
    Jak najbardziej możesz, choć w niektórych laptopach sloty mini-pci są dedykowane tylko pod konkretne urządzenie to nie powinno to nigdy uszkodzić karty.

    --
    pozdrawiam,
    demeus
  • Poziom 11  
    Wydaje się, że to koniec, muszę kupić kartę na usb. Przełożyłem z innego laptopa kartę atherosa i intela. Intel na innym laptopie działa bardzo dobrze, nie wyłącza się, atheros u mnie działa, ale nie działa dioda(ciągle się świeci zamiast mrugać), tragiczne pobieranie, ponieważ cały czas ustawia połączenie 54mb/s, ale połączenie pomimo 2/5 kresek jest stabilne.

    Myślę, ze po prostu coś się stało z antenkami za matrycą, albo z kablami i występują chwilowe obniżenia mocy sygnału i dlatego karta tak działa. Póki co rzadko się zawiesza. Jeśli ktoś ma jakiś pomysł proszę o wpis.
  • Poziom 18  
    Działanie diody może być podytkowane tym, że inna karta inaczej została zaprojektowana.

    Chyba popełniasz błąd w swoim rozumowaniu, ponieważ 54Mb/s to jest bardzo dobre połączenie, jak przetestowałeś prędkość pobierania? Wiesz o tym, że prędkość internetu jest zależna w pierwszym wypadku od prędkości Twego łącza które na pewno jest kilku krotni-ej wolniejsze niż prędkość Twego połączenia z routerem.

    Aby przetestować prędkość połączenia radiowego powinieneś do swojego routera podpiąć jakiś dysk sieciowy lub wydajny komputer na kablu uruchomić na nim serwer FTP i na laptopie pobrać dane poprzez FTP z komputera, wtedy możesz podać że mam taką i taką prędkość łącza i ktoś konstruktywnie oceni czy to jest "tragiczne" czy nie.

    Bo na chwilę obecną wykazujesz się sporym brakiem niewiedzy, stawiasz rzeczowe tezy, ale nie podajesz argumentów na ich poparcie. Poza tym polecam pisanie ciut lżejszą polszczyzną bo Twój ostatni post trzeba przeczytać kilka razy by go zrozumieć.

    Skoro się uparłeś na kartę USB to przypomnę że USB 2.0 teoretycznie oferuje transfer do 480 Mbit/s (60 MB/s). W praktyce jest to o połowę wolniej. Więc powiedzmy ok 20-25MB/s rzeczywistego transferu natomiast porównując to do prędkości wifi przy połączeniu 54Mb/s rzeczywistego transferu możesz uzyskać ok 20-35Mb/s. Więc zastosowanie USB raczej nie przyśpieszy Tobie Internetu ponieważ zakładam, ze Twoje łącze internetowe jest i tak kilkukrotnie wolniejsze. Mógłbyś się pobawić w kartę z technologią 802.11n lecz teraz kwestia czy Twój router to obsługuje i znowu wracamy do punktu wyjścia, że jeśli Twoje łącze internetowe jest kilkukrotnie wolniejsze to szybsza sieć nie przyśpieszy Tobie działania internetu.

    Polecam zamienić kartę z innego laptopa na dłużej i ocenić czy inna karta też się wiesza, bo jak dobrze pamiętam to był GŁÓWNY problem. Następnie proszę miarodajnie zmierzyć wydajność połączenia sieciowego oraz podać wyniki. Wtedy może ktoś będzie miał "jakiś" pomysł.

    --
    pozdrawiam,
    demeus
  • Poziom 11  
    demeus napisał:

    prędkości Twego łącza które na pewno jest kilku krotni-ej wolniejsze niż prędkość Twego połączenia z routerem.

    Internet 20mb/s (realne 20mb/s, nie na papierze), wifi aktualnie 1-24mbps, pomimo tego, że są 2-3 kreski (czasami 4)Wcześniej ta prędkość była wyższa(18-36mbps), ale tak jak to opisywałem zrywało połączenie, teraz jest stabilne, ale nieco wolniejsze. Prędkość testuje przez speedtest.net a potem http://www.noc.gts.pl/ (polecane w kilku miejscach), spróbuje podpiąć inny komputer do routera i sprawdzić.

    Program WirelessMon myślę, że wyjasnił sytuację: sygnał ok 15% -78dbm, przy różnych kanałach. Rozłączania moim zdaniem następowały poprzez jakieś zabrudzenie na slocie kub karcie wifi, które poprzez kilkukrotne wyciąganie i wkładanie zaniknęły. Karta przez kilka godzin się nie rozłączyła. Więc problem rozwiązano, choć niewiadomo gdzie leżał.
  • Poziom 11  
    Odświeżę wątek: sprawdzałem 3 karty: jedną intel 3945 abg, 2x atheros (chip ar5007eg, chociaz jedna jako ar5007 wykrywana, a powinna ar5007eg). Dioda na obudowie przy każdej z tych kart pozostawała w spoczynku, działała niestabilnie. Jedynie intel działał w miarę stabilnie, ale łączył się zdecydowanie wolniej niż identyczny model na którego narzekam i do tego dioda się nie świeciła... Proszę o wyjaśnienie czemu dioda pali się ciągłym światłem w takich sytuacjach, a nie mruga?

    Myślę, że moim problemem są słabe antenki za matrycą, może ktoś jeszcze na coś wpadnie.