Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP Compaq A900 problem z uruchamianiem oraz zasialaniem.

28 Dec 2010 21:00 1172 9
  • Level 10  
    Witam, od roku posiadam laptopa Hp Compaq A900 od tygodnia zaczęły w nim występować dziwne objawy, tzn. komputer restartował się podczas normalnej pracy i włączał się dopiero za 10 razem (ten objaw jednak ustąpił), teraz są następujące po wciśnięciu guzika powera komputer jakby włącza się normalnie diody świecą komputer pracuje lecz ekran pozostaje czarny nawet się nie podświetli, jednak po restarcie za 1 razem uruchamia się poprawnie. Drugim objawem jest to, że podczas pracy na zasilaczu nie świeci się dioda sygnalizująca ten fakt. Moje pytanie brzmi, czy miał ktoś podobne objawy? To wina płyty głównej? Czy może grafika albo któryś z mostków? Z góry dzięki za każdą pomoc.

    Dodam, że wtyk przy zasilaczu świeci się na niebiesko.
  • Level 20  
    Witaj. Najprawdopodobniej jest to wina płyty głównej. Spróbuj dopalić laptopa na samym zasilaczu.Następnie rozkręć go o zobacz czy nie ma uszkodzonych wizualnie elementów.
  • Level 10  
    Odkąd pamiętam rozwalone w laptopie było złącze jack out, możliwe żeby to ono spowodowało jakieś zwarcie?
  • Level 20  
    Wątpię w to żeby przez gniazdo jack out została uszkodzona płyta główna. Czy po wymianie w/w gniazda występowało te uszkodzenie?
  • Level 10  
    Gniazdo nie zostało wymienione, bo mam kartę dźwiękową na usb więc nie było takiej potrzeby, ale jutro rozkręcę lapka i zobaczę co i jak.
  • Level 20  
    Ok to daj znać czy wizualnie nie jest uszkodzenie. Popatrz na taśmy które są podłączone do płyt, odkurz zestaw chłodzący bo może tam zalegać kurz.
  • Level 10  
    Witam, poczytałem jeszcze na forach o podobnych problemach, rozkręciłem lapka i znalazłem winowajce. Taśma od matrycy była lekko wysunięta i najprawdopodobniej nie łączyła. Wyjąłem ją włożyłem ponownie i wszystko działało nawet dioda od zasilania się zaczęła świecić, jednak do czasu ;(. Gdy zamknąłem lapka i otworzyłem go ponownie problem znów wystąpił więc pewnie taśma wyciąga się podczas otwierania. I jak myślicie jak ją umocować żeby się nie wyciągnęła klej? czy jakieś inne propozycje?
  • Helpful post
    Level 20  
    Lepiej jak byś to na taśmie przykleił.
  • Level 10  
    Podsunąłeś mi sugestie i wymyśliłem, że przykleję ją na taśmie dwustronnie klejącej do płyty głównej. Na razie się trzyma zobaczymy jak długo ;]. Dzięki za pomoc.
  • Level 20  
    Będzie napewno trzymać bo w serwisach tak się przykleja taśmy.