Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bridge między TP-LINK WR 542G a TP-LINK WR543G.

Kamiljo21 29 Gru 2010 09:29 3658 7
  • #1 29 Gru 2010 09:29
    Kamiljo21
    Poziom 8  

    Witam. Moim dostawcą internetu jest neostrada. Posiadam router tp-link wr542G. Wszystko działa ok, lecz potrzebuje mocniejszego sygnału wifi. Chciałbym wzmocnić sygnał wifi mojego routera poprzez most przeźroczysty, wykorzystując drugi router. Mam dostępny drugi router tp-link WR543G. Czy takie wzmocnienie wifi drugim routerem jest możliwe?? Jeśli tak to prosiłbym o dokładną konfigurację dla oby dwóch routerów. Z góry dziękuję. Pozdrawiam

    0 7
  • #2 29 Gru 2010 10:06
    bogiebog
    Specjalista Sieci, Internet

    Oba wspieraja "Enable bridges" opcję, sprawdż
    Jak tak to zaznacz opcje i wpisz BSID (MAC) przeciwnego routera w konfiguracji bridge.

    0
  • #3 29 Gru 2010 10:08
    Kamiljo21
    Poziom 8  

    Próbowałem je konfigurować ale bez rezultatów. oby dwa mają opcje bridge. Może ma ktoś taką sieć i mógłby napisać szczegółową konfigurację tych dwóch routerów.

    0
  • #4 29 Gru 2010 10:13
    bogiebog
    Specjalista Sieci, Internet

    Załącz zrzuty
    - Status obu routerów
    - Ustawienia wireless, szczególnie te od mostu

    czy ustawiłeś kanał WIFI TAKI SAM na obu urządzeniach ?

    0
  • #5 29 Gru 2010 10:16
    Kamiljo21
    Poziom 8  

    Dzięki za pomoc. Jak wróce do domu z pracy to od zrobię zrzuty i zamieszczę.

    0
  • #6 29 Gru 2010 17:03
    Kamiljo21
    Poziom 8  

    to są ustawienia routera, do którego dochodzi łącze neostrady, poniżej zamieszczam ustawienia drugiego routera, który ma tylko wzmacniać sygnał wifi.


    Z góry dziękuję za podpowiedź co do konfiguracji.

    0
  • Pomocny post
    #7 29 Gru 2010 17:29
    bogiebog
    Specjalista Sieci, Internet

    LAN IP routerów musi być różny, przypisz R2 192.168.1.2 lub

    Dodano po 4 [minuty]:

    Dlaczego w WR543g masz WAN aktywny ?
    Co masz wpięte do portu WAN w WR543g ? tam raczej nic nie powinno być.

    We WR543g wyłącz DHCP server.

    0
  • #8 29 Gru 2010 17:52
    Kamiljo21
    Poziom 8  

    Jak łącze się z routerem R1 to internet działa, gdy połącze się z routerem R2 to połączenie jest, lecz internetu brak. Ip zmieniłem routera 2...

    Dodano po 4 [minuty]:

    W WR543g w porcie WAN oczywiście nie mam nic on ma tylko wifi wzmocnić, wyłączyłem mu przed chwilą DHCP, zaraz testuje

    Dodano po 10 [minuty]:

    Dzięki bardzo za pomoc. Wszystko działa idealnie.

    0