Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie działają filmy

konikts 10 Oct 2004 19:37 966 4
  • #1
    konikts
    Level 2  
    Witam,

    mam taki problem. mam komputer z procesorem Pentium II 350MHz, 128MB RAM i 8MB karta graficzna. Problem polega na tym, że... nie działają mi filmy. Tzn normalnie sie uruchamiają tylko "dzwięk wyprzedza obraz". Czy po prostu mam zmienić procesor czy istnieje możliwość takiego ustawienia kodeków żeby to poszło? Prosze napiszcie jakie kodeki, jak skonfigurować i jakim prgramem odtwarzać. Dodam, że "próbowałem" konfigurować ffdshow w zakładce przetwarzanie i nic nie dało. Z góry dziekuję

    Pozdrowienia

    Tytuł postu zmieniono!!! help me!!!! - patrz regulamin !!
  • #2
    Gremlin@@@
    Level 20  
    Spróbuj wgrać jeszcze raz ffdshow i nic w nich nie konfiguruj. Z odtwarzarek najmniej obciążające są najnowszu subedit-player lub best player. Jakiego masz windowsa? Spróbuj podkręcić tego proca. A nawiasem mówiąc to wątpię żeby na tak starym kompie dobrze chodziły filmy. Rozsądne minimum to P III 500 MHz z 128 MB Ram. Z wymiany proponował bym również grafikę
  • #3
    martinpl
    Level 27  
    znam przypadek gdzie w komputerze (PIII 500mhz 128MB Ram zintegrowana grafika 8MB) wystarczylo podkrecenie procesora, aby filmy dzialaly, zadne zmiany kodekow nic nie dawaly, po prostu sprzet byl za slaby....
  • #4
    konikts
    Level 2  
    dzieki już właśnie zająłem sie kupnem nowego procka:)
  • #5
    dan1986
    Level 13  
    Stary jesli uzywasz do tego WinXP lub chocby Win2000 to sie nie dziwie, na takiej konfiguracji to napewno nie poleci ale .... z Win98 i z Klcodec bedzie jak trzeba, wiem z doswiadczenia