Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

monitor nie łapie kontaktu z komputerem

muzykolog84 30 Gru 2010 02:11 1320 6
  • #1 30 Gru 2010 02:11
    muzykolog84
    Poziom 2  

    Mam dziwaczny problem z monitorem Dell 1707FPf. Gdy podłączam go do komputera, w ogóle nie łapie sygnału. Resetuję komputer, a on wciąż to samo (BlueScreen) - nie pojawia się w ogóle BIOS, zero kontaktu. Sprawdzałem zarówno z kablem DVI jak i D-SUB, na komputerze z Windows 7, Windows Vista oraz z MacOSX jako monitor dodatkowy. Cały czas BlueScreen.

    Wydawałoby się, że monitor jest walnięty na amen, ALE co ciekawe, gdy włączyłem komputer na innym monitorze (kabel d-sub, LCD Samsung) i w trakcie działania Windows Vista przełączyłem kabel na problematyczny monitor Dell - zadziałał! Niestety gdy ponownie włączam komputer, na monitorze znowu BlueScreen :/ Kombinowałem ze sterownikami karty graficznej, aktualizowałem je, kasowałem itd. Ale problem wciąż ten sam. Poza tym sterowniki tu nic nie dadzą, skoro przy restarcie nie pojawia się BIOS...

    0 6
  • #2 07 Maj 2011 00:06
    tiger188
    Poziom 11  

    witam,

    sorry za ewentualne wykopywanie starego tematu ale sytuacja u mnie jest taka sama. pracuje w IT nie od dzisiaj i pierwszy raz się z czymś takim spotykam.
    Monitor Dell u2311h , grafa Nvidia palit 8600, system W7. jakieś pomysły ?

    0
  • #3 07 Maj 2011 00:13
    wlw_wl
    Poziom 38  

    Nie wiem co autor pierwotnego posta miał na myśli przez "BlueScreen" na monitorze, ale wyjaśnij dokładniej o co chodzi - brak sygnału?

    0
  • #4 07 Maj 2011 17:37
    tiger188
    Poziom 11  

    Bez senna noc ale sytuacja została opanowana. Update biosu do najnowszej wersji + najnowsze stery od grafy, i komputer startuje już z nowym monitorem. Wyobraźcie sobie że nie chciał startować nawet z botowalnej płyty ratunkowej.
    pierwszy raz przytrafiło mi się coś takiego, po drodze obserwowałem cuda które można tłumaczyć tylko istnieniem jakiejś śniły wyższej albo złośliwością rzeczy martwych.

    pozdrawiam

    ps. proponuje odznaczyć jako rozwiązane.

    0
  • #5 07 Maj 2011 17:47
    wlw_wl
    Poziom 38  

    Na pewno nie zmieniły nic sterowniki, jeśli problem występował już przed startem systemu oraz na bootwalnej płycie.

    BIOS update'owałeś płyty głównej czy karty graficznej?

    0
  • #6 07 Maj 2011 23:38
    tiger188
    Poziom 11  

    bios płyty głównej , ale wywołane to było tym ze po pewnym czasie komp zacinał się już przy wejściu do zaawansowanych funkcji chipsetu, później całkowicie przestało mi obsługiwać klawiaturę USB, nawet resety biosu nie pomagały.
    o dziwo podczas instalowania najnowszych sterów do kart graficznej przez moment, po mimo pracy pod systemem operacyjnym, płyta przełanczała się jakby w stan pracy biosu, tzn wiatraki na full obrotów i czarny ekran, możliwe iż było to jakieś updatowanie składowych sterów do grafy. Trudno i to wytłumaczyć na tle całego problemu.

    0
  • #7 08 Maj 2011 02:40
    wlw_wl
    Poziom 38  

    A nie tylko sam wentylator na karcie graficznej?

    Mniejsza z tym, zmiana sterowników w systemie nie spowodowałaby zmiany na poziomie BIOSu. Sprawę więc musiał rozwiązać update BIOSu lub coś jeszcze innego.

    0