Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lancia Kappa 2.0 brak iskry i sterowania wtryskami.

alfikt 30 Dec 2010 09:33 4549 15
  • #1
    alfikt
    Level 9  
    Pewnego poranka grudniowego Kappa (95r 2.0 bez vis, bez turbo) zastrajkowała nie chciała odpalić mimo że dzień wcześniej jeździła.
    Objawy to to brak iskry oraz brak sterowania wtryskami
    Diagnoza komputerowa wykazała:
    Błąd czujnika położenia wału
    Błąd czujnika faz

    Po zresetowaniu błędów i próbie rozruchu
    Pozostał błąd czujnika faz.
    Ale po kilku probach rozruchu błąd czujnika położenia wału również powraca.

    Czujnik położenia wału - 816 omów -więc raczej sprawny - podmieniony z innej kappy.
    Czujnik fazowy (rozrządu) - wymieniony na nowy.
    Wszystkie bezpieczniki/przekaźniki na podszybiu sprawdzone - przekaźniki załączają cewki i przejście między stykami jest.
    Pompa pracuje paliwo dochodzi do listwy wtryskiwaczy.
    Dioda immo gaśnie.

    Podejrzenie ponownie pada na ECU (bosch 0261 203 670) awaria układu na wejściu.
    A druga sprawa to odległość na czujniku wału korbowego (ale jak ona mogła by się zwiększyć) oraz zbyt niska sinusoida przebiegu względem danych z autodaty (czujnik podmieniona z innej kappy).
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    autoel
    Level 25  
    Co jest na pinach 48 i 49 ECU? ew. podaj jakiś przebieg z generatorka i zobacz czy wstanie.
  • #3
    alfikt
    Level 9  
    Na tych pinach jest przebieg sinusoidalny z czujnika odczytany oscyloskopem 6V pp.
    Komputer podmieniony - nic to nie dało?
  • #4
    archaniol40
    Level 21  
    A jakie błędy wyrzucił po podmianie komputera? Może uszkodzony moduł immo.
  • Relpol przekaźniki
  • #5
    alfikt
    Level 9  
    Po podmianie komputera juz nie mialem mozliwosci diagnozy ale dioda gasla paliwo podawalo.
  • #6
    archaniol40
    Level 21  
    Wtryski ruszyły i pompka podawała, tylko iskry nie było?
  • #7
    alfikt
    Level 9  
    Tzn. Pompa dziala za kazdym razem i na moim komputerze i na podmienionym. Nie ma iskry i sterowaia wtryskami.

    To co dzis sie udalo ustalic ze podpiety drugi czujnik (nie wlozony w blok) przesuwanie przed nim metalem (srubokret) przesuwanie nad silnikiem nie powoduje iskry, natomiast przesuwanie nad klema - czy + powoduje powstanie iskry jak i sterowanie wtryskow.
    To samo na 2czujnikach (oba uzywane)
    Masy na silniku sa.

    Podpiety czujnik osobnymi kablami objawy te same.
    Czy to swiadczy o uszkodzonym czujniku walu korbowego?
  • #8
    archaniol40
    Level 21  
    Tak mi się wydaje. Miałem podobnie w uno, założyłem używkę i też lipa była, już myślałem że moduł. Ale wymiana czujnika na nowy pomogła.
  • #9
    gałgan1
    Level 14  
    a czujnik wypadkowy sprawdzony?
  • #10
    alfikt
    Level 9  
    Tak czujnik uderzeniowy sprawdzony.
  • #11
    archaniol40
    Level 21  
    I co się dzieje z Lancią? Naprawił kolega auto, co było przyczyną awarii?
  • #12
    alfikt
    Level 9  
    No póki co nie wiele czekam na czujnik położenia wału.
    Pomierzone posprawdzane i póki co bez zmian.
    Choć nie wiem czy to nie wina immo mimo ze dioda gaśnie.
  • #13
    Andiv
    Level 32  
    Na drugim sterowniku nie zapali, synchro do immo trzeba.
  • #14
    alfikt
    Level 9  
    Zgrane było immo przy próbie podmiany ECU dioda gasła ale brak sterowania wtryskami i iskry pozostawał.
    Kończą się już pomysły :(.
  • #15
    palala
    Level 23  
    Witam

    Na moje kaprawe oko brak synchro.

    pozdrawiam
  • #16
    alfikt
    Level 9  
    Synchro? Chodzi o brak komunikacj immo. Wlasnie immo mnie zastanawia co prawda dioda gasnie ale ....