Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop 3092-DC zniekształca sygnał.

elektrokiler 30 Gru 2010 18:31 2845 19
  • #1 30 Gru 2010 18:31
    elektrokiler
    Poziom 18  

    Mam kilka problemów z tym oscyloskopem:
    1. Czułość w pewnym zakresie napięć wejściowych jest zależna od napięcia wejściowego.
    2. Przesuwanie przebiegu góra-dół zmienia czułość.
    3. Skrajne górne położenie kreski na ekranie jest znacznie poniżej górnej krawędzi ekranu. (Chyba tak nie powinno być ?)
    Oscyloskop 3092-DC zniekształca sygnał.
    Płyta czołowa oscyloskopu.

    Poniżej zdjęcia, które ilustrują problem:

    Oscyloskop 3092-DC zniekształca sygnał. Oscyloskop 3092-DC zniekształca sygnał.
    To jest ten sam przebieg trójkątny. Zniekształca się tak jak widać na drugim zdjęciu po podniesieniu przebiegu. Przebieg się podwoił na zdjęciu ze względu na kiepską synchronizację, ale myślę, że widać problem.

    Oscyloskop 3092-DC zniekształca sygnał.
    Skrajne górne położenie. Skrajne dolne jest poza ekranem.

    Zmierzyłem zależność odchylenia plamki od podanego napięcia wejściowego.
    Pomiary zrobiłem tylko dla dodatniego napięcia, ponieważ dla ujemnego problem nie występuje.Poniżej wyniki.
    Oscyloskop 3092-DC zniekształca sygnał.
    Pionowa kreska odpowiada napięciu 3V na wejściu, przy czułości 0,5V/dz. Jest to pełny zakres.

    Proszę o jakieś sugestie co mogło paść.

    0 19
  • #3 30 Gru 2010 18:59
    serwis
    Poziom 37  

    A z jakiego źródła podawałeś sygnał?

    0
  • #4 30 Gru 2010 19:35
    elektrokiler
    Poziom 18  

    Józef18 napisał:
    Kondesatory w bloku zasilania do wymiany.

    Pozdrawiam
    Józef


    Wymienię i zobaczymy.

    Cytat:
    A z jakiego źródła podawałeś sygnał?


    Sygnał to napięcie stałe z prostego zasilacza na LM317. Mierzone chińskim miernikiem, jednak dokładność ma wystarczającą do tego celu.

    Dodano po 10 [minuty]:

    Sygnał z gniazda BNC przechodzi kolejno przez blok tłumików (MBT), blok przedwzmacniacza (MBW4), blok z kluczem 4066 (MBK1), moduł wzmacniacza (MBW2). Z tego ostatniego sygnał (dwoma przewodami) idzie na lampe.

    Pokusiłem się o zbadanie tych bloków dla dodatniego napięcia na wejściu (względem masy oscyloskopu).
    Poniżej wyniki. Pomiary przy czułości 0,5V/dz i raz ustawionej kresce i nie ruszanej.
    Oscyloskop 3092-DC zniekształca sygnał.
    Oscyloskop 3092-DC zniekształca sygnał.
    Oscyloskop 3092-DC zniekształca sygnał.
    Oscyloskop 3092-DC zniekształca sygnał.

    0
  • #5 30 Gru 2010 19:37
    serwis
    Poziom 37  

    A czy jesteś pewny, że te obrazki na ekranie to nie są tętnienia z tego prostego zasilacza ?

    W każdym oscyloskopie ( prawie każdym) jest kalibrator- napięcia prostokątnego i niekiedy również i stałego. Chyba jest ten blok w dolnym prawym rogu ( chyba, gdyż fotka jest bardzo niewyraźna).
    Skorzystaj więc z tego.

    Natomiast z wymianą elektrolitów bym się wstrzymał- uważam taką poradę za absurdalną, a nawet wręcz szkodliwą, jeżeli oczywiście nie sprawdzisz w pierwszym rzędzie innych możliwości.

    0
  • #6 30 Gru 2010 19:48
    elektrokiler
    Poziom 18  

    serwis napisał:
    A czy jesteś pewny, że te obrazki na ekranie to nie są tętnienia z tego prostego zasilacza ?

    W każdym oscyloskopie ( prawie każdym) jest kalibrator- napięcia prostokątnego i niekiedy również i stałego. Chyba jest ten blok w dolnym prawym rogu ( chyba, gdyż fotka jest bardzo niewyraźna).
    Skorzystaj więc z tego.

    Natomiast z wymianą elektrolitów bym się wstrzymał- uważam taką poradę za absurdalną, a nawet wręcz szkodliwą, jeżeli oczywiście nie sprawdzisz w pierwszym rzędzie innych możliwości.


    Tak jestem pewny. Sprawdzałem na kalibratorze. Daje on 1V, błędne wskazania są dla czułości 0,2V w dół, a gdy się przesunie przebieg w górę, to nawet i dla większych. To była jedna z pierwszych rzeczy, którą zrobiłem, gdy spostrzegłem, że coś jest nie tak. Poza kalibratorem wyprowadzony jest również sygnał podstawy czasu i na nim też widać, jak w pewnym momencie piła się załamuje (tak jak na trójkącie ze zdjęć), niestety zdjęcia nie moge zrobić, bo zbyt wolno miga.

    Na początku myślałem, że któryś wzmacniacz ma przesunięty punkt pracy lub asymetrię napięć zasilających, ale po tych pomiarach i wynikach to nie wiem co jest nie tak...

    0
  • #7 30 Gru 2010 20:30
    serwis
    Poziom 37  

    To pozostaje drugi oscyloskop i sprawdzenie układów zasilania podstawy czasu (tętnienia).

    0
  • #8 31 Gru 2010 14:16
    elektrokiler
    Poziom 18  

    serwis napisał:
    A z jakiego źródła podawałeś sygnał?


    Zaszło nieporozumienie. Wcześniej napisałem, że sygnał podawałem z zasilacza. Myślałem o czymś innym. Sygnał trójkątny, który widać na zdjęciach jest generowany przez uśredniony na obwodzie RC PWM z mikrokontrolera. Sygnał na 100% ma kształt trójkąta, a szybkość narastania i opadania jest stała w całym okresie (no z wyjątkiem wierzchołka). Oglądałem to na innym oscyloskopie. Ponadto gdy podaje sygnał z zasilacza napięcia stałego, to odchylenie plamki (kreski) odpowiada wartości napięcia tylko do pewnej wartości. Widać to na rysunku Uosc=f(Uwe). Identycznie jest na obu kanałach, więc chyba można wykluczyć uszkodzenie bloków tłumików i przedwzmacniaczy. Badanie charakterystyki przenoszenia (Uwy=f(Uwe)) bloku z kluczem 4066, wyklucza jego nieliniowość, więc także wydaje się sprawny. Pozostaje wzmacniacz, który nie wiem jak nazwać, nazwę go roboczo wzmacniaczem wysokiego napięcia (zasilanie ma 120 V pojedyncze) lub blok zasilania lub lampa.

    0
  • #9 01 Sty 2011 16:32
    ciasteczkowypotwor
    Poziom 41  

    elektrokiler, ma podobny problem z dużo bardziej zaawansowanym oscyloskopem, jest to uszkodzenie wzmacniacza odchylania Y, aby to potwierdzić, zamień na wejściu wzmacniacza druciki z lini opóźniającej że zniekształcenia nie będą na dole jakby wskazywała logika, ale nadal na górze. Zamienią się miejscami dopiero jak zamienisz wyprowadzenia do płytek odchylania.

    0
  • #10 01 Sty 2011 23:41
    elektrokiler
    Poziom 18  

    Powodem tej usterki był uwalony tranzystor BF173 we wzmacniaczu Y. Tymczasowo podstawiłem BC237 i oscyloskop działa prawidłowo.

    Mam jednak jeszcze jedną usterkę. Mianowicie w jednym z kanałów zmiana tłumienia wpływa na położenie kreski (przebiegu) na ekranie (czyli na wartość składowej stałej która wychodzi z przedwzmacniacza tego toru). To się reguluje ?

    0
  • Pomocny post
    #11 02 Sty 2011 11:01
    serwis
    Poziom 37  

    elektrokiler napisał:
    (...)Mianowicie w jednym z kanałów zmiana tłumienia wpływa na położenie kreski (przebiegu) na ekranie (czyli na wartość składowej stałej która wychodzi z przedwzmacniacza tego toru). To się reguluje ?


    Tak, to się reguluje.
    Parametr ten nazywa się BALANS- jest albo dostępny z zewnątrz ( otwór na wkrętak, albo też od środka- w różnych oscyloskopach różnie).

    Może być też ustawiony na stałe- z tym to akurat się nie spotkałem.

    0
  • #12 02 Sty 2011 12:53
    elektrokiler
    Poziom 18  

    serwis napisał:
    elektrokiler napisał:
    (...)Mianowicie w jednym z kanałów zmiana tłumienia wpływa na położenie kreski (przebiegu) na ekranie (czyli na wartość składowej stałej która wychodzi z przedwzmacniacza tego toru). To się reguluje ?


    Tak, to się reguluje.
    Parametr ten nazywa się BALANS- jest albo dostępny z zewnątrz ( otwór na wkrętak, albo też od środka- w różnych oscyloskopach różnie).

    Może być też ustawiony na stałe- z tym to akurat się nie spotkałem.


    Jeden z potencjometrów na płytce przedwzmacniacza za to odpowiada. Po regulacji już jest dobrze.

    Jeszcze jedno pytanie odnośnie wyzwalania zewnętrznego. Wyobraźmy sobie taką sytucję: do wejścia A i B oraz EXT INPUT oscyloskopu nic nie podłączyłem. Przełącznik TRIGGER ustawiony jest w położenie EXT INPUT. Czy podstawa czasu powinna się wyzwalać ? Czyli czy na ekranie powinna być widoczna pozioma kreska czy nie ?

    0
  • Pomocny post
    #13 02 Sty 2011 12:59
    ciasteczkowypotwor
    Poziom 41  

    Powinna być kropka.

    0
  • #14 02 Sty 2011 14:12
    elektrokiler
    Poziom 18  

    Czyli mam kolejną usterkę. Niestety podstawa czasu wyzwala się. W okolicach przełącznika trybu wyzwalania wiszą dwa przewody, nigdzie nie podłączone. Nigdzie nie widać śladów skąd mogłyby się oderwać. Sądzę, że one mają z tym coś wspólnego. Niestety nie posiadam schematu tego oscyloskopu :/

    0
  • #15 02 Sty 2011 19:56
    serwis
    Poziom 37  

    A możesz podać kto jest producentem tego "wynalazku" ?

    Albo jego pełną nazwę, lub też czytelną fotkę tabliczki znamionowej?

    Zrób też czytelną fotkę z frontu- bo te zamieszczone fotografie są bardzo niskiej jakości.

    0
  • #16 03 Sty 2011 23:31
    elektrokiler
    Poziom 18  

    Lepsze fotki wrzucę jutro. Co do producenta "wynalazku" (trafne określenie), to nie mam pojęcia. Ktoś na elektrodzie napisał, że producent jest z Krakowa. Tabliczki znamionowej brak. Wewnątrz płytki drukowane wyglądają jak rzemiosło. Brak warstwy opisowej, druk słabej jakości. Wszystkie tranzystory jakie dojrzałem są produkcji CEMI, co wskazuje, że raczej produkcja polska.

    0
  • #17 05 Sty 2011 18:39
    elektrokiler
    Poziom 18  

    Dodaję obiecane zdjęcie.
    Oscyloskop 3092-DC zniekształca sygnał.

    0
  • #18 01 Lut 2012 21:36
    budiet
    Poziom 22  

    Witam
    Podłączę się do tematu odnośnie schematu, sam go właśnie poszukuję.
    Jeśli ktoś ma jakiś namiar na taki schemat to był bym bardzo wdzięczny za jego użyczenie.
    Pozdrawiam

    0
  • #19 19 Lut 2014 08:48
    RADEK65
    Poziom 13  

    Witam
    Baardzo podlączam sie do tematu . Bardzo poszukuje schematu,producenta.

    0
  • #20 16 Gru 2014 08:31
    Janusz a6
    Poziom 1  

    Witam
    Mam problem z tym oscyloskopem mianowicie chodzi o układy scalone w torze przedwzmacniacza są pościerane napisy przez wytwórcę może ktoś mi pomoże oczywiście
    odpłatnie.
    Pozdrawiam

    0
  Szukaj w 5mln produktów