Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron w1934s gaśnie po chwili od włączenia.

30 Gru 2010 19:38 9655 5
  • Poziom 2  
    Witam.
    Mam problem z monitorem LCD LG W1934s, problem polega na tym, że po uruchomienia monitora działa on poprawnie przez jakieś 30s, po czym obraz znika. Obraz wraca po ponownym rozruchu, ale tylko przez dosłownie chwilkę(2-3s), gdy porusza się kablem łączącym monitor z komputerem także się pojawia, ale równie szybko znika.
    W serwisie powiedziano mi że padł inwerter a koszty naprawy są nieopłacalnie duże.
    Chciałbym dowiedzieć się czy na prawdę nie da rady już nic z nim zrobić.

    Ps. Znalazłem na allegro płytę prawie identyczną do posiadanej w monitorze i zastanawiam się nad zakupieniem jej. Oto ona:

    Odnośnik usunąłem - regulamin pkt 10.11 [ogryz]
  • Poziom 42  
    Jak rozkręcisz monitor sprawdź kondensatory elektrolityczne w zasilaczu oraz świetlówki.
  • Poziom 10  
    Mam taki sam problem , monitor świeci dosłownie 3-5 sekund , po tym czasie się wyłącza ( kontrolka power świeci cały czas na niebiesko ) .
    Jak włącznik nacisne , czyli wyłącze i włącze monitor to znów świeci 3 sekundy .
    Może włączać i wyłączać go to będe mógł pooglądać coś na pulpicie , ale nie oto chodzi :)
    Proszę o sugestię
    Paweł
  • Poziom 42  
    A co do tej pory ustaliłeś lub zrobiłeś poza pstrykaniem włącznikiem?
  • Poziom 10  
    tak rozkręciłem go i zobaczyłem że kondensatory nie są wylane i popuchniete.
    Jak zgaśnie ekran to obraz jest wyświetlany na matrycy
  • Poziom 42  
    To problem jest z zasilaniem lub świetlówkami.
    Sam miałem problem tylko z innym modelem LG z identycznymi objawami i wymieniłem wszystkie kondensatory elektrolityczne (co prawda na dwie tury ale teraz wiem że lepiej od razu wymienić wszystkie bo to koszt paru zł).
    Tego wysokonapięciowego, zdaje się 330uF nie wymieniałem.