Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma Grundig XEPHIA 42PW110-6605 - zasilacz stand-by 5V

Krzysztof T 30 Gru 2010 22:41 7667 15
  • #1 30 Gru 2010 22:41
    Krzysztof T
    Poziom 21  

    Witam,
    TV oparty na chassis P7 i zbudowany na komponentach Beko Elektronik. Trafił do naprawy martwy. Na module przetwornicy (R84.194R-3) stand-by 5VDC oraz 12VDC wystrzelony układ scalony przetwornicy FSD200. Stwierdziłem uszkodzone podzespoły: bezpiecznik T3A, mostek prostowniczy, FSD200, zenerka 12V. Po wymianie tych elementów i włączeniu do sieci ponownie wystrzelił FSD200. Zdecydowałem się na wymianę prawie wszystkich elementów po stronie pierwotnej: bezpiecznik T3A, mostek prostowniczy, FSD200, transoptor TCET1100, dioda UF4007=BYV26E, rezystory 22Kohm x 2, kond.2,2nF, kond. 47uF/25V, 22uF/400V oraz trafko 051856R. Po wtórnej dodatkowo 470uF/16V x 2.
    Po włączeniu do sieci napięcie w gałęzi 5V wynosi 4,9V. Po podłączeniu żaróweczki 6V/1,2W napięcie w gałęzi 5V spada do 4,6V. Po zamontowaniu modułu w TV, wchodzi on w stan czuwania. Po uruchomieniu startuje obraz na kilka sekund lecz po chwili wyłącza się do czuwania. Napięcie 5V waha się w zakresie od 4,8V do 3,2V.
    Czy to wahanie napięcia może być przyczyną wyłaczania się odbiornika?
    Czy napięcie z tej przetwornicy winno mieć stałą wartość 5VDC?
    A może wadliwie pracuje regulator TL431?
    Na zamieszczonym schemacie jest informacja o zasilaniu 5V/1,5A veya 3,4V/2A. Jak to rozumieć.
    Proszę o sugestie.

    Plazma Grundig XEPHIA 42PW110-6605 - zasilacz stand-by 5V

    2 15
  • #2 31 Gru 2010 01:51
    zbyszekskibinski
    Poziom 32  

    Napięcie 5V powinno być stabilne i bez tętnień w przeciwnym razie procesor wyłączy odbiornik do stby. Radziłbym jeszcze raz przeglądnąć zasilacz, szczególnie po stronie pierwotnej. Jak zachowuje się linia 12V standby?

    0
  • #3 31 Gru 2010 09:52
    Jakant
    Poziom 35  

    Jeżeli wymieniasz transoptor to także wymień i TL431.

    1
  • #4 01 Sty 2011 14:48
    Krzysztof T
    Poziom 21  

    Wymieniłem TL431 lecz nic nie poprawiło się. Napięcie w gałęzi 5V pływa od 4,8 do 3V. Czasami potrafi się TV włączyć i działa normalnie przy napięciu około 4V. Po przełaczeniu do stand-by też potrafi wariować ze względu na wahania napięcia 5V.
    Jeśli chodzi o napięcie w gałęzi 12v to jest 12,4V (dioda zenera). Co ciekawe przy wylutowaniu zenerki napięcie jałowe wynosi 18V. A co więcej, zastosowana w tej gałęzi dioda prostownicza to 1N4007 !!! (zwykła dioda 50Hz). Coś jest nie tak z tą niby prostą przetwornicą i brakuje mi już pomysłów na naprawę. Nowy taki moduł w aswo to kwota 350zł. Co więcej, widać to na zdjęciu iż nowy moduł jest zmodernizowany z innym modelem trafka i innym scalakiem.

    Stary moduł R84194R3
    Plazma Grundig XEPHIA 42PW110-6605 - zasilacz stand-by 5V

    Nowy moduł R84194R3
    Plazma Grundig XEPHIA 42PW110-6605 - zasilacz stand-by 5V

    -1
  • #5 01 Sty 2011 16:00
    lisek
    Spec od monitorów

    Wymień diodę schotki na wyjściu i powinno być OK.

    1
  • #6 01 Sty 2011 17:45
    zbyszekskibinski
    Poziom 32  

    lisek napisał:
    Wymień diodę schotki na wyjściu i powinno być OK.


    Diody Shottky'ego odpowiadają za główny zasilacz, po stronie wtórnej standby jest tylko jedna dioda prostownicza, dławik i kilka elektrolitów. Dlatego też usterka pewnie kryje się po stronie pierwotnej w standby.

    Do autora: Czy wymieniałeś już te 2 duże rezystory w okolicy małego trafka? Radziłbym je podmienić, oraz podmienić rezystor od zasilania tego sterownika, jak również sprawdzić diode wspomagająca (ang: run diode). Jeżeli ta dioda jest uszkodzona, to napięcie nie będzie stabilne. To na tyle, bo piszesz, że elki i transoptor podmieniałeś...

    0
  • #7 01 Sty 2011 20:37
    Krzysztof T
    Poziom 21  

    W pierwszym poście pisałem że po stronie pierwotnej wszystko wymieniłem. Co do diód na wtórnym to tak jak na załączonym schemacie: dioda schotky w gałęzi 5V i ta 1N4007 w gałęzi 12V. Podstawię nową diodę w gałęzi 5V i zobaczę jaki będzie efekt.
    Jeśli to nie pomoże to chyba wstawię dodatkowy zasilacz taki jak na zdjęciu:

    Plazma Grundig XEPHIA 42PW110-6605 - zasilacz stand-by 5V

    1
  • #8 02 Sty 2011 10:53
    leszek.b
    Poziom 29  

    Krzysztof T napisał:

    zastosowana w tej gałęzi dioda prostownicza to 1N4007 !!! (zwykła dioda 50Hz). Coś jest nie tak z tą niby prostą przetwornicą

    Jesli taka była to taka powinna pozostać.

    Krzysztof T napisał:
    Co ciekawe przy wylutowaniu zenerki napięcie jałowe wynosi 18V.

    prawidłowo.
    Krzysztof T napisał:

    Jeśli to nie pomoże to chyba wstawię dodatkowy zasilacz taki jak na zdjęciu:

    można (i tak)

    0
  • #9 03 Sty 2011 10:40
    rudzik6
    Poziom 14  

    Sprawdź obwody napędzające diodę transoptora. Zmierz napiecie na tej diodzie i podłacz w to miejsce jakiś regulowany zasilacz stabilizowany, zobaczysz czy dalej napięcie wyjsciowe będzie pływac. Może cos sieje w sprzezeniu zwrotnym tego obwodu.? Albo rozepnij 5 V od tego obwodu i w to miejsce włacz stabilizowane i regulowane napięcie 5V. Reguluj i obserwuj jak wygląda wyjście z przetwornicy.

    0
  • #10 06 Sty 2011 09:52
    Krzysztof T
    Poziom 21  

    Wymiana dody schotky w gałęzi 5V niestety nie przyniosła poprawy. Na "doktorat" w sprawie naprawy tej przetwornicy nie ma już czasu. Niestety musiałem zdecydować się na naprawę poprzez wstawienie innego zasilacza 5V i 12V gdyż klient był wyrozumiały do pewnego czasu lecz nagle stał się bardzo zniecierpliwiony długim czasem naprawy.
    Po wstawieniu dodatkowego zasilacza i testowaniu przez 8godzin pracy oraz w trybie czuwania jest OK.

    Plazma Grundig XEPHIA 42PW110-6605 - zasilacz stand-by 5V

    2
  • #11 06 Sty 2011 10:16
    lisek
    Spec od monitorów

    Ciekawe poprawienie fabryki!
    Moje uznanie.

    p.s
    Co do doktoratu to oprócz elementów czynnych (nawet upływność niewielka złacza tranzystora) sa i bierne .
    Z doświadczenia "pływające" napięcie to zawsze (nie zarzekam się ,że na 100%) to wina elementów (głównie R) w okolicu opto.
    - głównie zmiana rezystancji
    tylko wylutowanie jedna strona i pomiar wskaże "winnego"

    0
  • #12 06 Sty 2011 10:16
    satgal
    Poziom 40  

    Ciekawi mnie jak kolega się zabezpieczył przed tym nerwowym klijentem jak coś wkrótce padnie w tym tv poważniejszego niż FSD200 a on trafi do konkurencji i zobaczą te inowacje?

    0
  • #13 06 Sty 2011 10:41
    Krzysztof T
    Poziom 21  

    Generalnie to unikam stosowania tego typu rozwiązań i modernizacji lecz w tym przypadku nie miałem wyjścia. Standardowo na każdą naprawę udzielam co najmniej 3 miesiące gwarancji. Oczywiście gwarancja dotyczy tylko tego co było naprawiane. W tym wypadku obwód zasilania stand-by +5V / 12V. Mam nadzieję iż po zastosowaniu tego zasilacza nie będzie z tym problemów.
    A jeśli chodzi o fachowców którzy kiedyś w przyszłości zobaczą to rozwiązanie.., niech każdy oceni według siebie.
    Pozdrawiam.

    0
  • #14 06 Sty 2011 11:21
    satgal
    Poziom 40  

    My to rozumiemy, tylko co zrobić aby on to zrozumiał bo co się nie stanie to on będzie uważał że winny jest naprawiający i mu się należy następna naprawa za darmo albo odkupienie tv.

    0
  • #15 06 Sty 2011 12:13
    Krzysztof T
    Poziom 21  

    satgal napisał:
    bo co się nie stanie to on będzie uważał że winny jest naprawiający

    - tego nie wiemy co będzie uważał klient. Nie martwmy się na przyszłość. Wszystko wyjdzie "w praniu".

    0
  • #16 06 Sty 2011 18:21
    rudzik6
    Poziom 14  

    Sorry, ale mam mieszane uczucia, to troche naprawa wbrew sztuce. To nie jest jakis rozbudowany układ zasilacza, wymieniłeś wszystkie elementy nawet transformatorek, a tu na oko widac, że sprawa w sprzeżeniu zwrotnym - pomiaru napięcia wyjściowego 5V podawanego poprzez transoptor na przetwornicę. A wystarczyło podac stałe napięcie w ten obwód i juz cos byś wiedział. Kurcze, nastają czasy wymieniaczy paneli i drogi na skróty...sorry...
    Wiem, wymadrzam się może, swojego telewizora jeszcze nie naprawiłem, dopiero własnie wlutowałem scalak...a czeka mnie następna plazma kupiona "okazyjnie" ;)
    Też nie wiem czy dam rade... No ale w tym twoim wypadku, z całym szacunkiem..ale dałes plame ;)

    Pozdrawiam


    Wiesiek

    0