Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oświetlenie awaryjne- problem z oprawą PK 109

MasterPrint07 31 Dec 2010 10:05 6990 10
  • #1
    MasterPrint07
    Level 11  
    Witam! Załączam scan podłączenia oprawy PK 109. Przy załączonym zasilaniu dioda ładowania świeci i akumulator jest ładowany, jednakże po odłączeniu zasilania świetlówka się nie zapala. Czego tu brakuje albo co źle podłączone.
    Oświetlenie awaryjne- problem z oprawą PK 109
    Proszę o pomoc!
  • #2
    remik_l
    Level 29  
    Sam podłączałeś ten moduł czy oprawa była w niego wyposażona fabrycznie ?
    Podaj jego typ.
  • #3
    MasterPrint07
    Level 11  
    Oprawa fabryczna, doprowadzone tylko napięcie (pewnie przez elektryków, ja próbuje to użytkować a nie działa)
  • #4
    Krzyś33
    Level 25  
    Jak chcesz użytkować? Niektóre lampy z modułem awaryjnym powinny mieć dostarczone L na dwa odrębne zaciski ( przez wyłącznik i bez wyłącznika). To, że ładowanie działa, nie znaczy, że lampa prawidłowo będzie działać. Poszukaj schematu podłączenia tej lampy i co to są zaciski: nie podłączone nigdzie L, A i B? Pozdrawiam.
  • #5
    pio112
    Level 12  
    Kolego zaciski A i B to tagzwany monitoring prawidłowego działania oprawy.Nie podoba mi się brak stałego ładowania akumulatora. Czy jest on wyprowadzony z modułu ?Sama świetlówka jest żle odrutowana dokładny schemat tego połączenia podam w poniedziałek. Jak koledze zależy to poczeka.
    Już odpowiadam przewód z dławika podłączony teraz do N należy podłączyć pod wolny zacisk L i do wyłącznika oświetlenia a drugi przewód L na stałe do zasilania i powinno zadziałać.
  • #6
    MasterPrint07
    Level 11  
    Bardzo dziękuje za zainteresowanie się moim problemem! Instalacja robiona w 1999 roku, okazuje się że nigdy nie działała, schematu nie znalazłem z netu dowiedziałem się tylko że te oprawy zastąpione nowszymi. Z tego co sprawdziłem to w instalacji doprowadzono tylko jedno zasilanie L .Oświetlenie ma zadziałać jak zupełnie w budynku zabraknie prądu.
  • #7
    kkas12
    Level 43  
    Witam!

    Nie działała bo działać nie mogła.
    Na pierwszy rzut oka widać prawdopodobny błąd w połaczeniu świetlówki.
    Na inwenterze masz zamieszczony schemat połączeń.
    Podaj przynajmniej typ inwentera (modułu awaryjnego).
    Tu masz zgrubny opis. http://www.philips.oprawy.pl/katalogi/katalog_oprawFarel/pdf/objasnienia_awaryjne.pdf

    Najprawdopodobniej jest to samoróbka niedouczonego instalatora, bowiem chyba nigdy nie były one produkowane tylko jako awaryjne, chociaż mogę się mylić.
  • #8
    Krzyś33
    Level 25  
    Kol. pio112 podał ci jak to podłączyć. Należy pod 2 zaciski podać L, ponieważ 1 służy do ładowania akumulatora modułu awaryjnego, i przełączeniu na pracę oświetlenia w momencie zaniku napięcia na tym zacisku, natomiast 2 zacisk L służy do normalnej obsługi lampy. Lampy te produkowano jako awaryjne z symbolem:PK 109 AW. Pozdrawiam.
  • #9
    kkas12
    Level 43  
    Witam!

    Witam!

    Quote:
    Lampy te produkowano jako awaryjne z symbolem:PK 109 AW.
    Tak, ale jako:
    awaryjne - oprawy świecą po awaryjnym zaniku lub obniżeniu napięcia zasilającego. Użytkowo-awaryjne - oprawy dodatkowo biorą udział w oświetleniu ogólnym. Spoczynkowe (RM) - możliwe jest zablokowanie pracy awaryjnej przy wyłączonym zasilaniu podstawowym. Więc na pewno nie z tak wykonanymi połaczeniami jak autor wątku przedstawił.
    Autor wątlu pisze
    Quote:
    ...w instalacji doprowadzono tylko jedno zasilanie L .Oświetlenie ma zadziałać jak zupełnie w budynku zabraknie prądu.
    Czyli część układu z dławikiem i starterem jest w zasadzie zbędna.
    Jadnak w podanym wcześniej linku jest zawarta informacja o połączeniu pomiędzy zaciskami N oraz NN. Niczego takiego na rysunku autora wątku nie widać.
  • #10
    MasterPrint07
    Level 11  
    Typ przetwornicy to Az211 PLs (PK 109). Otworzyłem drugą lampę i drugi zacisk L jest (chyba fabrycznie) bezpośrednio podłączony do gniazda świetlówki. W lampie z której zrysowałem schemat połączeń na wstępie jest podłączony do N (ktoś pewnie kombinował). A więc co zrobić żeby przy całkowitym zasilaniu w budynku zaświeciły się lampy oświetlenia awaryjnego.

    Dodano po 17 [minuty]:

    Oj Błąd przy całkowitym zaniku zasilania mają się zaświecić bez użytkowania w normalnym oświetleniu.
  • #11
    MasterPrint07
    Level 11  
    Problem rozwiązany!
    Zmostkowałem styki A i B i działa. Wszystkim wielkie dzięki!