Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

President HR2510 zniekształcony odbiór w AM

sm233 31 Dec 2010 17:08 1993 6
  • #1
    sm233
    Level 38  
    Witam
    zakupiłem niedawno takie właśnie radio jak w temacie i zauważyłem od razu problem z jakością odbieranego sygnału w AM, odsłuch jest podobny do takiego jakbym słuchał na uszkodzonym głośniku, trzeszczy i charczy, jakość jest bardzo kiepska, a zwłaszcza kiedy się bardziej podgłosi, wtedy już praktycznie wszystko staje się niezrozumiałe.
    Czy ktoś spotkał się z takim przypadkiem i ma jakieś sugestie co do usunięcia usterki??

    Moderated By c2h5oh:

    Przenoszę po raz pierwszy i ostatni.
    Z "Radiotechnika Serwis".

  • #2
    7grafii
    Level 16  
    Tak , właśnie w tych radiach bardzo często padają głośniki. Podłącz zewnętrzny lub słuchawki i sprawdź. A jak odsłuch na innych modulacjach? FM / SSB ?
  • #3
    sm233
    Level 38  
    Głośnik zewnętrzny, słuchawki czy głośnik oryginalny, nie robi to większej różnicy, jest cały czas źle, w FM też jest bez rewelacji ale już SSB jest troszkę lepiej, choć wydaje mi się, że to dlatego, że tam można słuchać troszkę ciszej i daje się radę wszystko zrozumieć. Wynikałoby z tego że to jakiś problem z m. cz. znalazłem nawet jakaś przeróbke wstawienia kondensatora 4,7uF równolegle z R152 ale to tylko poszerza pasmo lecz nie likwiduje problemu.
    Mam porównanie z RCI2950 i Albrechtem 5800 bo takie mam jeszcze w domu ale HR wypada przy nich przez ten dźwięk bardzo kiepsko. Miałem kiedyś Lincolna ale nie było z nim tak źle, AM był przytłumiony ale nic nie charczało podczas odbioru, modulacja nadawana jest ok.
    Będę wdzięczny za dalsze sugestie.
  • #4
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    Sprawdź czy TDA1905 nie wprowadza zniekształceń.

    W IC103 powinno być na nóżce nr 1 połowę napięcia zasilania jakie jest na nodze nr 2 .


    Pozdrawiam.
  • #5
    sm233
    Level 38  
    Na nóżce 2 mam 13,6V a na 1 jest 7,06V więc chyba się zgadza.
  • Helpful post
    #6
    PDT
    Level 24  
    Witam,

    Opisane objawy wskazują na uszkodzenie kondensatora elektrolitycznego od 'bootstrap' m.cz. Dosyć częsta usterka. Schemat HR2510 mam w pracy więc numeru Cnnn nie podam.

    Z noworocznymi pozdrowieniami dla uczniów A.S.

    PS To ten pomiędzy pinem 1 i 3 układu TDA1905.
  • #7
    sm233
    Level 38  
    Witam ponownie,
    radio już doprowadzone do ładu, wymiana wszystkich elektrolitów w okolicy TDA pomogła, że aż miło posłuchać:D
    Dzięki za czas i pomoc, temat do zamknięcia
    SM233