Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[RADMOR] Rozpoznanie modelu, wymiana przewodów i przełącznik

Sloik255 01 Sty 2011 13:28 1541 3
  • #1 01 Sty 2011 13:28
    Sloik255
    Poziom 8  

    Kupiłem okazyjnie Radmora 5100. Mam z nim parę problemów. Możliwe, że już to było jednakże wyszukiwarka nie działa (wyświetla brak wyników dla każdego słowa lub wyrażenia - na górze dodatkowo jakiś error).

    Pierwsze to... rozpoznanie urządzenia! Wydaje mi się, ze ktoś przerobił panel od radmora 5100 do modelu 5102. Na froncie jest oryginalny napis "RADMOR 5100" lecz posiada on kontur. Na otwór na przycisk -20dB na nałożony plastikowy pierścień od wewnątrz. W dodatku jest on niepodpisany, a nad środkowym przyciskiem (kontur) jest nazwa -12dB.
    Proszę o nakierowanie mnie którym schematem mam się kierować w renowacji - 5100 czy 5102 ;]

    Nie działa TYŁ.
    Prawdopodobnie padnięty przełącznik wielopozycyjny (10 pozycji, przód-tył). Rozebrałem go, wyczyściłem kontaktem i nasmarowałem jednak nie przyniosło to żadnego efektu. Czym je zastąpić, ewentualnie jak odrestaurować.
    Powiem jeszcze, ze mój przełącznik ma 10x2,4Ohm a nie 10x1Ohm. Przydałoby się jeszcze wyjaśnienie działania tego quasi-quadro na wzmacniaczu stereo.
    Tutaj wystarczy, że dacie link, bo temat pewnie był poruszany tysiąc razy, tylko ta wyszukiwarka...

    Zastanawiam się jeszcze nad tym, czy te wszystkie stare gniazda łączące segmenty jakoś odnowić. Jeśli warto, to jak? Czy wymieniać okablowanie między segmentami (miejscami miedź po prostu się rwie przy lutach, a kabla nie starczy, żeby na nowo przylutować)? Jeśli tak, to jaką średnicę przewodu zastosować?
    Oczywiście do sygnału końcowego dam grubsze - pewnie beztlenówkę 2x1mm.

    Z góry dzięki za odpowiedzi i wyrozumiałość ;)

    0 3
  • Pomocny post
    #2 01 Sty 2011 15:52
    Artur k.
    Admin grupy audio

    Co ktoś zrobił z Radmorem to możemy sobie tylko pogdybać. Weź schemat jednego i drugiego i porównaj.

    Co do tyłu - tył działa tylko wtedy, gdy podpięte są obie tylne kolumny. O Quasi Quadro było setki razy.
    https://www.elektroda.pl/rtvforum/topic112320.html

    0
  • #3 01 Sty 2011 16:31
    Sloik255
    Poziom 8  

    Dzięki za odp.
    Chciałbym się dowiedzieć po prostu, czy może były jakieś wersje przejściowe albo inne cuda.

    Dzięki za temat - przekopię go. Nadal mam problem z wyszukiwaniem:

    Cytat:
    Query failed: connection to 127.0.0.1:3312 failed (errno=111, msg=Connection refused).

    w takiej postaci jak wyżej.

    Jakby ktoś jeszcze miał jakieś informacje albo porady to proszę pisać ;)
    pozdrawiam, maciek

    0
  • Pomocny post
    #4 01 Sty 2011 16:52
    Artur k.
    Admin grupy audio

    Nie było żadnych wersji przejściowych. 5100 nie miał konturu, a tłumik tylko -12dB, 5102 miał już kontur i tłumik -20dB, późniejsze T i TE miały wyjście na korektor, TE nie miał wskaźników wysterowania, a zamiast wskazówkowych 0 detektora i poziomu sygnału miał wskaźniki LED.

    Co do błędu - problem z Twoim komputerem. 127.0.0.1 to localhost - wirtualny adres Twojego komputera. Jeśli zapytanie następuje do tego adresu, to znaczy, że komputer pyta sam siebie, więc nic dziwnego, że nie może nic znaleźć. Może jakiś firewall, albo coś?

    No ale to nie dział komputerowy, więc nie będę się na ten temat tu rozpisywał.

    0