Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czajnik Zelmera 17Z012 nie załącza się.

Meteo33 01 Sty 2011 21:41 6224 9
  • #1 01 Sty 2011 21:41
    Meteo33
    Poziom 17  

    Nie mogę włączyć czajnika. Grzałka sprawna 25Ω. Stawiam na wyłącznik ale nie wiem jak go sprawdzić. Podpiąłem omomierz do tego bolca ruchomego od spodu i do pierścienia i wygląda,że zepsuty. Może ktoś coś podpowie..
    Z góry dzięki.

    Czajnik Zelmera 17Z012 nie załącza się.

    Czajnik Zelmera 17Z012 nie załącza się.

    Dodano po 3 [godziny] 47 [minuty]:

    Jak załączam to mi wyłącznik wyłącza - odrzuca tą dźwigienkę z powrotem. Tak jakby wyłącznik termiczny cały czas działał. Nie mam pomysłu co z tym zrobić. Da się to jakoś naprawić?

    0 9
  • Pomocny post
    #2 02 Sty 2011 15:20
    volt1
    Poziom 26  

    Najczęściej we włączniku wypalają się styki, można rozkręcić włącznik i je wyczyścić, ewentualnie czasem mogą się też odgiąć, więc trzeba je poprawić. Albo popytać w serwisach lub sklepach z częściami AGD, włącznik kosztuje ok 30zł.

    0
  • #3 02 Sty 2011 15:31
    axxx
    Specjalista AGD

    W tym typie czajnik musi stać na podstawce wtedy nie wyrzuca wyłącznika.

    0
  • Pomocny post
    #4 02 Sty 2011 16:09
    Witold5
    Poziom 30  

    Na środku w tej tulejce (między bolcem na środku a pierścieniem zewnętrznym) jest plastikowy bolczyk, który musi być wciśnięty aby czajnik grzał. Za jego wyłączanie odpowiedzialny jest termik widoczny na pierwszym zdjęciu z prawej strony. Ta okrągła blaszka. Może jest przegrzana.

    4
  • #5 02 Sty 2011 17:25
    Meteo33
    Poziom 17  

    Dzięki za podpowiedzi. Popatrzyłem dziś jeszcze raz i ta blaszka miedziana (co włącznik pcha ją w dól) nie styka. wystarczy że ją lekko przycisnę i już jest przejście. Próbowałem ją nadgiąć ale ciężko bo sprężynuje.Chyba dlatego, że nie było dobrego styku zjarała się izolacja kabla co wychodzi i nawet tego co idzie na diodę sygnalizacyjną. Chyba kupie cały nowy zestaw za 30zł bo cienko to widzę.

    Dodano po 17 [minuty]:

    Zerwał mi się właśnie też kabel od grzałki i co uda mi się go z lutować to bardzo słabo trzyma. Lekko dotknę i odchodzi. Problem w lutownicy? Za mała temperatura? Czy może za słabo oczyściłem styki? Na drugim łączeniu fabrycznym nie widać cyny tak jakby był zgrzany..

    1
  • Pomocny post
    #6 02 Sty 2011 22:23
    Witold5
    Poziom 30  

    Tak, przy grzałce końcówki są zgrzewane. Nie zlutujesz końcówki przy grzałce, zrób to na zacisk.Tam nie ma diody sygnalizacyjnej tylko wskaźnik neonowy.

    0
  • #7 03 Sty 2011 12:48
    elektryku5
    Poziom 37  

    Czasami zdarza się tak, że grzałka jest dobra, a zacisk się upali lub po prostu urwie.
    Mam na to pewien sposób, biorę złączkę na 4mm2, wykręcam śrubki, wyciągam złączkę z plastikowej izolacji (po to aby nie stopiła się na grzałce), zakręcam śruby z powrotem, przykręcam to do grzałki i do przewodów. Reklamacji jeszcze nie miałem.

    0
  • #8 02 Lut 2014 14:13
    kocureq
    Poziom 9  

    U mnie podobny problem - ktoś kojarzy gdzie ten włącznik można dostać (Internet lub Wawa)?

    0
  • #9 03 Lut 2014 01:17
    Kon1
    Poziom 9  

    Sprawdź na allegro, powinieneś znaleźć.

    0
  • #10 02 Maj 2014 10:52
    kocureq
    Poziom 9  

    Po miesiącu znowu zaczął się sypać, kupiłem cały włącznik od Zelmera za chyba 30 zł.

    0