Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tracę dostęp do internetu, stron internetowych

kalifsoup 03 Jan 2011 12:03 1374 4
  • #1
    kalifsoup
    Level 10  
    Witam
    Mam następujący problem z siecią bezprzewodową w domu.
    Używam Rutera Linksys WRT160N ver3 z wgranym alternatywnym oprogramowaniem Firmware: DD-WRT v24-sp2 (01/02/10) min

    W Laptopie z Win7 Ultimate x64 używam karty Dell Wireless 1505 Draft 802.11n WLAN

    Problem polega na tym, że notorycznie przestaje działać mi internet, tzn połączenie jest utrzymane bez problemu, ale nie otwierają się strony internetowe. Potrafi się to zdarzyć raz na dwa dni, albo 20 razy dziennie. Często (nie zawsze) działa przy tym tylko gadu-gadu, tlen.

    Najszybszym rozwiązaniem tego "rozłączenia" jest połączenie się z inną siecią (mam niezabezpieczoną sieć w okolicy) i potem połączenie się (chociażby od razu) ze swoim ruterem. Wtedy strony śmigają bez problemu. Rozłączenie się z swoją siecią i połączenie ponowne nie daje rezultatu otwierania stron. Tak jakby system coś "czyścił" łącząc się z inną siecią.

    W sieci mam dwa komputery (mój laptop i drugi- stacjonarny).
    Zauważyłem, że jak korzysta się z dwóch kompów i wyłączy się komputer stacjonarny, to również tracę dostęp do internetu w laptopie. Połączenie jest, ale nie ma dostępu do internetu.

    Pomocy :-)
  • #2
    hermes-80
    Level 43  
    Dosyć skąpo przedstawiłeś bez żadnych prób diagnozowania problemu.
    Podczas zawieszenia się neta otwórz cmd i wpisz:
    netsh diag ping adapter
    nslookup 212.77.100.101
    Podaj wynik zamieszczając screena za pomocą "dodaj obrazek"
    Ściąg CCleanera i poczyść trochę system wraz z przeglądarkami.
  • #3
    kalifsoup
    Level 10  
    Tracę dostęp do internetu, stron internetowych

    To polecenie chyba nie jest obsługiwane przez win7 (sprawdziłem zawczasu)? Czy jest coś zastępczego?
  • #4
    hermes-80
    Level 43  
    Sory na XP sprawdzałem ale faktycznie w dalszych wersjach netsh diag już nie ma.
    No to puść w takim razie z cmd podczas awarii:
    ping IP_routera
    ping IP_DNS
    ipconfig /all

    I czy podczas zawieszenia komenda z cmd:
    ipconfig /release *
    ipconfig /renew
    zmienia postać rzeczy.
  • #5
    kalifsoup
    Level 10  
    Witam,
    Chciałbym wrócić do tematu.

    Problem się powtarza. I wygląda to tak, że net działa przez miesiąc OK. Przychodzi niespodziewanie kilka takich dni, że wiesza się non stop po paredziesiąt razy dziennie i pomaga wtedy tylko wpisanie kolejno ipconfig /release, ipconfig /renew

    W czasie niedziałania nietu 100% sraty przy pingowaniu DNS
    (212.76.34.50
    212.76.34.49)
    Pingowanie rutera (bramy) przechodzi pomyślnie.

    Skąd to się bierze?
    PS. W czasie "awarii" komunikator działa, strony nie.