Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BCS-0404LE-A i kamera obrotowa - pytanie o sterowanie

End 03 Sty 2011 15:10 9164 19
  • #1 03 Sty 2011 15:10
    End
    Poziom 29  

    Witam. Jakiś rok temu założyłem monitoring w oborze, monitoring działa do dzisiaj nieprzerwanie od grudnia 2009.
    W związku z przebudową boksów w oborze, zmienił się trochę "plac roboczy".
    Niestety nie wystarczy już jedna kamera żeby dojrzeć wszystko, więc postanowiłem zainstalować obrotową kamerę PTZ.

    Rejestrator to BCS-0404LE-A, z opisu w instrukcji rejestrator obsługuje protokoły Pelco-D i Pelco-P.

    Do tego chciałem kupić tanią kamerę :KAMERA OBROTOWA 420 LINII 0,5LUX
    Ze względu na to, że miejsce to jest w miarę dobrze oświetlone, nie ma problemu z czułością, jakość też nie musi powalać, bo wiem, że już w miarę porządna kamera kosztuje grubo ponad 5kPLN.
    W tej cenie znalazłem tylko tą, być może zna ktoś sklep gdzie znajdę coś do 1000zł - choć trochę lepszego, choć jak pisałem, na cuda nie liczę.


    I tutaj pytanie odnośnie sterowania kamery z poziomu przeglądarki, czy to możliwe? Czy potrzebuję jakiejś dodatkowej klawiatury sterującej?
    W przeglądarce mam po prawej stronie taki ala sterownik i tym powinienem móc sterować kamerą - poziom/pion/zoom.

    Tak wygląda monitoring z poziomu przeglądarki:

    BCS-0404LE-A i kamera obrotowa - pytanie o sterowanie

    Czy do podłączenia tego potrzeba jakiś specjalny kabel, czy może to być skrętka?

    Będę wdzięczny za odp. (nie krytykę)

    Moderowany przez sharp:

    Regulamin p.10.11. Ostrzeżenie.

    0 19
  • #2 04 Sty 2011 01:14
    Robnaj
    Poziom 13  

    Ten, jak to nazwałeś, ala sterownik służy właśnie do sterowania kamerą obrotową, obsługa nie jest tak płynna jak przez pulpit sterowniczy ale się da. Tak więc nie musisz inwestować w dodatkowy pulpit żeby obsługiwać kamerę obrotową.
    Do sterowania może być skrętka.
    Ważne aby protokół transmisji był taki sam w kamerze i w rejestratorze ustawiony.
    Po odpaleniu takiego systemu "wgryzając" się w instrukcję kamery można ustawić kamerze tak zwane presety, tzn. programujemy kamerę w taki sposób że jeśli jej ręcznie nie obsługujemy to ona sama wykonuje zadany ruch obserwując jakiś obszar poprzez np powolne przesuwanie się od punktu a do b. W ten sposób kamera jest lepiej wykorzystana.

    Pozdrawiam

    0
  • #3 04 Sty 2011 01:38
    Marek31415
    Poziom 31  

    Robnaj napisał:
    Po odpaleniu takiego systemu "wgryzając" się w instrukcję kamery można ustawić kamerze tak zwane presety, tzn. programujemy kamerę w taki sposób że jeśli jej ręcznie nie obsługujemy to ona sama wykonuje zadany ruch obserwując jakiś obszar poprzez np powolne przesuwanie się od punktu a do b.

    Drobna korekta. Preset to zapamiętana pozycja kamery pod numerem lub nazwą.
    Możemy ją wywołać z pulpitu lub programowo. Natomiast ciągły ruch to zależnie od programu: trasa, ścieżka itp. Często wykorzystuje presety do "biegania" od punktu do punktu itd.

    0
  • #4 04 Sty 2011 22:02
    Robnaj
    Poziom 13  

    OK zgadzam się, nie wyczerpałem tego wątku chciałem to opisać w kilku słowach i wyszło trochę niefachowo :-(

    0
  • #5 20 Sty 2011 01:24
    End
    Poziom 29  

    Witam. Dzięki za wypowiedzi i pomoc. Tak więc zakupiłem kamerkę podaną w linku - jakoś wcale nie aż taka zła - wiadomo, że przy doswietleniu obiektu ;)

    Jest jeszcze jedno pytanie.. chodzi mi o protokoły Pelco-P i Pelco-D
    Który z nich jest "lepszy"? i czym się różnią, bo nie mogę znaleźc jakichś konkretnych informacji nt. tych protokołów a chcę wybrać oczywiście najlepszy.

    0
  • #6 20 Sty 2011 01:46
    Marek31415
    Poziom 31  

    Nie wdając się w szczegóły, Pelco-D jest protokołem o większych możliwościach.

    0
  • #7 20 Sty 2011 08:29
    treborsz
    specjalista-kamery przemysłowe

    End napisał:
    .. chodzi mi o protokoły Pelco-P i Pelco-D
    Który z nich jest "lepszy"? i czym się różnią, bo nie mogę znaleźć jakichś konkretnych informacji nt. tych protokołów a chcę wybrać oczywiście najlepszy.

    Wszystko zależy od implementacji protokołu przez:
    - producenta sterownika (w tym przypadku rejestratora),
    - producenta kamery.
    Jeśli zaimplementowane są te same funkcje w obu protokołach - nie ma żadnego znaczenia, który protokół jest zastosowany.
    Dodatkowo - z reguły producenci implementują tylko podstawowe funkcje.

    0
  • #8 20 Sty 2011 19:27
    End
    Poziom 29  

    Witam. Dzięki za wypowiedzi.

    Jak na razie stanąłem w martwym punkcie...

    Podłączyłem kamerę pod RS-485 kablem 4 żyłowym (telekomunikacyjnym) około 27m długość kabla.
    Żadne z ustawień nie dają żadnego efektu...
    Na rozpisce w instrukcji mam podane jak skonfigurować DIP switch - żadna z kombinacji nie daje efektu.
    W rejestratorze ustawiłem wszystko co trzeba względem ustawień DIP switch.

    Wybrałem protokół Pelco-D, prędkośc transmisji: 9600 b/s, adres: 1 - reszta domyślna.

    Tutaj znajduje się manual do kamery: http://sklep.delta.poznan.pl/pdf/ptz-415wp__instrukcja.pdf

    Nie wiem dokładnie jak ustawić DIP 10 (0) ale próbowałem w obu pozycjach i nic to nie daje. Nie wiem co oznacza

    Z rejestratora podłaczyłem do fioletowego kabla A i do białego B - czyli zgodnie wg. instrukcji. (A-A B-B)

    Znajomy mówił coś o podłączeniu mas, ale w kablu od RS-485 wychodza tylko 2 przewody, więc nie rozumiem po co by komplikowali podłączenie i nie wyprowadzili 3 kabli.

    0
  • #9 20 Sty 2011 20:07
    Marek31415
    Poziom 31  

    End napisał:
    Nie wiem dokładnie jak ustawić DIP 10 (0) ale próbowałem w obu pozycjach i nic to nie daje. Nie wiem co oznacza

    Instrukcję należy przeczytać:
    "Konfiguracja przełącznikami DIP10 = ON".
    Masa nie jest potrzebna dla rs485.
    W rejestratorze musisz mieć ustawione takie same parametry połączenia RS485.
    Czy ta kamerka po podaniu zasilania wyświetla na obrazie ustawione parametry?

    0
  • #10 20 Sty 2011 22:28
    treborsz
    specjalista-kamery przemysłowe

    Spróbuj, bez zmiany ustawień samej kamery, zmienić w rejestratorze ustawienia adresu dla kamery 1 (zmienić adres 1 na adres 2). Może to być czeski błąd w tłumaczeniu instrukcji - włączony DIP nr 1 przy wyłączonych DIP 2-6 może być adresem nr 1 dla Pelco P, a adresem nr 2 dla Pelco D.

    Co to za kabel telekomunikacyjny? Producenci kamer z reguły zalecają kabel UTP kat. 5-ej.
    Jeśli nigdy nie miałeś do czynienia z kamerami PTZ - doświadczenia najlepiej przeprowadzać w "warunkach laboratoryjnych", czyli na stole. 27 metrów kabla raczej na to nie wskazuje...

    0
  • #11 21 Sty 2011 10:58
    End
    Poziom 29  

    Witam. Próbowałem zmieniać na różne opcje i niestety nic.
    Czy te 27m kabla telefonicznego - takiego jak telekomunikacja zakłada w budynkach (chyba 4x0,5) to za duży dystans? Pytałem w sklepie, to facet mówił, że można spokojnie takiego użyć i to na długie dystanse... więc pomyślałem, że 27m to wcale nie tak dużo.
    Co ciekawe w manualu do tej kamery ze strony delty jest opis ja to ustawić - oczywiście próbowałem...

    Mam jeszcze opis dodany do kamery, którym też próbowałem ustawić, wygląda to tak jak w opisie poniżej.

    BCS-0404LE-A i kamera obrotowa - pytanie o sterowanie[/code]

    Dodam jeszcze, że w rejestratorze mam jeszcze takie opcje jak: Bity danych, Bity Stopu i Parzystość - wartości są domyślne a w instrukcji kamery niestety nie ma opisu jak to ustawić.

    Na chwilę obecną mam ustawienie DIP SWITCH wg. instrukcji powyżej:

    Code:
    DIP SWITCH:
    
    1 - ON
    2 - OFF
    3 - OFF
    4 - OFF
    5 - OFF
    6 - OFF
    7 - OFF
    8 - ON
    9 - OFF
    10 - ON


    W rejestratorze tak:

    BCS-0404LE-A i kamera obrotowa - pytanie o sterowanie

    0
  • #12 21 Sty 2011 12:22
    Marek31415
    Poziom 31  

    Wygląda na to, że konfiguracja jest OK.
    Kabel też nie powinien być problemem (jeżeli nie pomyliłeś żył).
    Jak podpięte jest zasilanie do kamery?
    Zdarza się, że zasilanie nie "wyrabia" (długi kabel o zbyt małym przekroju) i silniki kamery nie startują.
    Zobacz też, czy dip switch w kamerze nie jest odwrotnie wlutowany.

    0
  • #13 21 Sty 2011 13:11
    End
    Poziom 29  

    Marek31415 napisał:
    Wygląda na to, że konfiguracja jest OK.
    Kabel też nie powinien być problemem (jeżeli nie pomyliłeś żył).
    Jak podpięte jest zasilanie do kamery?
    Zdarza się, że zasilanie nie "wyrabia" (długi kabel o zbyt małym przekroju) i silniki kamery nie startują.
    Zobacz też, czy dip switch w kamerze nie jest odwrotnie wlutowany.

    Witam. Konfig. musi być ok, bo inne możliwości w sumie nie ma :)
    Co do kabla, to próbowałem już zamieniać żyły, ale jestem pewny, że dobrze podłączyłem. A-A i B-B.
    Sprawdzę jeszcze zasilanie - wydajność prądową zasilacza, ale z tego co pamiętam był tam z zapasem ponad 4A. Jednak sprawdzę to na pewno, może coś "przysiadł" i nie wyrabia, bo zastosowałem impulsowy, chociaż podobno "zwykły transformatorowy" jest lepszy.
    Odnośnie DIP switcha, to jest wlutowany ok i opisany gdzie jest pozycja ON, więc nie powinno być problemu.

    Zrobię jeszcze upgrade firmware, bo dostałem nowszą wersję.

    0
  • #14 24 Sty 2011 15:36
    End
    Poziom 29  

    Po kilku dniach walki, zabrałem rejestrator do domu wraz z kamerą. Niestety nawet podłączenie "na krótko" nie przyniosło żadnych pozytywnych efektów, konfigurowanie w różnych opcjach itd.
    Wygląda na to, że trafiłem na uszkodzoną kamerę, co być może jutro się okaże jak przetestuję sprzęt na rejestratorze Aper'a.

    Jedyna rzecz, która mnie niepokoi, to że po podłączeniu wszystkiego, wciskając klawisze nawigacji kamerą w tle na wizji robią się poziome pasy - jakby zakłócenia, ale poza tym nic więcej się nie dzieje.

    Zasilacz sprawny, podstawiany inny osobny o wydajności pradowej 1,5A więc ok.

    Dam znać co dalej z tą kamerą, ale to już jutro. Dzięki Panowie za zainteresowanie tematem. Pozdrawiam.

    0
  • #15 24 Sty 2011 16:08
    Marek31415
    Poziom 31  

    End napisał:
    Zasilacz sprawny, podstawiany inny osobny o wydajności pradowej 1,5A więc ok.

    A jaka długość kabla zasilającego i przekrój żył.
    Jeżeli to nie zasilanie, to chyba rzeczywiście kamera uszkodzona.

    0
  • #16 24 Sty 2011 19:04
    End
    Poziom 29  

    Marek31415 napisał:
    End napisał:
    Zasilacz sprawny, podstawiany inny osobny o wydajności pradowej 1,5A więc ok.

    A jaka długość kabla zasilającego i przekrój żył.
    Jeżeli to nie zasilanie, to chyba rzeczywiście kamera uszkodzona.

    Długość kable 1m, bo taki mam do testów. Domyślam się, że kamera uwalona. Jutro sie okaże.

    0
  • #17 24 Sty 2011 19:22
    rokycky
    Poziom 23  

    Podłącz z przeplotem A-B, B-A

    0
  • #18 24 Sty 2011 21:54
    crunky
    Specjalista - CCTV i Alarmy Stacjonarne

    Jeżeli zamierzasz zajmować się poważnie montowaniem takich kamer radzę zakupić nawet najprostszy pulpit sterowniczy. Unikniesz wielu niewiadomych, nie będziesz latał z kamerą po rejestratorach bo to więcej czasu zajmuje niż pulpit warty.
    Tak na marginesie dodam że kiedyś próbowałem zmusić BCS-1604LNHS również do pracy z kamerą sterowaną po Pelco i jakoś nie wyszło, ustawione było wszystko jak należy a kamerka ani drgnęła. Na pulpicie działała w porządku. I tak już zostało.
    Przy tym zestawieniu (BCS + obrotówka) jeżeli już uruchomisz to sprawdź jak wygląda nagranie przy obrocie kamery, chodzi mi o poziom kompresji. To tak trochę poza tematem, ale przyczyni się szerzeniu wiedzy :-)

    0
  • #19 24 Sty 2011 22:01
    End
    Poziom 29  

    rokycky napisał:
    Podłącz z przeplotem A-B, B-A

    Próbowałem, nic z tego.

    :arrow: crunky

    Dzięki za podpowiedź, zapewne tak uczynię, bo takie sprzęt do testów to podstawa.
    Dam znać o wynikach jutro.

    0
  • #20 30 Mar 2011 09:09
    End
    Poziom 29  

    Witam. Okazało się, że jednak zakupiona kamera była uszkodzona od nowości. Podesłali mi nową i wszystko ruszyło. Kamera działa, jakość pozostawia wiele do życzenia, ale jak wiadomo w monitoringu cena = jakość.

    0