Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Buczenie amplitunera Pioneer VSX-417

03 Sty 2011 18:04 3987 22
  • Użytkownik usunął konto  
  • Poziom 23  
    Głośno słuchasz ??

    Ja miałem kiedyś VSX-415 i przez bardzo głośne granie, trafo mi się rozkleiło i coś tam buczało ... rozebrałem go, na nowo zalakierowałem i było już dobrze.

    No chyba że jakiś element jest luźny i po rozgrzaniu zaczyna brzęczeć.

    pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 23  
    Hmmm... no to trafo nie powinno się podgrzać.

    Może ew. jesteś gdzieś blisko trafa i w gniazdku Masz z 240V to trafo może szaleć ... choć często to jakaś pierdoła.

    Jest na gwarancji ??
  • Użytkownik usunął konto  
  • Poziom 23  
    Nie obraź się ... Twój wzmak nie jest demonem mocy ... ale nie jest to też kołchoźnik ... gra dobrze, czysto. Jest to nowy wzmacniacz, ma regulację mocy, kontrolę nad tym jak przesyła muzykę.

    Aż tak bardzo się nie znam, ale nie wydje mi się by moc głośników była problemem.
    Sam używam dalej VSX tylko że wyższe modele, głośniki są bardzo duże 3,5drożne ... gram bardzo głośno i nic się nie dzieje.

    Ja osobiście rozkręcił bym kilka śrubek, i bardzo ostrożnie by Cię prąd nie poraził, podotykał elementy czymś izolowanym .... może znajdziesz element który wchodzi w wibracje. Może to być np. jakaś blaszka.

    Powodzenia :)
  • Poziom 19  
    U mnie tak było na Harman/Kardon AVR, nawet gdy był tylko w trybie standby. Okazało się że przez włączoną spawarkę na podwórku napięcie skakało do nawet 249volt. Sprawdź jakie masz napięcie w gniazdku voltomierzem.
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 19  
    A może przyczyną jest to że głośniki mają oporność 6 ohm, a amplituner od 8 do 16 ohm.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 19  
    A jaki budżet masz do przeznaczenia???
  • Poziom 19  
  • Użytkownik usunął konto  
  • Poziom 19  
    Nie wiem nie widziałem go na oczy i trudno mi powiedzieć, może spróbuj go zanieść do kogoś kto zajmuje się takim sprzętem, oraz jego naprawą, niech to zdiagnozuje i powie czy warto jeszcze to naprawiać.

    A i gdy tak dłużej chodzi nie świeci się czasem taki mały czerwony punkcik na wyświetlaczu, obok którego jest napis ATT, jeśli tak to oznacza przeciążenie, spowodowane przez wejście audio (dotyczy to tylko wejść analogowych, przy cyfrowych nigdy się nie pokazuje).
  • Użytkownik usunął konto  
  • Poziom 23  
    Rob-son napisał:
    ...mały czerwony punkcik na wyświetlaczu... to oznacza przeciążenie


    Od lat używam sprzętów pionka i nigdy nie dostrzegłem tego, może przez to że nie czytam manuali ...

    Jak przesadzam z mocą, to pojawia mi się magiczny napis "OVERLOAD" i wzmacniacz automatycznie się wyłącza.

    Ale to mam najczęściej przy -12dB, no chyba że gram bardzo niskim basem, to koło -17dB.

    Rob-son napisał:
    spowodowane przez wejście audio (dotyczy to tylko wejść analogowych, przy cyfrowych nigdy się nie pokazuje).


    Tego akurat nie rozumiem, na wejściu ??
    Chodzi może o przekroczenie limitu poziomu wejścia ??
    Jeśli tak, to na pewno od tego nie będzie buczało w środku wzmacniacza.


    Tak się jeszcze zastanawiam, jak instalowałem wzmacniacz, to z poziomu przycisków wybierałem jaką mam impedancję głośników, 4-6Om albo 8/12OM, zmieniane to było jakoś przycisk ON+speaker ... nie pamiętam, bo było to tylko raz ustawiane.

    Pozdrawiam
  • Poziom 19  
    Na wejściu analogowym, czyli przez chinche, a cyfrowy tzn. wejście optyczne i coaxial.

    Dodano po 2 [minuty]:

    A i w niektórych amplitunerac Pioneer nie ma wyboru oporności, ja posiadam VSX-d510 i również nie mam takiej funkcji.
  • Użytkownik usunął konto  
  • Poziom 19  
    Sprawdź na innych głośnikach (najlepiej o oporności 8 ohm) i zobacz czy po dłuższym czasie, również występuje taki sam objaw, jeśli nie to może być z winy twoich głośników, ponieważ mają niższą oporność niż amplituner.

    A jeśli wystąpi ten sam problem to może zanieś go do kogoś kto się zna na naprawie takich rzeczy, niech to zdiagnozuje i wycenii ewentualny koszt naprawy.
  • Użytkownik usunął konto  
  • Poziom 17  
    Przepraszam za odkop ale dzisiaj znalazłem sposób jak się przełącza amplituner między 6 a 8 Ohm.Trzeba nacisnąć przy wyłączonym sprzęcie jednocześnie : quick setup i przycisk od włączenia.
    Jeżeli przycisk : Tone i standby wciśniemy razem to resetujemy nasz amplituner.
    Mam nadzieje ,że komuś pomogę.Pozdrawiam