Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Transformator TS 120/13 - jak podłączyć?

04 Sty 2011 02:54 11572 31
  • Poziom 1  
    Transformator TS 120/13

    Mam problem z pod łączeniem :( nie mam pojecia jak podłaczyc go do zasilacza symetrycznego maja tam isc 3 przewody dwa (+) i jeden (-) może ktos pomoże>??


    Transformator TS 120/13 - jak podłączyć?



    [M]
  • Poziom 9  
    Musisz połączyć ze sobą oba uzwojenia 21V w szereg, ale tak by napięcia nie zniosły się, połączone wyprowadzenia podłączyć do masy urządzenia a pozostałe do mostka.

    Dodano po 10 [minuty]:

    Jeśli dobrze pamiętam to TS120/13 ma uzwojenia 2x22v 2.2A i 2x15V 0.18A albo coś koło tego. Sprawdż może na str. IMPELA znajdziesz opis tego trafa, kiedyś robiła go ZATRA
  • Poziom 21  
    Sciągnij sobie schemat WS432. Ten transformator jest w nim zastosowany i na schemacie ładnie rozrysowany.
    Schemat jest tutaj:Link.
  • Poziom 12  
    Witam. Czy jeżeli mój TS120/13 ma napięcia 2x29V i 2x21,3 to jest zepsuty? Został wyciągnięty z uszkodzonego wzmacniacza (nie wiem jaka była przyczyna). Napięcia mierzę bez obciążenia. Co więcej wydaje mi się, że napięcia się zmieniają bo teraz wskazuje np 2x28V i 2x20,7V.
  • Poziom 43  
    hdhmr napisał:
    Czy jeżeli mój TS120/13 ma napięcia 2x29V i 2x21,3 to jest zepsuty?
    hdhmr napisał:
    Napięcia mierzę bez obciążenia.


    W tabeli INDELA jest napisane wyraźnie: NAPIĘCIE POD OBCIĄŻENIEM
  • Moderator Projektowanie
    Koledzy wyżej podali nieprawidłowe napięcia.
    Wg katalogów https://www.elektroda.pl/rtvforum/topic807759.html napięcia powinny wynosić 2x25,6V oraz 2x18,5V, ale przy napięciu sieci 220V, i z obciążeniem.
    Przy 230V w sieci (albo i wyższym) i bez obciążenia napięcia wtórne 29V i 21V nie są niczym dziwnym.
  • Poziom 12  
    Dziękuje za odpowiedzi. W sieci jest 230V. Trochę się obawiam napięcia po wyprostowaniu gdyż wynosi około 41V, a kondensator (podwójny ELWA 2x4700uF), który został wyjęty razem z transformatorem ma 40V. Czy kondensatory przy uzwojeniach wtórnych (220nF), które są na schemacie podanym przez DKAG powinny się tam znajdować?
  • Poziom 12  
    Ciekawych rzeczy się dowiaduję :)
    Dzisiaj uruchomiłem wzmacniacz na TDA7294 (kit avt 2153) właśnie z tym transformatorem. Przy maksymalnej głośności radiator jest letni/ciepły. Nie gra tak głośno jak się spodziewałem (może mi się wydaje). Głośnik to Eminence gitarowy 10 calowy 8ohm, więc skuteczność powinien mieć ponad przeciętną. Głośnik leży swobodnie, bez obudowy. Napięcia na transformatorze przy maksymalnym obciążeniu nie spadły! (2x28,7V) Transformator jest zimny. Grał około 5 minut.
    Dziwna sprawa przy regulacji głośności najpierw rośnie normalnie, później zwalnia i na końcu dopiero słychać znaczny wzrosty głośności. Występuje brum (typowy dźwięk jak dla odłączonego kabla, z tym że sygnał jest podłączony) zanika przy ściszaniu i przy maksymalnej głośności, co jest dosyć dziwne, ale to już chyba nie nadaję się do tego tematu. Testowane bez obudowy.
  • Poziom 35  
    hdhmr,

    Czym regulujesz głośność ? Potencjometr ? Jakiego typu ?

    Masa wejścia, wyjścia i zasilania są połączone razem ?

    Dobrze odfiltrowałeś napięcie ? Jakie kondensatory wsadziłeś ?
  • Poziom 12  
    Reguluję potencjometrem 50k logarytmicznym.
    Masy połączone są na PCB (płytka oryginalna z tego kitu), nie spotykają się nigdzie indziej.
    W PCB końcówki mam cztery Jamicony 470uF 100V (takie jak zalecane przez AVT), a w zasilaczu zaraz za mostkiem siedzi podwójny kondensator 2x4700uF firmy ELWA z 86r :)

    [edit] Dodam jeszcze, że w środkowym zakresie potencjometru, tam gdzie występuje brum, słychać też dźwięki trochę jakby "z kosmosu" przy poruszaniu potkiem.
  • Poziom 43  
    hdhmr napisał:
    Napięcia na transformatorze przy maksymalnym obciążeniu nie spadły! (2x28,7V) Transformator jest zimny. Grał około 5 minut.

    Pewnie maksymalne wysterowanie wzmacniacza jakie uzyskujesz to pryszcz a nie poważne obciążenie dla tego transformatora :D
  • Poziom 12  
    Po 20 minutach grania na "max" z głośnikiem pod kołdrą, temperatura blaszki scalaka wynosiła 45 stopni (radiator ma około 17x7x3,5). Napięcia uzwojeń 28,9V. To nie jest chyba normalne żeby tak się zmieniały? Brum bez zmian. Dosłownie przy pełnej głośności kompletna cisza, a w połowie zakresu brum. Do tego trafo troszkę cieplejsze niż jak wyłączone, ledwo wyczuwalna zmiana.
  • Poziom 43  
    hdhmr napisał:
    To nie jest chyba normalne żeby tak się zmieniały?

    Ale co?
  • Poziom 12  
    vodiczka napisał:
    Ale co?

    Napięcia na uzwojeniach. Teraz np zaraz po włączeniu (max głośność) maja po 29V
  • Poziom 43  
    Trymer dobrze radzi, napięcie sieci może wahać się o 1-2 V co przy przełożeniu transformatora (w przybliżeniu 8:1) daje wahania 125-250 mV na wtórnym. Transformator nie stabilizuje napięcia.
  • Poziom 12  
    trymer01 napisał:
    Mierz jednocześnie napięcie sieci.

    Rzeczywiście. Nie wiem na ile instalacja elektryczna w moim domu jest skopana, nie jeden elektryk się łapał za głowę, ale przy włączonym czajniku napięcie sieci spadło z 232 do 224V Tak więc wahania wynikają ze strony instalacji. W takim razie "drążyć" będę po stronie wzmacniacza. Dziękuje za pomoc.

    [edit] Dodam jeszcze, że źródłem jest odtwarzacz przenośny mp3, po podłączaniu jako źródło komputera, brumy są bardzo głośne, pojawiły się trzaski.
  • Użytkownik usunął konto  
  • Poziom 12  
    dj-MatyAS napisał:
    Jakiś błąd w prowadzeniu masy.

    Właśnie znalazłem błąd. Podłączyłem kabel sygnałowy ekranem do wejścia a żyłką sygnałową do masy. Po zmianie brum zniknął. Do tego podłączyłem obudowę potencjometru do masy. Wszystko gra. Dziękuje za cenne uwagi i porady.
  • Poziom 12  
    Przepraszam za podwójny post, ale mam jeszcze pytanie odnośnie pozostałych dwóch uzwojeń wtórnych. Według strony indel mają one po 18,5V 0,1A. Czy łączenie ich równolegle to bezpieczny pomysł?

    PS.
    Chciałbym użyć ich do zasilenia preampu, a konkretnie efektu gitary basowej 9V. Czy przy połączeniu równoległym, wyprostowaniu i stabilizacji (LM317 ? ) dadzą radę go pociągnąć? Do końca nie wiem ile pobiera prądu, ponieważ go jeszcze nie uruchomiłem. Składa się z dwóch tranzystorów FET j201. Link do schemau: http://brianthornock.googlepages.com/FET-2BSchemRevised.png
  • Poziom 30  
    Do zasilania układu, który załączyłeś w linku nie potrzeba łączyć równolegle dwóch uzwojeń ~18,5V w celu zwiększenia wydajności prądowej, ponieważ załączony układ pobiera prąd od kilkunastu miliamperów do najwyżej kilkudziesięciu miliamperów i dlatego wystarczy połączyć uzwojenia według załączonego rysunku.

    Dodano po 54 [sekundy]:

    Transformator TS 120/13 - jak podłączyć?
  • Poziom 12  
    Na schemacie widzę jednak połączone uzwojenia. Ponieważ moje uzwojenia nie maja punktu wspólnego to czy ma znaczenie które dwa wyjścia wybiorę jako wspólne? Czy napiecia się nie "zniosą" jak połączę źle?
  • Moderator Projektowanie
    Jest tak jak piszesz - uzwojenia trzeba "sfazować".
    Możesz też użyć tylko jednego uzwojenia stosując mostek Graetza zamiast tych dwóch diod.
    Ale pobór prądu tego efektu to rząd 1mA - dlatego pojemności 1000mikroF, LM317 to tutaj gruba przesada.
    Zrób tak: jedno uzw. 18,5V, mostek Graetza, kondensator 100 mikroF/40V, opornik 2k/0,5W, dioda zenera 9V. W sumie 4 elementy zamiast 9.
  • Poziom 30  
    Transformator TS 120/13 - jak podłączyć?

    Dodano po 1 [minuty]:

    Transformator TS 120/13 - jak podłączyć?

    Dodano po 1 [minuty]:

    Do kolegi hdhmr

    Pisałeś o zastosowaniu stabilizatora LM317 do stabilizowania napięcia dla dodatkowego układu i podałem Ci prosty schemat z takim stabilizatorem. Na załączonym zdjęciu i schemacie są pokazane dokładne połączenia uzwojeń ~18,5V dla prawidłowej pracy zasilacza +9V.
  • Poziom 12  
    krzysztof723, trymer01, dziękuje za wyjaśnienia. Podłączyłem identycznie jak na rysunku (Chciałem wykorzystać całe trafo, być może będę podłączał jeszcze jakiś efekt), tyle że po wyprostowaniu mam równe 20V (wtórne bez obciążenia 2x21,5V). Albo robię jakiś głupi błąd albo coś jest nie tak.
    Transformator TS 120/13 - jak podłączyć?
  • Poziom 30  
    Witam

    Zrobiłeś wszystko prawidłowo. Właśnie przy takim połączeniu dwóch uzwojeń z dwoma diodami otrzymujesz napięcie wyjściowe odpowiadające napięciu jednego uzwojenia, a nie dwóch, a Ty błędnie przyjąłeś, że ma być napięcie wyjściowe 2 x 21V = 42V.

    Pozdrawiam

    Dodano po 1 [minuty]:

    Transformator TS 120/13 - jak podłączyć?