Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Megane I 1.9 DCI zablokowany immobilizer

wmzal 05 Sty 2011 08:25 9035 4
  • #1 05 Sty 2011 08:25
    wmzal
    Poziom 2  

    Witam. Posiadam Renault Megane Grandtour I PH2 1.9 DCI 102 KM, model KA05 (2001 r.). Podejrzewam awarię modułu immobilizera. Auto jednak zachowuje się dość nietypowo w porównaniu do innych opisywanych przypadków awarii modułu immo- dlatego staram się ustalić, czy to przypadkiem nie uszkodzenie całego ECU.

    Kilka dni temu podczas jazdy na desce rozdzielczej zapaliła się kontrolka ciśnienia oleju i napis STOP. Natychmiast zatrzymałem samochód w celu sprawdzenia oleju- oczywiście stan był prawidłowy.

    Po tym zabiegu auta nie mogłem już odpalić. Po włożeniu kluczyka do stacyjki kontrolka immobilizera miga cały czas tak samo jak przed włożeniem (a w/g instrukcji powinna przestać się palić), silnik nie odpala. Ponadto w przypadku użycia dorobionego kluczyka (bez immobilizera) objawy są takie same. Kiedyś, gdy próbowałem odpalić samochód właśnie z tego dorobionego kluczyka kontrolka od immobilizera bardzo szybko migała.

    Kluczyk jest ze sterownikiem radiowym, prawidłowo otwiera i zamyka centralny zamek. Odłączenie akumulatora nie pomaga. Komputer diagnostyczny LAUNCH wyrzuca błąd "DF117- immobiliser, błąd zaprogramowania".

    Myślę, że istotny jest również fakt niedziałających wycieraczek i elektrycznych szyb- można je było włączyć zawsze po włożeniu kluczyka i przekręceniu zapłonu- teraz nie działają.

    Z góry dziękuję za pomoc!

    1 4
  • #2 05 Sty 2011 12:56
    gałgan1
    Poziom 14  

    sprawdz bezpieczniki te duże koło akumulatora

    0
  • #3 05 Sty 2011 13:15
    wmzal
    Poziom 2  

    Wszystkie bezpieczniki- zarówno te duże w komorze silnika, jak i te mniejsze w kabinie zostały sprawdzone. Auto stoi w ogrzewanym pomieszczeniu żeby wykluczyć wszelkie anomalia związane z ew. elektrokorozją.

    Najchętniej wysłałbym sterownik silnika (BOSH EDC 15) do firmy, która zajmuje się wyłączaniem immo (instalują dodatkowy emulator immo). Koszt to ok 200 zł. Skontaktowałem się już z kilkoma osobami zajmującymi się takimi rzeczami (głównie przez allegro), ale ich odpowiedź jest jednoznaczna. Jeśli padł sam sterownik EDC, to oni tego nie stwierdzą, a usługę wykonają i tak...

    0
  • Pomocny post
    #4 05 Sty 2011 13:24
    1078231
    Użytkownik usunął konto  
  • #5 05 Sty 2011 14:06
    wmzal
    Poziom 2  

    Nie wiedziałem co to UCH więc poszukałem i znalazłem...

    Link

    Dokładnie taki sam przypadek (źle szukałem- to nie immobilizer).

    I tutaj olśnienie- w trakcie jazdy włączyłem tylną wycieraczkę, okazało się, że jest przymarznięta. Zaraz chwilę potem nastąpiły objawy, które opisałem.

    Koledzy z tematu opisują, aby sprawdzić bezpiecznik 15A odpowiedzialny za światła cofania. Wymieniłem bezpiecznik i auto hula.

    Swoją droga sprzedaję "wynalazka", bo jeszcze włączę podgrzewanie szyby i mi się silnik zacznie palić.

    Motronic- wielkie dzięki !

    0