Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tosca 303, lewy kanał oraz kilka pytań

dskoku 05 Jan 2011 18:20 3130 8
  • #1
    dskoku
    Level 10  
    Witam Was drodzy elektromaniacy :)
    Otóż jestem naprawdę zielony w tych sprawach i wiem, że Was to nie dziwi.
    Przejdę do sprawy, a więc posiadam unitre Toscę 303, stary dobry amplituner. Używam go do roku, wcześniej leżał nie używany z 10 lat. O dziwo nic się w nim przez ten czas nie zepsuło, ahh ta Unitra :)
    Jednak coraz bardziej denerwuje mnie to, że lewy kanał na wejściu Magnetofon gra ciszej, natomiast na Radio już jest okej, co to może być za problem? Przeglądałem wiele tematów związanych z Toscą, ale jako tako nie znalazłem konkretnej odpowiedzi. Podejrzewam, że to końcówka mocy, jednak może to byc jakiś tranzystor, tak zakładam z tego co czytałem.
    Następna rzecz to potencjometr, trzeszczy jak cholera, na jaki najlepiej wymienić?
    kolejna rzecz to już bardziej gadżet, no ale.. irytują mnie te wsadzane kable do Unitry od głośników, dlatego najchętniej wymieniłbym to na chinch, trzeba do tego jakiś specjalnych zmagań z elektroniką, czy wystarczy uciąć i złączyć nowe?

    No i jeszcze jedna drobna rzecz, jak przełączam między mono a stereo, to następuje "trzaśnięcie", odbija się to na głośnikach bardzo.



    Dziś sobie robiłem test basu głośników, i gdy było na 4/10 głośności, bass na full, soprany na zero, to na początku strasznie tosca strasznie buczała, lecz gdy tester wchodził na wyższe to już się uspokajała, jednak ostro było z niej czuć.

    Kolejna sprawa to napięcia, jednak tak.. wiem że to zabawne, ale nie posiadam w domu miernika. Po prostu nikomu się nie przydał, ale zaopatrzę się w niego już po świętach i dam znać czy napięcia są ok.

    Wiem że to strasznie dużo, jak się komuś będzie chciało to czytać to z góry dziękuję, liczę na Waszą pomoc, powolutku pomalutku się będę uczył. Dziękuję jeszcze raz, pozdrawiam serdecznie! :)


    [M]
  • #2
    sebasuper
    Level 17  
    Jeśli na radiu jest ok to to na pewno nie jest końcówka. A więc tak, na potencjometr, przełącznik źródła i przełącznik mono/stereo użyć KONTAKT S lub WD40(w akcie desperacji). Psiknąć pokręcić parę razy i zostawić na noc. Co do buczenia przy basie, ja przy podobnym problemie z ws442 wymieniłem kondensatory filtrujące na 10000uf 50V/63V.
    Co do wymiany gniazd nie wymieniaj na chinche, marna jakość, jeśli chcesz wymieniać to na zaciski albo banany.
  • #3
    dskoku
    Level 10  
    Myślę że to problem jednak z przejściówką na dinie.. ehh, no cóż, trzeba będzier to sprawdzić. ok czyli to załatwie po świętach oraz wymienie kondersatory. opisze jak wyszło po śwwiętach. dziękuję

    Dodano po 1 [godziny] 41 [minuty]:

    Nie polecam nikomu grzebanie po pijaku, spaliłem bezpieczniki 8-O
    więc tak, oblewam dane rzeczy kontaktem, wymieniam na zaciski, wymienię diny na chinche, to chyba przez to jeden gra inaczej, mam nadzieję.. i te od bassu postaram się też wymienić. :)
  • #4
    fotonn
    Level 28  
    Quote:
    wymienię diny na chinche, to chyba przez to jeden gra inaczej

    A może dajesz sygnał jednego kanału na wejście predwzmacniacza (pin 3 lub 5, gniazda), a drugiego na wyjście(pin 1 lub 4), tzn. tam, skąd wychodzi sygnał do nagrywania?
    Tosca 303, lewy kanał oraz kilka pytań
  • #5
    dskoku
    Level 10  
    Aktualnie lezy wszystko w rozbiórce, ponieważ czekam na częsci, więc nie mam jak sprawdzić, myślę że w wtorek już złoże wszystko na czysto i spradwze. możliwe że coś odwrotnie podłączyłem
  • #6
    grzesiusoftcorp
    Level 11  
    Skorzystam ze świeżego tematu, również od wczoraj borykam się z naprawą "toski" ale w wersji na eksport czyli AWS 3071. Końcówkę już naprawiłem i problem w tym, że prawy kanał gra ciszej. Sama końcówka gra równo bynajmniej jak wpiąłem się bezpośrednio. Na jednej stronie są rezystory emiterowe 0,68 (takie założyłem bo innych nie miałem, potrzeba chwili) na drugiej oryginalne drutowe. Prąd spoczynkowy ustawiłem w granicy 20 mA. Przedwzmacniacz sprawy, napięcia serwisowe są dobre. Potencjomety czyszczone "kontaktem". Nasunęło mi się pytanie jaki wpływ ma zmiana rezystacji rez. emitorowych i czy jednak szukać przyczyny zanim sygnał trafi na stopień wzmocnienia? Dziękuje z góry za odpowiedź.
  • #7
    sebasuper
    Level 17  
    Zamień rezystory miejscami, jeśli nic się nie zmieni to trzeba szukać przyczyny w innym miejscu. A temat nie jest świeży, ma rok :)
  • #8
    marian1981.02
    Unitra equipment specialist
    grzesiusoftcorp wrote:
    Nasunęło mi się pytanie jaki wpływ ma zmiana rezystacji rez. emitorowych
    Na pewno niema wpływu na głośność.
  • #9
    grzesiusoftcorp
    Level 11  
    Dziękuję, za odpowiedź, na jednym kanale sygnał głubił się przez elektrolit zanim trafił na końcówkę. Wszystko już działa dobrze. Pozdrawiam.